FORUMS

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

[TOOL] ROOT for Razr HD - Verizon XT925/XT926

174 posts
Thanks Meter: 153
 
By TruEastSydeBoi, Senior Member on 18th October 2012, 07:07 PM
Post Reply Subscribe to Thread Email Thread
18th November 2012, 12:31 AM |#21  
Junior Member
Thanks Meter: 1
 
More
Still not rooted
I have run the utility numerous times but I don't get the SuperUser app and my rootchecker app says the phone is not rooted. I installed the latest phone drivers. I have the phone in USB debugging mode and connected as a media device.

At the end of the utility, it displays the following message:
Success
rm failed for /data/local/tmp/busybox, No such file or directory[*] Exploit complete![*] Press any key to reboot and exit.

Has anyone else experienced this problem? Any ideas on what I should try?
 
 
18th November 2012, 04:08 AM |#22  
n0m0n's Avatar
Senior Member
Flag HERE
Thanks Meter: 3
 
More
Found my problem?

Doesn't seem to be a delete option

Thanks
Last edited by n0m0n; 18th November 2012 at 04:59 AM.
18th November 2012, 06:22 AM |#23  
Junior Member
Thanks Meter: 0
 
More
I can't seem to get past the bug report part my phone doesn't send one I push and hold the power and vol up and it just does the normal vibrate need advice please

Sent from my XT907 using xda app-developers app
18th November 2012, 02:13 PM |#24  
n0m0n's Avatar
Senior Member
Flag HERE
Thanks Meter: 3
 
More
THANK YOU
I was able to root my Rar Maxx HD with this process.
I originally had an issue because when I unzipped the root zip if placed it within a ROM folder I made and it ran with errors.

For those having issues make sure its only in 1 folder on your desktop. (hope that helps someone)

I primarily wanted to root because I had heard that ppl were installing Jelly Bean on there Razr Maxx HD without issues.
Can anyone direct me to where I can find a stable Jelly Bean rom?

THANKS AGAIN for all the efforts and suport.

Good Day
18th November 2012, 02:44 PM |#25  
Junior Member
Thanks Meter: 0
 
More
Also having problems getting the bug report
I have a Verizon RAZR HD and I have followed these instructions multiple times, receive no error messages but i cannot get the bug report to work. The process does complete and cleans up after itself, but the exploit fails. My fingers are cramping up after trying to get it to work! Any suggestions?
18th November 2012, 05:24 PM |#26  
GoClifGo05's Avatar
Senior Member
Flag Maryland
Thanks Meter: 367
 
More
Try the utility maybe?

Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2
20th November 2012, 12:43 AM |#27  
Junior Member
Thanks Meter: 0
 
More
Do you mean motofail2go? That's what I did run, multiple times. Is there another utility?
Last edited by miggs3; 20th November 2012 at 12:54 AM.
22nd November 2012, 04:37 PM |#28  
jaxgmfb's Avatar
Junior Member
Thanks Meter: 0
 
More
Mine keeps saying cannot find ADB not recognized...

Sent from my DROID RAZR HD using xda app-developers app
24th November 2012, 09:10 PM |#29  
Junior Member
Thanks Meter: 0
 
More
If your command prompt is saying it can't find adb, then make sure you have the Android SDK downloaded and are running adb from the platform-tools folder. That or add adb to your path.
28th November 2012, 08:42 AM |#30  
Senior Member
Flag Villeurbanne
Thanks Meter: 11
 
More
lost root when getting OTA...
Hi, think tt I've been posting it on every topic indicating the Root, but anyway....

Problme is that I've used motofail2go, got my root and lost it yesterday when I received an OTA to 4.1.1....... tried everything, no chance of getting root back.....

Any ideas?

Txs for the help
Post Reply Subscribe to Thread

Tags
droid razr hd, maxx, motorola, root
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes