5,599,337 Members 38,238 Now Online
XDA Developers Android and Mobile Development Forum

[BootAnimation]Moto X 720x1280

Tip us?
 
zooyork0721
Old
(Last edited by zooyork0721; 16th August 2013 at 03:29 AM.) Reason: fixed to new link
#1  
zooyork0721's Avatar
Senior Member - OP
Thanks Meter 264
Posts: 144
Join Date: Dec 2012
Location: New York
Default [BootAnimation]Moto X 720x1280



Moto X System Dump was released today, along with its fancy new boot animation

Video of Boot Animation

https://www.youtube.com/watch?v=u0e8ok4l7AQ


Download it here-

HD is a 720x1280 phone, the zip is flashable

http://bit.ly/1eNLDDt
The Following 10 Users Say Thank You to zooyork0721 For This Useful Post: [ Click to Expand ]
 
spart'84120
Old
#2  
Senior Member
Thanks Meter 24
Posts: 156
Join Date: Aug 2012
Good job man , work like a charm on my xt925

Envoyé depuis mon XT925
 
esok44
Old
#3  
esok44's Avatar
Senior Member
Thanks Meter 50
Posts: 295
Join Date: Feb 2011
Dont know why, but my phone didn't boot up, after installing this.
Always Remember: If you want to have a nice day, be a nice person
Esok

Devices:
RAZR HD | PacMan-Rom... WakaWakaWakaWaka
Samsung GS2 | Supernexus 2.0... Fastest Digitalcamera i've ever had
MB525 | XperiaD... Looks nice, feels nice, is fast. Good rom

 
hollovoid
Old
#4  
Senior Member
Thanks Meter 55
Posts: 177
Join Date: Feb 2010
Location: Rochester, NY
This is literally the only one that has worked correctly for me, nice work!!

Sent from my XT926 using Tapatalk 2
 
ryuben2k
Old
#5  
ryuben2k's Avatar
Senior Member
Thanks Meter 11
Posts: 216
Join Date: Feb 2012
its working on my Atrix hd without problem

Sent from my MB886 using xda premium
 
zooyork0721
Old
#6  
zooyork0721's Avatar
Senior Member - OP
Thanks Meter 264
Posts: 144
Join Date: Dec 2012
Location: New York
No problem guys glad you like it. For the one who didn't boot after this, it flashes it in system/media/ make sure that's how your system is set up. That's how 90% of Roms are but never know.

Sent from my SCH-I545 using Xparent Skyblue Tapatalk 2
 
zooyork0721
Old
#7  
zooyork0721's Avatar
Senior Member - OP
Thanks Meter 264
Posts: 144
Join Date: Dec 2012
Location: New York
updatd, there is a blacked out one now!
 
killrhythm09
Old
(Last edited by killrhythm09; 6th August 2013 at 12:04 PM.)
#8  
killrhythm09's Avatar
Senior Member
Thanks Meter 58
Posts: 142
Join Date: May 2011
Location: California
Quote:
Originally Posted by esok44 View Post
Dont know why, but my phone didn't boot up, after installing this.
I'm having the same problem. It just freezes at the end of the boot animation.

Had to go into recovery and flash a different one. I'm on 9.18.79 stock w/ root, I got the correct size for the Razr HD screen, etc. Is anyone else having this problem?
Device: Motorola Droid RAZR HD XT926 | Bootloader Unlocked & Rooted | Recovery: TWRP 2.7.0.0 | ROM: CyanogenMod 11 nightlies
The Following User Says Thank You to killrhythm09 For This Useful Post: [ Click to Expand ]
 
Fabe56
Old
#9  
Junior Member
Thanks Meter 0
Posts: 10
Join Date: Jan 2013
Location: Montréal
Excellent. Work with my XT925 on CM 10.2.

Sent from my XT925 using xda app-developers app
mentose457 Old
#10  
Guest
Thanks Meter
Posts: n/a
Quote:
Originally Posted by killrhythm09 View Post
I'm having the same problem. It just freezes at the end of the boot animation.

Had to go into recovery and flash a different one. I'm on 9.18.79 stock w/ root, I got the correct size for the Razr HD screen, etc. Is anyone else having this problem?
I also experienced this. I am on Eclipse Blur. I ended up dirty flashing the ROM because I had no other boot animation or access to a computer with adb.

Sent from my DROID RAZR HD using Tapatalk 4

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes