Post Reply

[ROM][JB 4.2.1][Beta][Updated 3 Jan 2013] MazWoz-EVO [B4]

OP mazwoz

21st October 2012, 02:56 PM   |  #21  
Senior Member
Flag Fort Worth, Tx
Thanks Meter: 21
 
121 posts
Join Date:Joined: Oct 2008
More
Quote:
Originally Posted by mazwoz

Yes. Long press the power button. I haven't noticed any tearing. Are you over clocking?

Sent from my PC36100 using xda app-developers app

Not over clocking or changing the governer. I'll see if I can grab a screen shot if it happens again. It hasn't happened since last reboot.
Was similar to how the camera preview tears.
Great ROM BTW. This is first full charge and battery drains a little fast but that's OK to get this.

Sent from my PC36100 using xda app-developers app
21st October 2012, 04:10 PM   |  #22  
mazwoz's Avatar
OP Senior Member
Thanks Meter: 1,614
 
1,331 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by ch99tj

Not over clocking or changing the governer. I'll see if I can grab a screen shot if it happens again. It hasn't happened since last reboot.
Was similar to how the camera preview tears.
Great ROM BTW. This is first full charge and battery drains a little fast but that's OK to get this.

Sent from my PC36100 using xda app-developers app

Interesting. I had a slight tearing affect hen switching between launchers, but that was a one time issue. I'm glad you like the ROM. The battery drain is a bit of a problem. Try smartassv2 governor.

Sent from my PC36100 using xda app-developers app
21st October 2012, 09:15 PM   |  #23  
aheeejd's Avatar
Senior Member
Flag off the coast o the kontiki!
Thanks Meter: 1,255
 
2,853 posts
Join Date:Joined: Jan 2012
More
Flashed a couple hours ago, I saw some of that tearing but I just let the phone settle (supposed to be cleaning garage) but after the reboot for a2sd & now I'm setting it up, its running real well. I did go into development & turn off animations. Great job Maz...

Sent from my PC36100 using xda premium
21st October 2012, 09:29 PM   |  #24  
mazwoz's Avatar
OP Senior Member
Thanks Meter: 1,614
 
1,331 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by aheeejd

Flashed a couple hours ago, I saw some of that tearing but I just let the phone settle (supposed to be cleaning garage) but after the reboot for a2sd & now I'm setting it up, its running real well. I did go into development & turn off animations. Great job Maz...

Sent from my PC36100 using xda premium

What a2sd are you using? All the ones I tried caused a boot loop. Hadn't thought of turning off animations. Good thinking.

Sent from my PC36100 using xda app-developers app
21st October 2012, 11:07 PM   |  #25  
aheeejd's Avatar
Senior Member
Flag off the coast o the kontiki!
Thanks Meter: 1,255
 
2,853 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by mazwoz

What a2sd are you using? All the ones I tried caused a boot loop. Hadn't thought of turning off animations. Good thinking.

Sent from my PC36100 using xda app-developers app

Not really sure which one evervolv uses. I just went into TE & typed su, then a2sd install. Not (reinstall). Then follow prompts, yes to cache, no to data then yes to reboot

Sent from my PC36100 using xda premium
21st October 2012, 11:53 PM   |  #26  
mazwoz's Avatar
OP Senior Member
Thanks Meter: 1,614
 
1,331 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by aheeejd

Not really sure which one evervolv uses. I just went into TE & typed su, then a2sd install. Not (reinstall). Then follow prompts, yes to cache, no to data then yes to reboot

Sent from my PC36100 using xda premium

Just ran it. Everything seems smooth so far. Going to change the op.

Sent from my PC36100 using xda app-developers app
21st October 2012, 11:57 PM   |  #27  
aheeejd's Avatar
Senior Member
Flag off the coast o the kontiki!
Thanks Meter: 1,255
 
2,853 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by mazwoz

Just ran it. Everything seems smooth so far. Going to change the op.

Sent from my PC36100 using xda app-developers app

Also, camera was really glitchy. Changed to 6 mega pixels, straightened it right out. Takes a fine pic too.

Sent from my PC36100 using xda premium
22nd October 2012, 12:19 AM   |  #28  
Senior Member
Flag Fort Worth, Tx
Thanks Meter: 21
 
121 posts
Join Date:Joined: Oct 2008
More
Quote:
Originally Posted by aheeejd

Also, camera was really glitchy. Changed to 6 mega pixels, straightened it right out. Takes a fine pic too.

Sent from my PC36100 using xda premium

Having camera issue with preview at 6w also. Will try 3rd party app.

Sent from my PC36100 using xda app-developers app
22nd October 2012, 02:04 AM   |  #29  
Member
Thanks Meter: 5
 
69 posts
Join Date:Joined: Feb 2011
wait the good work!!
22nd October 2012, 01:31 PM   |  #30  
mazwoz's Avatar
OP Senior Member
Thanks Meter: 1,614
 
1,331 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by ch99tj

Having camera issue with preview at 6w also. Will try 3rd party app.

Sent from my PC36100 using xda app-developers app

I'm looking into the camera stuff. That has been a huge issue since ICS.

Sent from my PC36100 using xda app-developers app

Post Reply Subscribe to Thread

Tags
evervolv, evo, jellybean, mazwoz, supersonic
Previous Thread Next Thread
Thread Tools
Display Modes