Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,055 Members 47,203 Now Online
XDA Developers Android and Mobile Development Forum

[Firmware/OTA's] [root66] SGH-T999(All Variants!) Official & Root66 FW & OTA Updates!

Tip us?
 
mrRobinson
Old
#291  
mrRobinson's Avatar
Recognized Contributor
Thanks Meter 8,200
Posts: 2,359
Join Date: Dec 2010
Quote:
Originally Posted by the00guy View Post
You're the best! Thank you sir

Sent from my SGH-T999 using xda app-developers app
Updated: http://forum.xda-developers.com/show....php?t=1771687
The Following 4 Users Say Thank You to mrRobinson For This Useful Post: [ Click to Expand ]
 
JUSMEJOSE
Old
#292  
JUSMEJOSE's Avatar
Senior Member
Thanks Meter 188
Posts: 1,192
Join Date: Jul 2008
Location: Los Angeles
I have a weird problem ... I downloaded root66_TMO_T999UVDLJC using odin but know phone gets stuck in Boot.img ?...
T-Mobile Galaxy Galaxy Note 3 - White 32GB
ROM: Stock
Rooted
Kernel: Trinity/Overclocked

-------------


Any questions about Hard Bricked/JTAG Repairs PM ME...

-------------


Previous Phones

Motorola i60/Motorola i860/Motorola i930/Motorola V300/Nokia N95 8GB/Nokia N96/HTC G1/Blackberry 9000/HTC Nexus One/Samsung Nexus S/Samsung Vibrant T959/Samsung T989/Samsung T889/Samsung M919
 
PostMeridianLyf
Old
#293  
Senior Member
Thanks Meter 46
Posts: 425
Join Date: Nov 2011
Default Re: [Firmware/OTAs] T999(V) Official, Leaked & Root66 FW & OTA Updates!

Quote:
Originally Posted by JUSMEJOSE View Post
I have a weird problem ... I downloaded root66_TMO_T999UVDLJC using odin but know phone gets stuck in Boot.img ?...
Did you wait till Odin said PASS? Try flashing again. Had the same problem before.

Sent from my SGH-T999 using Tapatalk 2
 
flipq88
Old
#294  
flipq88's Avatar
Senior Member
Thanks Meter 606
Posts: 1,514
Join Date: Aug 2011
Default Re: [Firmware/OTAs] T999(V) Official, Leaked & Root66 FW & OTA Updates!

One question, so I can just flash thw official tmobile uvdja using Mobile odin and that will restore my phone to complete stock? Including the stock recovery? Thanks

Sent from Flip's S3
 
Midnight_Rider
Old
#295  
Midnight_Rider's Avatar
Senior Member
Thanks Meter 1,061
Posts: 1,754
Join Date: Feb 2012
Location: Kannapolis, NC

 
DONATE TO ME
Quote:
Originally Posted by elflip88 View Post
One question, so I can just flash thw official tmobile uvdja using Mobile odin and that will restore my phone to complete stock? Including the stock recovery? Thanks

Sent from Flip's S3
I haven't used mobile Odin but it should do that, yes
-Jerry
Running SlimSaber ROM by FusionJack and Hopper8 on my Nexus 5

The Following User Says Thank You to Midnight_Rider For This Useful Post: [ Click to Expand ]
 
Strapt
Old
(Last edited by Strapt; 17th February 2013 at 07:56 PM.)
#296  
Senior Member
Thanks Meter 4
Posts: 300
Join Date: May 2009
Question Issues

ok im trying to Flash the root66_TMO_T999UVDLJA thru Odin. It Fails every time. I acts like its going to go thru but at the end it says xmit failed. I have auto reboot and F.reset time checked .. I even tried without the F.reset checked. That Green progess bar gets almost done .. so close.

I even tried the root66_TMO_T999UVALJ4 and the same thing happens. The MD5 matches on both of them from the download page.

This is what I see when it looks like its working:
Code:
<ID:0/003> cache.img.ext4
<ID:0/003> NON-HLOS.bin
<ID:0/003> recovery.img
<ID:0/003> rpm.mbn
<ID:0/003> sbl2.mbn
<ID:0/003> sbl3.mbn
<ID:0/003> system.img.ext4
when it fails this is what I see:
Code:
<ID:0/003> sbl2.mbn
<ID:0/003> sbl3.mbn
<ID:0/003> system.img.ext4
<ID:0/003> __XmitData_Read ..
<ID:0/003> XmitData Fail..
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Background: I have the Tmobile GS III That HAD 4.04 on it... I flashed TWRP made a backup and then I Flashed Infamous 4.1.1 on top of it after a reset. After I did that I saw it said it was on 4.1.1 but it had the H2 baseband. I was told that I could just Odin the new UVDLJA root66 update to get it to update correctly. This is where I am at now.

Of Course now the phone wont go into recovery to restore the backup that I made .. it will only boot to the download mode screen. some times it says something about a problem with the firmware update and to select recovery thru kies

I am using the original usb cable for the phone and tried different ports. I tried kies drivers then uninstalled them and used some lightly older ones from here. Nothing I am trying seems to get this thing to work and I dont know why.. never had this issue before.

I am trying to get this phone working so I can give it to my girl thats been without a phone for over 6 months due to no job. I really need some help with this .. thanks a lot.

EDIT: so after about 4 hours of freaking out ... I got it to flash ..but I had to use the root66_TMO_T999UVDLJC from the how to root thread
_________________
Phones:
T-Mobile HTC Mytouch 4G
- Rooted
- Clockwork recovery
- ROM: CM MOD 7 Nightlies
T-Mobile HTC G1
- Rooted
- Armon Ra Recovery
- ROM: Cyanogen 6
 
supergaijin
Old
#297  
supergaijin's Avatar
Senior Member
Thanks Meter 222
Posts: 1,002
Join Date: Jun 2011
Location: Tamuning
glad you got it working, but keep in mind - you can't flash an OTA over a custom rom (like infamous). what you flashed from the how to root thread was a stock version, I believe. I'm not going to look through 20 pages of that thread to see where you got it from, though.
i9003 flashed to GB 2.3.6 (KPQ), rooted and deodexed, and overclocked (uc v5t6) cranium 5.1 thanks to the hard work of many people!

now we just need rex4u to get his health back so the ultimate i9003 ROM could be completed!


for those flashing custom ROMs, calibrate your battery!!!

for those familiar with calibration seeking a faster calibration, try this!
 
gr8skilz
Old
#298  
Junior Member
Thanks Meter 0
Posts: 20
Join Date: Jul 2010
I purchased Mobile Odin Pro and I am running Liquid Smooth 4.2.2 Rom (UVLG1 radio)

I downloaded the root66_TMO_T999UVDLJ.7z, unzipped and opened it with Mobile ODIN Pro using the "Open File" option. Mobile ODIN did its thing but then my phone went into a boot loop.

Is this cause I am on a custom ROM? Do I need to go back to stock first?
 
shinglers
Old
#299  
shinglers's Avatar
Senior Member
Thanks Meter 68
Posts: 325
Join Date: May 2009
Location: Chicago Land, Illinois
Default Re: [Firmware/OTAs] T999(V) Official, Leaked & Root66 FW & OTA Updates!

Quote:
Originally Posted by Strapt View Post
ok im trying to Flash the root66_TMO_T999UVDLJA thru Odin. It Fails every time. I acts like its going to go thru but at the end it says xmit failed. I have auto reboot and F.reset time checked .. I even tried without the F.reset checked. That Green progess bar gets almost done .. so close.

I even tried the root66_TMO_T999UVALJ4 and the same thing happens. The MD5 matches on both of them from the download page.

This is what I see when it looks like its working:
Code:
<ID:0/003> cache.img.ext4
<ID:0/003> NON-HLOS.bin
<ID:0/003> recovery.img
<ID:0/003> rpm.mbn
<ID:0/003> sbl2.mbn
<ID:0/003> sbl3.mbn
<ID:0/003> system.img.ext4
when it fails this is what I see:
Code:
<ID:0/003> sbl2.mbn
<ID:0/003> sbl3.mbn
<ID:0/003> system.img.ext4
<ID:0/003> __XmitData_Read ..
<ID:0/003> XmitData Fail..
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Background: I have the Tmobile GS III That HAD 4.04 on it... I flashed TWRP made a backup and then I Flashed Infamous 4.1.1 on top of it after a reset. After I did that I saw it said it was on 4.1.1 but it had the H2 baseband. I was told that I could just Odin the new UVDLJA root66 update to get it to update correctly. This is where I am at now.

Of Course now the phone wont go into recovery to restore the backup that I made .. it will only boot to the download mode screen. some times it says something about a problem with the firmware update and to select recovery thru kies

I am using the original usb cable for the phone and tried different ports. I tried kies drivers then uninstalled them and used some lightly older ones from here. Nothing I am trying seems to get this thing to work and I dont know why.. never had this issue before.

I am trying to get this phone working so I can give it to my girl thats been without a phone for over 6 months due to no job. I really need some help with this .. thanks a lot.

EDIT: so after about 4 hours of freaking out ... I got it to flash ..but I had to use the root66_TMO_T999UVDLJC from the how to root thread
I was stuck as well like you but what I did was just flash recovery through Odin then went into recovery and then restored my backup

Sent from my SGH-T999 using Tapatalk 2
The Following User Says Thank You to shinglers For This Useful Post: [ Click to Expand ]
 
Dano79
Old
(Last edited by Dano79; 25th February 2013 at 09:04 PM.)
#300  
Dano79's Avatar
Senior Member
Thanks Meter 151
Posts: 1,071
Join Date: Apr 2011
Location: Fort Collins, Colorado.
Just a heads up guys I odined back to stock and got stuck at boot loop. Just pull the battery boot into the stock recovery wipe data/factory reset then wipe caches. Then reboot she should fire right up.

The Following User Says Thank You to Dano79 For This Useful Post: [ Click to Expand ]
Tags
firmware, official, ota, root66, t999
Thread Tools
Display Modes