FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

[SPH-L900] CF-Auto-Root

9,732 posts
Thanks Meter: 61,258
 
By Chainfire, Senior Moderator / Senior Recognized Developer - Where is my shirt? on 26th October 2012, 01:58 AM
Post Reply Subscribe to Thread Email Thread
26th October 2012, 03:02 AM |#11  
Senior Member
Thanks Meter: 208
 
More
Quote:
Originally Posted by rwright64

Should take seconds.

Did it boot into recovery?


It just sits at Downloading the whole time. Phone is in Odin mode.
 
 
26th October 2012, 03:04 AM |#12  
rwright64's Avatar
Senior Member
Thanks Meter: 219
 
More
Quote:
Originally Posted by Flak

It just sits at Downloading the whole time. Phone is in Odin mode.

Start from the beginning and do it exactly as it says. Maybe you missed something?

Did odin show that you were connected?
26th October 2012, 03:16 AM |#13  
Senior Member
Thanks Meter: 208
 
More
Quote:
Originally Posted by scrosler

Thanks Chainfire! You are God!


Ohh ****, we getting some cleanrom love?

---------- Post added at 02:16 AM ---------- Previous post was at 02:06 AM ----------

So, note to myself and anyone else. If you use the universal driver package for everything, they no workie for the Note 2 (though they do install successfully). Grabbed the driver package from Samsung and root went fine.


Thanks and sorry for causing a stir.
26th October 2012, 03:19 AM |#14  
rwright64's Avatar
Senior Member
Thanks Meter: 219
 
More
Quote:
Originally Posted by Flak

Ohh ****, we getting some cleanrom love?

---------- Post added at 02:16 AM ---------- Previous post was at 02:06 AM ----------

So, note to myself and anyone else. If you use the universal driver package for everything, they no workie for the Note 2 (though they do install successfully). Grabbed the driver package from Samsung and root went fine.


Thanks and sorry for causing a stir.

Glad everything went okay!

Sent from my SPH-L900 using xda premium
26th October 2012, 03:21 AM |#15  
Senior Member
Flag Will County, IL
Thanks Meter: 44
 
More
Took 30 secs just like Chainfire said!

26th October 2012, 03:29 AM |#16  
Senior Member
Manhattan
Thanks Meter: 78
 
Donate to Me
More
OMG! Thank you! Took about the 30 seconds as advertised. I did have Samsung drivers already installed and this is coming from an 8 year HTC user.
sextape
26th October 2012, 03:31 AM |#17  
Guest
Thanks Meter: 0
 
More
@chains anything you need?

Sent from my SPH-D710 using Tapatalk 2
26th October 2012, 03:41 AM |#18  
mccurt29's Avatar
Senior Member
Thanks Meter: 65
 
More
def DID NOT WORK until i installed samsung drivers from their site..then everything went smooth

heres the direct link for those who need it
http://downloadcenter.samsung.com/co...r_v1_4_6_0.exe
The Following 2 Users Say Thank You to mccurt29 For This Useful Post: [ View ]
26th October 2012, 03:52 AM |#19  
twoeleven99's Avatar
Senior Member
Flag NYC/TAMPA
Thanks Meter: 184
 
More
yeah you need samsung drivers. if youre coming from a previous samsung phone like me they should already be installed if not you need to go download them
26th October 2012, 04:15 AM |#20  
-viperboy-'s Avatar
Recognized Developer
Flag PA
Thanks Meter: 12,981
 
Donate to Me
More
Quote:
Originally Posted by sextape

@chains anything you need?

Sent from my SPH-D710 using Tapatalk 2

Whatever latest tar you have would be great. When we were working on root, I know he mentioned he would like a stock recovery.img from the software the device launched on. Not to bother you further about releasing the tar, but it really is essential for people that screw something up. I made a system dump of my phone and tar'd it for use with Odin, but I didn't get to test it.

Sent from my SPH-L900 using Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes