FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

[APP][2.2+]SambaDroid 2.1.0

1st November 2012, 02:56 PM |#11  
joenathane's Avatar
Senior Member
Flag Phoenix
Thanks Meter: 540
 
More
I can't get it the server to start on my Nexus S 4G Running CM JB nightly

here is the log


 
 
1st November 2012, 03:01 PM |#12  
Senior Member
Thanks Meter: 82
 
More
Another one:
I have checked the WiFi autostart but the service does not start (CM10 nightly from 01112012) at phone booting.
Last edited by tramp20; 1st November 2012 at 03:16 PM.
1st November 2012, 03:35 PM |#13  
berserker_devel's Avatar
OP Recognized Developer
Thanks Meter: 249
 
Donate to Me
More
Quote:
Originally Posted by gsustech

Thanks for the beta and for finding time to reviving this app!

I'm having a problem starting the service on my Galaxy Note 2 with JellyBean as can be seen in the attached screenshot.

I peviously have SambaFileSharing app + patch app installed but I uninstalled them before installing your beta.

Sent from my GT-N7100 using Tapatalk 2

Thanks for reporting this: it seems that we have here a problem with the installation (the service doesn't find the config file).
You can try to:
  • Edit options (just to override the new config file)
  • reinstall the application
  • post a screenshot of your directory structure inside /data/data/berserker.android.apps.sambadroid/samba (this could really help)
Please let me know
1st November 2012, 03:39 PM |#14  
berserker_devel's Avatar
OP Recognized Developer
Thanks Meter: 249
 
Donate to Me
More
Quote:
Originally Posted by joenathane

I can't get it the server to start on my Nexus S 4G Running CM JB nightly

here is the log


Can you please post the whole logs files? I'm realizing now that I had to automate this for the beta...
You can find the two log files under /data/data/berserker.android.apps.sambadroid/samba/var.

P.S.: I have no idea by now for the problem sorry...

Quote:
Originally Posted by berserker_devel

Thanks for reporting this: it seems that we have here a problem with the installation (the service doesn't find the config file).
You can try to:

  • Edit options (just to override the new config file)
  • reinstall the application
  • post a screenshot of your directory structure inside /data/data/berserker.android.apps.sambadroid/samba (this could really help)
Please let me know

So bad I tested the functionality before releasing the beta (but not only on boot...).
Does it work if you disable/enable the WiFi?
1st November 2012, 03:41 PM |#15  
berserker_devel's Avatar
OP Recognized Developer
Thanks Meter: 249
 
Donate to Me
More
Quote:
Originally Posted by tramp20

Copying a CMW backup with 1 GB without problems.
With the old Samba Filesharing this was always impossible.
So I hope this will be for ever

Thanks again for this important app.

Please can you try a file larger than 4gb?
1st November 2012, 03:48 PM |#16  
Senior Member
Thanks Meter: 82
 
More
Quote:
Originally Posted by berserker_devel

Please can you try a file larger than 4gb?

Tomorrow, my SDCard is almost full and I have to delete some maps
1st November 2012, 04:50 PM |#17  
meethere's Avatar
Senior Member
Thanks Meter: 103
 
More
can anybody post instructions via video? op?
1st November 2012, 05:30 PM |#18  
swayjd's Avatar
Senior Member
Flag Lisboa
Thanks Meter: 28
 
More
Works perfectly on my Gnex CM10.

Just started the app and the server started running, didn't need to change any options, it just worked out of the box. Thanks a lot for this!
1st November 2012, 06:38 PM |#19  
Junior Member
Thanks Meter: 0
 
More
Thanks for the reply. I tried editing the settings, reinstalling and disable+enable wifi but still have the same type of errors.
Attached you can find some further screenshots including the contents of the folder you mentioned.

I noticed that on the first run it gives the error "cannot find a valid WiFi interface" as can be seen in the screenshot.

Thanks for your time and help!

Sent from my GT-N7100 using Tapatalk 2
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1351791387056.jpg
Views:	649
Size:	69.9 KB
ID:	1448945   Click image for larger version

Name:	uploadfromtaptalk1351791397450.jpg
Views:	646
Size:	64.8 KB
ID:	1448947  
1st November 2012, 08:15 PM |#20  
wavrunrx's Avatar
Senior Member
Thanks Meter: 397
 
More
any chance we can have an option to auto-run the server @ boot ?
how about an on/off widget ?
any chance we can navigate to / and not just sdcard ?

Last edited by wavrunrx; 1st November 2012 at 08:20 PM.
The Following 2 Users Say Thank You to wavrunrx For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes