Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,452 Members 42,649 Now Online
XDA Developers Android and Mobile Development Forum

[APP][2.2+]SambaDroid 2.0.0

Tip us?
 
joenathane
Old
#11  
joenathane's Avatar
Senior Member
Thanks Meter 536
Posts: 1,319
Join Date: Oct 2010
Location: Phoenix
I can't get it the server to start on my Nexus S 4G Running CM JB nightly

here is the log


 
tramp20
Old
(Last edited by tramp20; 1st November 2012 at 03:16 PM.)
#12  
Senior Member
Thanks Meter 73
Posts: 395
Join Date: Jan 2012
Another one:
I have checked the WiFi autostart but the service does not start (CM10 nightly from 01112012) at phone booting.
 
berserker_devel
Old
#13  
berserker_devel's Avatar
Recognized Developer - OP
Thanks Meter 225
Posts: 317
Join Date: Jan 2011

 
DONATE TO ME
Quote:
Originally Posted by gsustech View Post
Thanks for the beta and for finding time to reviving this app!

I'm having a problem starting the service on my Galaxy Note 2 with JellyBean as can be seen in the attached screenshot.

I peviously have SambaFileSharing app + patch app installed but I uninstalled them before installing your beta.

Sent from my GT-N7100 using Tapatalk 2
Thanks for reporting this: it seems that we have here a problem with the installation (the service doesn't find the config file).
You can try to:
  • Edit options (just to override the new config file)
  • reinstall the application
  • post a screenshot of your directory structure inside /data/data/berserker.android.apps.sambadroid/samba (this could really help)
Please let me know
 
berserker_devel
Old
#14  
berserker_devel's Avatar
Recognized Developer - OP
Thanks Meter 225
Posts: 317
Join Date: Jan 2011

 
DONATE TO ME
Quote:
Originally Posted by joenathane View Post
I can't get it the server to start on my Nexus S 4G Running CM JB nightly

here is the log


Can you please post the whole logs files? I'm realizing now that I had to automate this for the beta...
You can find the two log files under /data/data/berserker.android.apps.sambadroid/samba/var.

P.S.: I have no idea by now for the problem sorry...

Quote:
Originally Posted by berserker_devel View Post
Thanks for reporting this: it seems that we have here a problem with the installation (the service doesn't find the config file).
You can try to:
  • Edit options (just to override the new config file)
  • reinstall the application
  • post a screenshot of your directory structure inside /data/data/berserker.android.apps.sambadroid/samba (this could really help)
Please let me know
So bad I tested the functionality before releasing the beta (but not only on boot...).
Does it work if you disable/enable the WiFi?
 
berserker_devel
Old
#15  
berserker_devel's Avatar
Recognized Developer - OP
Thanks Meter 225
Posts: 317
Join Date: Jan 2011

 
DONATE TO ME
Quote:
Originally Posted by tramp20 View Post
Copying a CMW backup with 1 GB without problems.
With the old Samba Filesharing this was always impossible.
So I hope this will be for ever

Thanks again for this important app.
Please can you try a file larger than 4gb?
 
tramp20
Old
#16  
Senior Member
Thanks Meter 73
Posts: 395
Join Date: Jan 2012
Quote:
Originally Posted by berserker_devel View Post
Please can you try a file larger than 4gb?
Tomorrow, my SDCard is almost full and I have to delete some maps
 
meethere
Old
#17  
meethere's Avatar
Senior Member
Thanks Meter 103
Posts: 709
Join Date: Jan 2012
can anybody post instructions via video? op?
Get exposure, submit your biz to business web directory
India's Best Online Deals
 
swayjd
Old
#18  
swayjd's Avatar
Senior Member
Thanks Meter 24
Posts: 243
Join Date: Aug 2011
Location: Lisboa
Works perfectly on my Gnex CM10.

Just started the app and the server started running, didn't need to change any options, it just worked out of the box. Thanks a lot for this!
 
gsustech
Old
#19  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Jun 2007
Thanks for the reply. I tried editing the settings, reinstalling and disable+enable wifi but still have the same type of errors.
Attached you can find some further screenshots including the contents of the folder you mentioned.

I noticed that on the first run it gives the error "cannot find a valid WiFi interface" as can be seen in the screenshot.

Thanks for your time and help!

Sent from my GT-N7100 using Tapatalk 2
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1351791387056.jpg
Views:	629
Size:	69.9 KB
ID:	1448945   Click image for larger version

Name:	uploadfromtaptalk1351791397450.jpg
Views:	623
Size:	64.8 KB
ID:	1448947  
 
wavrunrx
Old
(Last edited by wavrunrx; 1st November 2012 at 08:20 PM.)
#20  
wavrunrx's Avatar
Senior Member
Thanks Meter 365
Posts: 904
Join Date: Jul 2011
any chance we can have an option to auto-run the server @ boot ?
how about an on/off widget ?
any chance we can navigate to / and not just sdcard ?


The Following 2 Users Say Thank You to wavrunrx For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes