Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROOT/ROM/DEV] Korean Galaxy Note Development and Support sharing

OP dycz21

19th November 2012, 10:57 AM   |  #41  
Senior Member
Thanks Meter: 8
 
321 posts
Join Date:Joined: Mar 2006
Quote:
Originally Posted by jairrab

Cannot root, no rooted kernel available yet. May have to wait a little bit for that.

Sent from my SHV-E160K using Tapatalk 2

Thanks. I got the rooted UK09 firmware. Use ODIN to flash

http://matcl.com:81/matcl/%ea%b0%a4%...root_Spapa.tar
19th November 2012, 01:57 PM   |  #42  
dycz21's Avatar
OP Senior Member
Thanks Meter: 31
 
102 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by story

Thanks. I got the rooted UK09 firmware. Use ODIN to flash

http://matcl.com:81/matcl/%ea%b0%a4%...root_Spapa.tar

Thanks bro. Do you mind me posting the link on the first page?

Sent from my SHV-E160S using Tapatalk 2
19th November 2012, 02:13 PM   |  #43  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Apr 2012
Wink
Quote:
Originally Posted by jairrab

New firmware update available via Kies for SHV-E160k (and most likely for other models too)

PDA:UK09 / PHONE:UK02

Could this be the much awaited 4.1? Was hoping to flash it right away but only have 20% battery charge so Kies wouldn't allow me to update yet.


Hi my phone is Galaxy note Korean SHV-E160k and im rooted...... i still don want to update my phone for the PDA:UK09 / PHONE:UK02 kies update..... i just want to know if you already updated your phone with this update... what are the Changes?
19th November 2012, 07:54 PM   |  #44  
Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Nov 2012
im kinda lost trying to root shv-160L
Hi dycz21,

I have the SHV-160L and it was transplanted with an i717 rom. Got it from Korea, and the rom is from KoXDA.

Rom Name: KoXDA_Teamleader v1.0

I need help.

1. I want to upgrade to ICS. Would i need to restore back to stock rom?
2. If so, can you please post a guide as to how to do it?
3. I don't have CWM, is it possible to install CWM in shv-160L note?

Thanks!
20th November 2012, 07:21 AM   |  #45  
Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Feb 2006
Unhappy flashing CWM recovery to E160l
Quote:
Originally Posted by dycz21

flashing the recovery is the first thing you should have done. is the cm9 working properly without the cmw?

are you still using the cm9? if yes, you need to make your phone recognized by kies first. coz kies will not detect your phone when using cm9. what recovery are you using right now?

Sent from my SHV-E160S using Tapatalk 2

Hi!
thanks for responding. everytime i try to flash CWM rec 6.1 i got stuck at GN logo blue line so i wasn't able to flash CM9. i have tried flashing the older CWM rec v5 with success but
flashing cm9 will lead me back to gn note logo stuck. any other way pls.?
20th November 2012, 04:03 PM   |  #46  
dycz21's Avatar
OP Senior Member
Thanks Meter: 31
 
102 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by xtianlab

Hi!
thanks for responding. everytime i try to flash CWM rec 6.1 i got stuck at GN logo blue line so i wasn't able to flash CM9. i have tried flashing the older CWM rec v5 with success but
flashing cm9 will lead me back to gn note logo stuck. any other way pls.?

Hmmmm. you have access in koxda? They have diff versions of cmw there. Okay try this. Install the root tutorial by jairrab (tegrak) and flash the rooted stock rom from his thread. Then reset to factory setting (make sure you have tegrak. Install the proper tegrak recovery then flash the rooted stock rom from jai). Be patient... It may take a while to complete the factory reset ( I have tried this already out of curiosity and went perfectly). After factory reset do the cm9 process again. cwm Recovery first then flash the cm9. Try at your own risk.

Sent from my SHV-E160K using Tapatalk 2
20th November 2012, 11:09 PM   |  #47  
Member
Flag CRAIOVA
Thanks Meter: 1
 
30 posts
Join Date:Joined: Dec 2009
hy. on e160k y instaled cm9 after wipe evrithing just i cant change language its korean (((
22nd November 2012, 04:30 AM   |  #48  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2012
Bro i installed ur cm-9.1.0-quincyskt-KUKJIN-RC2.1 ROM,
everything was done, but my front facing camera isnt showing clear image, i also installed that zip which u recommend for front cam,
but nothing, plz help me bro,
And also here is not any allshare options, where is it,


And also most interesting thing is my model is SHV e160K, but after installing this rom it showing model no- SHV-e160S,

baseband version- SHV-E160K.UK02.1131.KT
Last edited by mabrur; 22nd November 2012 at 04:34 AM.
22nd November 2012, 05:06 AM   |  #49  
dycz21's Avatar
OP Senior Member
Thanks Meter: 31
 
102 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by mabrur

Bro i installed ur cm-9.1.0-quincyskt-KUKJIN-RC2.1 ROM,
everything was done, but my front facing camera isnt showing clear image, i also installed that zip which u recommend for front cam,
but nothing, plz help me bro,
And also here is not any allshare options, where is it,


And also most interesting thing is my model is SHV e160K, but after installing this rom it showing model no- SHV-e160S,

baseband version- SHV-E160K.UK02.1131.KT

Hi. Yes the model will change to e-160s since the rom was Initially ported using 160s. dont worry your phone is still 160k. Regarding the cam, did you wipe cache, data and dalvik? Did you follow the installation instruction in order?
if yes, try wiping the cache and data for the cam in settings>applications then try the cam again. No allshare option for cm9 as it is part of the bloatwre.

Sent from my SHV-E160K using Tapatalk 2
23rd November 2012, 03:32 AM   |  #50  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by dycz21

Hi. Yes the model will change to e-160s since the rom was Initially ported using 160s. dont worry your phone is still 160k. Regarding the cam, did you wipe cache, data and dalvik? Did you follow the installation instruction in order?
if yes, try wiping the cache and data for the cam in settings>applications then try the cam again. No allshare option for cm9 as it is part of the bloatwre.

Sent from my SHV-E160K using Tapatalk 2

thanks 4ur reply,
4ur kind info, i wipe it s u instructed,
anyway i couldn't wait anymore, i searched d internet and found n international ROM for my model, after installing this all of Korean staff gone including korean operator boot logo, i'm happy, SMS character, english dial pad, allshare etc all okay, but my front cam still not clear,
baseband version- SHV-E160K.UK02.1131.KT
build no. IMM76D.UI24.EROM.[eRuiZhi.com].[sdhjt.org].[V4]]

so i didn't get any time to follow ur instructions u put on ur comment,
but i had d original korean ROM, i tried to flash it via odin after installing international0 ROM, but after installing it turn on but after booting d korean logo it shows nothing, the screen is still...
then i bak again to the International ROM, i've nothing to do bro..

now plz help me what can i do
Regards

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes