Post Reply

[MOD] boot animations for note ii - UPDATED

OP prepaidguy9081

23rd November 2012, 04:56 PM   |  #21  
nerys71's Avatar
Senior Member
Thanks Meter: 392
 
1,981 posts
Join Date:Joined: May 2008
your permissions are probably wrong.

either way do the same thing EXCEPT don't copy any files.

delete the files in media. delete the file in bin rename the file in bin and THEN use rom toolbox to install your desired boot animation (careful SOME boot animations are zip recovery installs you need to open them up and extract the bootanimation out of them if its one of those)
23rd November 2012, 05:12 PM   |  #22  
SantinoInc's Avatar
Senior Member
Flag NYC
Thanks Meter: 719
 
2,470 posts
Join Date:Joined: Jun 2010
More
What do you mean by rename the file in/bin? I thought I have to delete it not rename it?
23rd November 2012, 07:42 PM   |  #23  
prepaidguy9081's Avatar
OP Senior Member
Flag Milton
Thanks Meter: 67
 
337 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Reame samsung ani to bootanimation not bootanimation.zip

Go to system/media/ui and deleate or rename [I rename to xxxxxx.ogg"_bk" without quotes for all delete or rename files] then drop ur bootanimation.zip into system/media or use rom toolbox. Rom toolbox defaults to data/local location. Change this to system/media. But either will work. But if u dobt change the last part if u cwm install a boot animation it wont work.

Also make sure that not only the desc.txt file in your boot ani is 720x1200 but that the imgs are also 720x1200 it is a requored change for jpg boot animations. Not necesaraly required for png boot animations tho I have recently had it matter for one.

Sent from my SGH-T889 using Tapatalk 2
23rd November 2012, 08:27 PM   |  #24  
nerys71's Avatar
Senior Member
Thanks Meter: 392
 
1,981 posts
Join Date:Joined: May 2008
ahh we can use jpg boots? nice much smaller.

why 720x1200 or did you mean 720x1280 ?
The Following User Says Thank You to nerys71 For This Useful Post: [ View ]
24th November 2012, 01:32 AM   |  #25  
prepaidguy9081's Avatar
OP Senior Member
Flag Milton
Thanks Meter: 67
 
337 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Yea I ment 700x1280
But 720x1280 shuld work too

Also 1280x720 gifs or anything that sizes can be modded and then rotated.

Jpgs are smaller but unless its somthing animated or uses a low ammount of colors I recomend no compression or png.

If you convert any png to jpg you need to make sure you color the transparancys black instead of white. White is the default in photoshop.

Sent from my SGH-T889 using Tapatalk 2
Last edited by prepaidguy9081; 24th November 2012 at 01:36 AM.
24th November 2012, 03:38 PM   |  #26  
SantinoInc's Avatar
Senior Member
Flag NYC
Thanks Meter: 719
 
2,470 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by prepaidguy9081

Reame samsung ani to bootanimation not bootanimation.zip

Go to system/media/ui and deleate or rename [I rename to xxxxxx.ogg"_bk" without quotes for all delete or rename files] then drop ur bootanimation.zip into system/media or use rom toolbox. Rom toolbox defaults to data/local location. Change this to system/media. But either will work. But if u dobt change the last part if u cwm install a boot animation it wont work.

Also make sure that not only the desc.txt file in your boot ani is 720x1200 but that the imgs are also 720x1200 it is a requored change for jpg boot animations. Not necesaraly required for png boot animations tho I have recently had it matter for one.

Sent from my SGH-T889 using Tapatalk 2

In system/bin am I simply renaming the original stock "samsgunani" file to "bootanimation?" If that is the case that is the step that I messed up. What I did was delete the "samsungani" file and dropped bootanimation.zip in there. I will retry again.

Also: regarding trying to get rid of boot sounds (PowerOff.ogg and PowerOn.ogg) I tried to rename them figuring that would stop them from triggering but that didn't not work. Do I have to totally delete them?
Last edited by SantinoInc; 24th November 2012 at 03:45 PM.
24th November 2012, 08:02 PM   |  #27  
deeznutz1977's Avatar
Senior Member
Flag cHARMcity,MD
Thanks Meter: 2,945
 
3,928 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by SantinoInc

In system/bin am I simply renaming the original stock "samsgunani" file to "bootanimation?" If that is the case that is the step that I messed up. What I did was delete the "samsungani" file and dropped bootanimation.zip in there. I will retry again.

Also: regarding trying to get rid of boot sounds (PowerOff.ogg and PowerOn.ogg) I tried to rename them figuring that would stop them from triggering but that didn't not work. Do I have to totally delete them?

No delete or rename samsungani. Rename. "boot animation " to "samsungani".... .zip goes in system/media... re sounds rename should

Sent from my SGH-T889 using xda premium
The Following User Says Thank You to deeznutz1977 For This Useful Post: [ View ]
24th November 2012, 08:07 PM   |  #28  
prepaidguy9081's Avatar
OP Senior Member
Flag Milton
Thanks Meter: 67
 
337 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Yea I got backwards but op states that. Is it confusing?

Sent from my SGH-T889 using Tapatalk 2
The Following User Says Thank You to prepaidguy9081 For This Useful Post: [ View ]
24th November 2012, 08:21 PM   |  #29  
Senior Member
Thanks Meter: 3
 
243 posts
Join Date:Joined: Jan 2007
all i get is a blank screen regardless of what bootanimation i use through romtoolbox

i think its because i overwrote the original bootanimation file in system/bin with the bootanimation i wanted...does anyone have a copy of that original bootanimation file or their modified samsungani file located in system/bin that they could lend me?
24th November 2012, 11:08 PM   |  #30  
prepaidguy9081's Avatar
OP Senior Member
Flag Milton
Thanks Meter: 67
 
337 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Put the linked file in system bin
http://db.tt/8ymu1zKX
Put this file in system media
http://db.tt/WE81trIZ
Delete the other three files whichbu should have done already

See if u get the hypercube boot animation

Be sure to rename the tesseract.zip to bootanimation.zip

After all that if it works

Point rom toolbox to install to system/media

If it was set on another location go delete that bootanimation.zip that it installed to the location that is not system/media (tho it will work too. Itll make it easyer for you later on)

If none of this works

Reflash your rom without wipes and start over. [Do not change roms use the same one your on]

Sent from my SGH-T889 using Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes