Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

XDA Forum login issues.

OP jaykresge

11th November 2012, 02:26 AM   |  #21  
jaykresge's Avatar
OP Senior Member
Thanks Meter: 445
 
752 posts
Join Date:Joined: Nov 2010
Going back to the 1024 template fixed it for me. When I thought things had been fixed, I was still on the 1024 template. Switching back to the forum default is what messed me up again.

So, the forum default XDA 2013 beta has login issues. The 1024 version does not.
11th November 2012, 04:24 AM   |  #22  
jacklebott's Avatar
Senior Member
Flag Land of the Idiots
Thanks Meter: 490
 
1,642 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by jaykresge

Going back to the 1024 template fixed it for me. When I thought things had been fixed, I was still on the 1024 template. Switching back to the forum default is what messed me up again.

So, the forum default XDA 2013 beta has login issues. The 1024 version does not.

Oh, I was only trying the beta one. I'll try the 1024 version and check back soon

EDIT: Neither 2013 versions work, I'll try wiping cookies and cache again
Last edited by jacklebott; 11th November 2012 at 04:40 AM.
11th November 2012, 04:37 AM   |  #23  
jaykresge's Avatar
OP Senior Member
Thanks Meter: 445
 
752 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by jacklebott

Oh, I was only trying the beta one. I'll try the 1024 version and check back soon

There are two beta ones.
-XDA 2013 beta
-XDA 2013 beta -1024

The former is the forum default. The latter doesn't seem to have any login issues that I've encountered so far.
11th November 2012, 04:59 AM   |  #24  
jacklebott's Avatar
Senior Member
Flag Land of the Idiots
Thanks Meter: 490
 
1,642 posts
Join Date:Joined: Oct 2010
More
Nope, I can't even get the beta 1024 to work. I tried wiping caches, clearing all XDA cookies, nothing works. Every 15 minutes, it thinks I'm logged out still
12th November 2012, 12:26 AM   |  #25  
vegaman's Avatar
Senior Member
Flag Auckland
Thanks Meter: 62
 
446 posts
Join Date:Joined: Jan 2010
More
I've been having issues with getting logged out as well. Trying the 1024 version theme to see if that works for me.
12th November 2012, 07:57 AM   |  #26  
FloatingFatMan's Avatar
Senior Member
Thanks Meter: 538
 
2,663 posts
Join Date:Joined: Apr 2005
More
Still doing it, despite cleaning cache. Not going to use the 1024 version of the new skin, because the new skin is crap. I use the 2010 skin.

Please fix this.
12th November 2012, 01:41 PM   |  #27  
Senior Member
Flag Gouda
Thanks Meter: 8
 
116 posts
Join Date:Joined: Oct 2008
More
I was having the same issue. I bookmarked the forum overview for my device, but every time i visited i was logged out. A refresh of the same page logged me back in.

I logged out, deleted all domain cookies and session cookies, logged back in -> same issue.
Then i deleted my bookmark (Firefox), did the same thing and recreated my bookmark. Now the issue is gone. Some sort of bookmark session/cookie bug or just dump luck? If i get logged out again i'll post back here.

[edit] My solution was temporary. After a couple of minutes (about 20 or so) i was logged out again.
The Beta 1024 doesn't fit my needs, so that's not an option. It's missing the sidebar as it seems.
Last edited by 3raser; 12th November 2012 at 02:12 PM. Reason: not fixed
12th November 2012, 03:18 PM   |  #28  
Senior Member
Flag New York
Thanks Meter: 30
 
469 posts
Join Date:Joined: Jul 2006
I was experiencing the login issue with the skins and switched to the 2013 Beta - 1024... it worked for about a day or so, but now it also signs me off.
12th November 2012, 03:22 PM   |  #29  
tallyforeman's Avatar
Senior Member
Flag The Bikini State!
Thanks Meter: 763
 
1,718 posts
Join Date:Joined: Nov 2011
More
I have noticed that if you just keep navigating, you will inadvertantly log back in without going through the log in process. Also something else that works for me: just hit "back" and you will still logged in. Then navigate from there.
12th November 2012, 06:28 PM   |  #30  
fortunz's Avatar
Senior Member
Flag inside
Thanks Meter: 104
 
814 posts
Join Date:Joined: Apr 2009
More
I've been logged out almost daily despite checking stay logged in. I've just switched to the recommended theme, we'll see if that works. Thanks to the op.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes