FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

4.2 random reboots

25 posts
Thanks Meter: 1
 
By mortek, Junior Member on 15th November 2012, 11:05 AM
Post Reply Subscribe to Thread Email Thread
I flashed the 4.2 update zip through twrp recovery and since I've been having random reboots (watching youtube, playing a game, reading a forum, or just doing nothing).

Is anyone else experiencing something similar?

Sent from my Nexus 7 using xda app-developers app
 
 
15th November 2012, 11:16 AM |#2  
PikkonX's Avatar
Senior Member
Chesapeake, VA
Thanks Meter: 63
 
More
Same here. I had a random reboot while just sitting at the homescreen. Never had that happen before in two months of owning it. N7 has been my most stable Android yet until 4.2...

Sent from my Nexus S using xda premium
15th November 2012, 01:47 PM |#3  
Junior Member
Thanks Meter: 3
 
More
I just had mine reboot while it was sitting unused on my desk. I saw a flash and looked up and the boot animation was going. I hadn't touched it in at least an hour or two.

Never saw that behavior before 4.2.

Edit: Sorry forgot to add I'm stock. Not unlocked or rooted, stock OTA updates only.
Last edited by ronin688; 15th November 2012 at 02:08 PM. Reason: Clarification
15th November 2012, 01:56 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by PikkonX

Same here. I had a random reboot while just sitting at the homescreen. Never had that happen before in two months of owning it. N7 has been my most stable Android yet until 4.2...

Sent from my Nexus S using xda premium

Had the same thing after doing an OTA update (stock). Right after the update everything worked fine. It started to get bad a few hours after I added a second user (just for the fun of it). I had terrible lag and sometimes the N7 just rebooted Today I did a factory reset and now (at least at the moment) everything is fine. N7 has also been my most stable Android, and 4.2 was the first time ever I had to do a factory reset (note that I also have the Transformer Prime which was very unstable and laggy until 4.1 !)
15th November 2012, 02:05 PM |#5  
miki67's Avatar
Junior Member
Thanks Meter: 1
 
More
I experienced the same issue, a couple of random reboot since last evening 4.2 update never had before... very annoying
15th November 2012, 03:15 PM |#6  
mortek's Avatar
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by hmf_x5

Had the same thing after doing an OTA update (stock). Right after the update everything worked fine. It started to get bad a few hours after I added a second user (just for the fun of it). I had terrible lag and sometimes the N7 just rebooted Today I did a factory reset and now (at least at the moment) everything is fine. N7 has also been my most stable Android, and 4.2 was the first time ever I had to do a factory reset (note that I also have the Transformer Prime which was very unstable and laggy until 4.1 !)

So I did a factory reset and now Play Store keeps giving me an error saying "Update could not be downloaded due to an error" whenever I try to update the system apps, and a similar error when I try to download a new app.

The connection is working, I tested it by browsing with Chrome and by browsing the store itself.

Weird stuff.

update:
I solved the playstore issue by deleting and re-adding my google account.
Last edited by mortek; 15th November 2012 at 03:24 PM.
15th November 2012, 07:24 PM |#7  
schism70's Avatar
Junior Member
Thanks Meter: 4
 
More
Random reboot here also. The one that I know of just happened while sitting here at my desk. Noticed the Nexus 'X' boot logo on the screen. Battery life blows now, too.

Did the OTA update to 4.2 the first night it was available. Never unlocked or rooted.
15th November 2012, 07:40 PM |#8  
coversnail's Avatar
Senior Member
Thanks Meter: 348
 
More
I had one when YouTube was buffering a video
15th November 2012, 09:12 PM |#9  
Junior Member
Thanks Meter: 15
 
More
Stock 4.2 . unrooted. I can confirm the random reboots since i upgraded to 4.2

Happened in YouTube and whilst playing Jelly Defense...
The Following User Says Thank You to AndyXS For This Useful Post: [ View ]
16th November 2012, 01:28 AM |#10  
lrm537's Avatar
Senior Member
Flag Aberdeen, UK
Thanks Meter: 69
 
More
Just got one too. Just woke it up and started Google Reader and instantly got the boot screen. Stock OTA, unlocked & rooted.

Sent from my Nexus 7 using Tapatalk 2
16th November 2012, 02:36 AM |#11  
Caifan09's Avatar
Senior Member
Flag Morelia
Thanks Meter: 39
 
More
I'm unlocked, rooted and stock 4.2. I had something similar, I was using my nexus and had 49% battery life when suddenly my battery icon changed to a red exclamation sign !. Then it gave me the message to connect to a charger otherwise the tablet was going to shut-off. Seems weird since I had 49% battery life and almost 10 minutes later gave me that message and power off. Anyone experienced this before?

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes