Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[RECOVERY][dlx] TWRP 2.8.1.0 touch recovery [2014-10-29]

OP Dees_Troy

27th November 2012, 05:47 PM   |  #11  
Senior Member
Thanks Meter: 372
 
1,704 posts
Join Date:Joined: Jan 2010
For some reason I can't make backups anymore. It gets about a quarter way, then reboots. I tried cwm..and same issue. Anyone have any ideas?
27th November 2012, 06:30 PM   |  #12  
Deuces's Avatar
Senior Member
Flag Houston
Thanks Meter: 29
 
200 posts
Join Date:Joined: Jun 2009
More
it has rebooted on me during a backup as well. i tried again and was successful, but there definitely seems to be a bug somewhere
28th November 2012, 06:30 PM   |  #13  
jschill31's Avatar
Senior Member
Flag Midwest
Thanks Meter: 141
 
674 posts
Join Date:Joined: Jul 2010
More
Hello,

Definitely a bug, seems that after the first successful backup unit will no longer get past the system file.


UPDATE, your backups will complete if you do not change the name. Leave it as the date or default name If this does not work for you the only other thing I have done since it was rebooting was to install/update busybox. This may also work for those who are restoring backups and getting the reboot...did you change the file name? Whatever I am sure it is just a temp bug that will be fixed soon as well as the layout.

Cheers
Last edited by jschill31; 28th November 2012 at 09:07 PM.
28th November 2012, 10:27 PM   |  #14  
starscream86's Avatar
Senior Member
Flag Idaho Falls, Idaho
Thanks Meter: 24
 
159 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Has anyone got a fix for the screen size yet?
28th November 2012, 10:36 PM   |  #15  
jonah1234's Avatar
Senior Member
Thanks Meter: 1,090
 
1,761 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by starscream86

Has anyone got a fix for the screen size yet?

I was looking into it ealier today. I haven't gotten it just yet tho.

Sent from my HTC Droid DNA
29th November 2012, 08:52 PM   |  #16  
Deuces's Avatar
Senior Member
Flag Houston
Thanks Meter: 29
 
200 posts
Join Date:Joined: Jun 2009
More
Quote:
Originally Posted by jschill31

Hello,

Definitely a bug, seems that after the first successful backup unit will no longer get past the system file.


UPDATE, your backups will complete if you do not change the name. Leave it as the date or default name If this does not work for you the only other thing I have done since it was rebooting was to install/update busybox. This may also work for those who are restoring backups and getting the reboot...did you change the file name? Whatever I am sure it is just a temp bug that will be fixed soon as well as the layout.

Cheers

I have backups failing when not changing the name as well. Bug happens either way.

After several attempts I am eventually able to get a good backup, but it fails more often than it completes.
29th November 2012, 10:15 PM   |  #17  
jschill31's Avatar
Senior Member
Flag Midwest
Thanks Meter: 141
 
674 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by Deuces

I have backups failing when not changing the name as well. Bug happens either way.

After several attempts I am eventually able to get a good backup, but it fails more often than it completes.

Interesting, obviously this needs a bit of work. I have not tried to make another one, I have been spending time modding the factory shipped rom. There are so many features hidden by Verizon. Also there is something running in the background that eats our batteries. Hard to start cranking on a rom without a reliable recovery. I sent a note over on the TWRP website, hopefully someone will have some ideas. On the size issue has anyone tried using a TWRP skin from one of the 1080p tablets?

Cheers
30th November 2012, 01:50 AM   |  #18  
jschill31's Avatar
Senior Member
Flag Midwest
Thanks Meter: 141
 
674 posts
Join Date:Joined: Jul 2010
More
Have you looked into using one of the 1080p tablet themes? I plan on doing that tonight.

Sent from my HTC6435LVW using Tapatalk 2
1st December 2012, 01:55 PM   |  #19  
starscream86's Avatar
Senior Member
Flag Idaho Falls, Idaho
Thanks Meter: 24
 
159 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Quote:
Originally Posted by jschill31

Have you looked into using one of the 1080p tablet themes? I plan on doing that tonight.

Sent from my HTC6435LVW using Tapatalk 2

Any luck with that?
1st December 2012, 04:20 PM   |  #20  
jschill31's Avatar
Senior Member
Flag Midwest
Thanks Meter: 141
 
674 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by starscream86

Any luck with that?

Hello,

Actually a big NO on that...this recovery isn't even recognizing the THEME folder? It seems this has a few bugs to iron out. I looked at pulling the resource the other day and building a new one but I can't seem to find a reliable git for the DNA? If anyone knows of one please let me know and I will pull the files late tonight. I am not a DEV by all means but have been building for multiple devices for over two years and have a smoking build machine. I am not comfortable working on any roms until we have a solid recovery. Don't get me wrong, this does backup after a few tries but what I am worried about is a fail when trying to restore. I have read where Clockwork it the same way, seems to have something to do with the partitions?

Cheers

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes