Post Reply

Straight Talk (T-Mobile) APN settings for MMS on (T-Mobile) Galaxy Note 2

OP Samsung_GS3

16th November 2012, 06:55 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Nov 2012
Wanted to see if anyone has found the best APN settings for the T-Mobile Galaxy Note 2 on Straight Talk T-Mobile. Getting MMS has been a problem for me. Thanks.
16th November 2012, 07:09 AM   |  #2  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by Samsung_GS3

Wanted to see if anyone has found the best APN settings for the T-Mobile Galaxy Note 2 on Straight Talk T-Mobile. Getting MMS has been a problem for me. Thanks.

also, I just ported my number from Straight Talk ATT to Straight Talk TMobile and my account still says "port in progess"....so Im wondering if that might have something to do with it....internet works fine...just not mms.
16th November 2012, 12:46 PM   |  #3  
Senior Member
Thanks Meter: 11
 
105 posts
Join Date:Joined: Apr 2010
From my experience MMS won't work if you are on wifi.
The Following 2 Users Say Thank You to SC23 For This Useful Post: [ View ]
16th November 2012, 07:30 PM   |  #4  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by SC23

From my experience MMS won't work if you are on wifi.

Thank You,

Ill play around with that. I have heard sometimes when you port from ATT straight talk to Tmobile Straight talk some of the features take a while to kick in so im wondering if that might have something to do with it also. Did you just use the same settings Straight talk provided?
16th November 2012, 08:29 PM   |  #5  
Senior Member
Thanks Meter: 11
 
105 posts
Join Date:Joined: Apr 2010
Att and Tmobile have different APN settings. They should have provided you one with your Tmobile sim card. If not then you can easily Google it.
The Following User Says Thank You to SC23 For This Useful Post: [ View ]
16th November 2012, 10:30 PM   |  #6  
Junior Member
Thanks Meter: 5
 
20 posts
Join Date:Joined: Aug 2011
try this: it works for me
APN Name. any
APN. wap.tracfone
proxy. blank
port. 8080
mmsc. http://mms.tracfone.com
mms proxy. blank
mms port. 8080
hope this works for u as well
The Following 3 Users Say Thank You to Geet For This Useful Post: [ View ]
17th November 2012, 12:19 AM   |  #7  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by Geet

try this: it works for me
APN Name. any
APN. wap.tracfone
proxy. blank
port. 8080
mmsc. http://mms.tracfone.com
mms proxy. blank
mms port. 8080
hope this works for u as well

Thank You Very MUCH!!! It's just good to know if/when someone finds "better" settings for the APN other thank the ones that were provided by Straight Talk...

Again,

Thanks Much.
The Following User Says Thank You to Samsung_GS3 For This Useful Post: [ View ]
17th November 2012, 12:26 AM   |  #8  
Senior Member
Thanks Meter: 11
 
105 posts
Join Date:Joined: Apr 2010
That's basically the same settings on Tmobile straight Talk that they give you. Except for apn I put in straight talk and everything works just fine for me. I hope it works for you either way.
17th November 2012, 12:32 AM   |  #9  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by SC23

Att and Tmobile have different APN settings. They should have provided you one with your Tmobile sim card. If not then you can easily Google it.

OH i definitly tried those settings I just encountered a problem with MMS when those reccomended settings were inputed....but I think part of the problem was the fact that I had just ported my number from Straight Talk ATT to Straight Talk TMobile. I thinik the MMS features get delayed a bit during this proces.....might be good to konw or keep in mind if anyone is trying to port Straight talk ATT to Straight Talk Tmobile or vice versa..
18th November 2012, 04:21 AM   |  #10  
tgamble160's Avatar
Senior Member
Flag tarentum
Thanks Meter: 280
 
1,003 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by Geet

try this: it works for me
APN Name. any
APN. wap.tracfone
proxy. blank
port. 8080
mmsc. http://mms.tracfone.com
mms proxy. blank
mms port. 8080
hope this works for u as well

Use these and in apn type you want default,supl,mms
Make sure there are no spaces sometimes it puts in a space automatically after the commas. The spaces prevent sending and receiving pictures

sent via note 2 in boss mode @ quad core 1.8ghz

---------- Post added at 05:21 AM ---------- Previous post was at 05:19 AM ----------

This will make everything work. Includeing tethering.mms. picture messaging. Everything will work

sent via note 2 in boss mode @ quad core 1.8ghz

The Following User Says Thank You to tgamble160 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy Note II General by ThreadRank