FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

 View Poll Results: What Themes Do you flash in Aroma?

Stock Jedi
 
132 Vote(s)
35.39%
Jedi Black & White
 
40 Vote(s)
10.72%
Jedi Blue
 
48 Vote(s)
12.87%
Jedi Orange
 
6 Vote(s)
1.61%
Jedi Purple
 
8 Vote(s)
2.14%
Jedi Red
 
12 Vote(s)
3.22%
Jedi S4
 
91 Vote(s)
24.40%
Deviant Jedi
 
27 Vote(s)
7.24%
Hydro Green
 
9 Vote(s)
2.41%

|ROM||AROMA||----- Jedi-X20----- || Viper4Android Audio || MULTICARRIER ||4.1.2| 10|24!!

8,518 posts
Thanks Meter: 20,893
 
By ptmr3, Recognized Developer / Contributor on 21st November 2012, 04:39 AM
Post Reply Subscribe to Thread Email Thread
23rd February 2013, 12:30 PM |#3811  
godfirst's Avatar
Senior Member
Flag Somewhere Giving God All The Glory!
Thanks Meter: 1,174
 
Donate to Me
More
Re: |ROM| Jedi-XPX |MW||23 Toggles||Ink||4.1.2| 2|6
Got it fixed, it was the carrier files that messed it up for me.lol
Sent from my SGH-I317M using Tapatalk 2
Attached Thumbnails
Click image for larger version

Name:	2013-02-23-08-04-39.jpg
Views:	581
Size:	28.8 KB
ID:	1754092  
Last edited by godfirst; 23rd February 2013 at 01:09 PM.
 
 
23rd February 2013, 03:52 PM |#3812  
Member
Thanks Meter: 11
 
More
Re: |ROM| Jedi-XPX |MW||23 Toggles||Ink||4.1.2| 2|6
I love this rom but for some reason my pictures on the widgets disappear in the widget section of the app drawer.. It's not that big of a deal. But has anyone else ever had this problem? Nova Launcher problem?

Sent from my SGH-I317 using xda premium
23rd February 2013, 04:00 PM |#3813  
Senior Member
Flag passaic
Thanks Meter: 17
 
More
im on simple mobile what moden should i use?
thank you for your hard work
24th February 2013, 12:48 AM |#3814  
godfirst's Avatar
Senior Member
Flag Somewhere Giving God All The Glory!
Thanks Meter: 1,174
 
Donate to Me
More
Re: |ROM| Jedi-XPX |MW||23 Toggles||Ink||4.1.2| 2|6
Delete
Last edited by godfirst; 24th February 2013 at 01:48 AM.
24th February 2013, 01:57 AM |#3815  
Senior Member
Thanks Meter: 70
 
More
hey was wondering where music effects are???? If you go to settings, sounds...there is usually another option in there for music effects where you can choose beats, music fx etc......any help is appreciated...thanks..
24th February 2013, 02:11 AM |#3816  
apen83's Avatar
Senior Member
eau claire
Thanks Meter: 2,560
 
Donate to Me
More
Re: |ROM| Jedi-XPX |MW||23 Toggles||Ink||4.1.2| 2|6
Quote:
Originally Posted by rockinandroid

hey was wondering where music effects are???? If you go to settings, sounds...there is usually another option in there for music effects where you can choose beats, music fx etc......any help is appreciated...thanks..

There aren't any because it was causing problems with the included beats. If you don't use beats simply freeze it. Also there should be a way for you to choose music fx with whatever music app your using
24th February 2013, 03:48 AM |#3817  
Member
Flag london
Thanks Meter: 3
 
More
I'm with rogers and my tethering isn't working, I've tried reflashing and changing the AP name and the security
24th February 2013, 03:56 AM |#3818  
apen83's Avatar
Senior Member
eau claire
Thanks Meter: 2,560
 
Donate to Me
More
Re: |ROM| Jedi-XPX |MW||23 Toggles||Ink||4.1.2| 2|6
Quote:
Originally Posted by vince.26

I'm with rogers and my tethering isn't working, I've tried reflashing and changing the AP name and the security

Did you flash your carrier files
24th February 2013, 01:15 PM |#3819  
rotule's Avatar
Senior Member
Flag Montreal
Thanks Meter: 47
 
More
Quote:
Originally Posted by vince.26

I'm with rogers and my tethering isn't working, I've tried reflashing and changing the AP name and the security

Change your tethering apn from ltedata.apn to ltemobile.apn, it worked for me
24th February 2013, 05:32 PM |#3820  
ptmr3's Avatar
OP Recognized Developer / Contributor
Flag Aurora
Thanks Meter: 20,893
 
Donate to Me
More
Re: |ROM| Jedi-XPX |MW||23 Toggles||Ink||4.1.2| 2|6
New version out for testing

Sent from my SGH-T889 using xda app-developers app
The Following 6 Users Say Thank You to ptmr3 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes