Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM - AOSPA - 4.2.2] PARANOIDANDROID 3.68 (HALO) [Nexus 10] 19-JUL-2013

OP jaybob413

12th February 2013, 08:31 PM   |  #561  
tbis's Avatar
Senior Member
Thanks Meter: 75
 
326 posts
Join Date:Joined: Apr 2010
Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013
Very buggy here too

Sent from my Nexus 10 using xda premium
12th February 2013, 08:38 PM   |  #562  
JNewms's Avatar
Senior Member
Flag Bloomington
Thanks Meter: 1,313
 
2,190 posts
Join Date:Joined: Sep 2011
More
Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013
This rom has been running great on this tablet. I've been running PA on all of my Nexus devices and it's flawless on all of them for me.

Sent from my Nexus 10 using Tapatalk HD
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1360697883090.jpg
Views:	623
Size:	109.5 KB
ID:	1724234  
12th February 2013, 08:43 PM   |  #563  
tbis's Avatar
Senior Member
Thanks Meter: 75
 
326 posts
Join Date:Joined: Apr 2010
Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013
The older builds ran better for me.

Sent from my Nexus 10 using xda premium
13th February 2013, 12:31 AM   |  #564  
dadebue's Avatar
Member
Thanks Meter: 17
 
88 posts
Join Date:Joined: Jan 2011
Running perfectly here!!! Nice work! Does anyone know how i can get rid of the black bars i get on the sides of my tv when connecting via HDMI?

Thanks PA
13th February 2013, 12:41 AM   |  #565  
Senior Member
Toronto
Thanks Meter: 27
 
249 posts
Join Date:Joined: Jun 2010
More
Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013
Working great here!

Sent from my Nexus 10 using xda premium
13th February 2013, 05:18 AM   |  #566  
Senior Member
Thanks Meter: 94
 
362 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by dadebue

Running perfectly here!!! Nice work! Does anyone know how i can get rid of the black bars i get on the sides of my tv when connecting via HDMI?

Thanks PA

Can't right now, hdmi out mirrors the nexus 10 screen, doesn't scale, the only thing that does scale is Google vids
13th February 2013, 05:53 AM   |  #567  
Member
Thanks Meter: 12
 
58 posts
Join Date:Joined: Apr 2010
Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013
Quote:
Originally Posted by joe2316

Huge problems with random reboots on RC 3.0. Installed via TWRP using the links, PA, Gapps, wiped cache/dalvik & fix permissions.
Have flashed twice, but am still getting severe problems: Random reboots, worst after 5 minutes uptime. Flashed back to 2.66 v 6 - N10 now stable.

I'm having the same problems here as well. Running kernel provided with ROM and nothing changed. It will randomly reboot.

Sent from my Nexus 10 using Tapatalk HD
13th February 2013, 06:01 AM   |  #568  
JNewms's Avatar
Senior Member
Flag Bloomington
Thanks Meter: 1,313
 
2,190 posts
Join Date:Joined: Sep 2011
More
Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013
With 4.2.2 getting merged into aosp I'm sure we will see an update that will fix a lot of nexus 10 issues as soon as the pa team is able to merge it into their builds.

Sent from my Nexus 10 using Tapatalk HD
13th February 2013, 12:34 PM   |  #569  
roloracer's Avatar
Senior Member
Flag Kissimmee
Thanks Meter: 649
 
2,735 posts
Join Date:Joined: Jul 2008
More
Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013
So I plugged my tablet in last night with 40% battery, and when I got up this morning it had turned off. This has never happened before but now on 3.0, has this ever happen to anyone?

RoloRacer on AOSPA Nexus 10
13th February 2013, 05:11 PM   |  #570  
Mauijpm's Avatar
Senior Member
Flag Maui
Thanks Meter: 228
 
686 posts
Join Date:Joined: Dec 2010
More
Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013
Quote:
Originally Posted by roloracer

So I plugged my tablet in last night with 40% battery, and when I got up this morning it had turned off. This has never happened before but now on 3.0, has this ever happen to anyone?

RoloRacer on AOSPA Nexus 10

I haven't had that happen with this ROM, but I have experienced it in the past. It was some rogue process in Android System (for me at least). Overnight, it would end up being 50%+ usage instead of the typical 7-10%. A simple restart is what helped me.

Sent from my Nexus 10 using Tapatalk HD

The Following User Says Thank You to Mauijpm For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes