Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,386 Members 38,270 Now Online
XDA Developers Android and Mobile Development Forum

[ROM - AOSPA - 4.2.2] PARANOIDANDROID 3.68 (HALO) [Nexus 10] 19-JUL-2013

Tip us?
 
tbis
Old
#561  
tbis's Avatar
Senior Member
Thanks Meter 62
Posts: 319
Join Date: Apr 2010
Default Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013

Very buggy here too

Sent from my Nexus 10 using xda premium
 
JNewms
Old
#562  
JNewms's Avatar
Senior Member
Thanks Meter 1,287
Posts: 2,150
Join Date: Sep 2011
Location: Bloomington
Default Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013

This rom has been running great on this tablet. I've been running PA on all of my Nexus devices and it's flawless on all of them for me.

Sent from my Nexus 10 using Tapatalk HD
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1360697883090.jpg
Views:	623
Size:	109.5 KB
ID:	1724234  
 
tbis
Old
#563  
tbis's Avatar
Senior Member
Thanks Meter 62
Posts: 319
Join Date: Apr 2010
Default Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013

The older builds ran better for me.

Sent from my Nexus 10 using xda premium
 
dadebue
Old
#564  
dadebue's Avatar
Member
Thanks Meter 16
Posts: 87
Join Date: Jan 2011
Running perfectly here!!! Nice work! Does anyone know how i can get rid of the black bars i get on the sides of my tv when connecting via HDMI?

Thanks PA
 
Flyarnk
Old
#565  
Senior Member
Thanks Meter 27
Posts: 249
Join Date: Jun 2010
Location: Toronto
Default Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013

Working great here!

Sent from my Nexus 10 using xda premium
 
the_boo
Old
#566  
Senior Member
Thanks Meter 94
Posts: 362
Join Date: Oct 2012
Quote:
Originally Posted by dadebue View Post
Running perfectly here!!! Nice work! Does anyone know how i can get rid of the black bars i get on the sides of my tv when connecting via HDMI?

Thanks PA
Can't right now, hdmi out mirrors the nexus 10 screen, doesn't scale, the only thing that does scale is Google vids
 
supr2nr
Old
#567  
Member
Thanks Meter 12
Posts: 58
Join Date: Apr 2010
Default Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013

Quote:
Originally Posted by joe2316 View Post
Huge problems with random reboots on RC 3.0. Installed via TWRP using the links, PA, Gapps, wiped cache/dalvik & fix permissions.
Have flashed twice, but am still getting severe problems: Random reboots, worst after 5 minutes uptime. Flashed back to 2.66 v 6 - N10 now stable.
I'm having the same problems here as well. Running kernel provided with ROM and nothing changed. It will randomly reboot.

Sent from my Nexus 10 using Tapatalk HD
 
JNewms
Old
#568  
JNewms's Avatar
Senior Member
Thanks Meter 1,287
Posts: 2,150
Join Date: Sep 2011
Location: Bloomington
Default Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013

With 4.2.2 getting merged into aosp I'm sure we will see an update that will fix a lot of nexus 10 issues as soon as the pa team is able to merge it into their builds.

Sent from my Nexus 10 using Tapatalk HD
 
roloracer
Old
#569  
roloracer's Avatar
Senior Member
Thanks Meter 646
Posts: 2,729
Join Date: Jul 2008
Location: Kissimmee
Default Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013

So I plugged my tablet in last night with 40% battery, and when I got up this morning it had turned off. This has never happened before but now on 3.0, has this ever happen to anyone?

RoloRacer on AOSPA Nexus 10
. Did I help you? Hit the thanks button!


Samsung Galaxy Note 3: Dynamic Kat! NC2 - 4.4.2
Samsung Galaxy Note: [ROM] JBSandwich CM9
Nexus 10: [ROM] ThunderKat 4.4.2

 
Mauijpm
Old
#570  
Mauijpm's Avatar
Senior Member
Thanks Meter 228
Posts: 680
Join Date: Dec 2010
Location: Maui
Default Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013

Quote:
Originally Posted by roloracer View Post
So I plugged my tablet in last night with 40% battery, and when I got up this morning it had turned off. This has never happened before but now on 3.0, has this ever happen to anyone?

RoloRacer on AOSPA Nexus 10
I haven't had that happen with this ROM, but I have experienced it in the past. It was some rogue process in Android System (for me at least). Overnight, it would end up being 50%+ usage instead of the typical 7-10%. A simple restart is what helped me.

Sent from my Nexus 10 using Tapatalk HD

The Following User Says Thank You to Mauijpm For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes