5,593,876 Members 46,605 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][OFFICIAL] CyanogenMod 10.1 Nightly Builds for p31xx

Tip us?
 
noobnl
Old
(Last edited by noobnl; 20th December 2012 at 04:17 AM.)
#1  
Recognized Developer - OP
Thanks Meter 3343
Posts: 832
Join Date: Jun 2010
Default [ROM][OFFICIAL] CyanogenMod 10.1 Nightly Builds for p31xx

CyanogenMod 10.1 is a free, community built distribution of Android 4.2 (Jelly Bean) which greatly extends the capabilities of your phone.

Code:
#include <std_disclaimer.h>
/*
 * Your warranty is now void.
 *
 * I am not responsible for bricked devices, dead SD cards,
 * thermonuclear war, or you getting fired because the alarm app failed. Please
 * do some research if you have any concerns about features included in this ROM
 * before flashing it! YOU are choosing to make these modifications, and if
 * you point the finger at me for messing up your device, I will laugh at you.
 */
This is a nightly build of CM10.1 for the Galaxy Tab 2 7.0 . It may cause all the things in the disclaimer to happen, or steal your girlfriend while you are busy flashing ROMs.

Please submit a patch to our Gerrit instance if you want to help out.

Install instructions:
1. Install ClockworkMod Recovery. Sorry, CM cannot provide support for other recoveries, although they may work fine.
2. Get the nightly build http://get.cm/?device=p3100.
or
2. Get the nightly build http://get.cm/?device=p3110.

3. Reboot into recovery and install.

Do not report bug to the bug tracker if you are using this build.
CyanogenMod Device Maintainer

Sprint Galaxy S III, S IV, and Note 3

Chat with us on #gs3-sprint && #sgs4 on irc.freenode.net
The Following 21 Users Say Thank You to noobnl For This Useful Post: [ Click to Expand ]
 
harrytorta
Old
(Last edited by harrytorta; 26th November 2012 at 09:31 AM.)
#2  
Junior Member
Thanks Meter 10
Posts: 28
Join Date: Apr 2012
Hell to the yea...trying out now!

Edit: I got this...


Reverting back for now
 
Zakman72
Old
#3  
Senior Member
Thanks Meter 25
Posts: 150
Join Date: Jul 2012
Location: Kenosha
That's just a script error, should be a pretty easy fix.

Sent from my GT-P3110 using Tapatalk 2
 
scottx .
Old
#4  
scottx .'s Avatar
Senior Member
Thanks Meter 730
Posts: 2,145
Join Date: Jun 2011
Location: San Antonio, Texas
Yeah that's an easy fix.
Google Nexus 4 (16gb, mako (rev_11))
Google Nexus 7 (2013) (16gb, flo)

SlimKat & Franco Kernel.

Scott Tech @ Google Play. (Zooper Skins)
 
dictionary
Old
#5  
dictionary's Avatar
Senior Member
Thanks Meter 625
Posts: 2,712
Join Date: Dec 2009

 
DONATE TO ME
For those of us who downloaded, is there a fix you can guide us through?
Currently Owned:
HTC Inspire 4G (backup phone)
HTC Flyer 7". -Daughters Tablet
Samsung Galaxy Nexus - Wifes phone
HTC One - Current phone
Asus Nexus 7 - Current tablet

Edited for those complaining.
 
Zakman72
Old
#6  
Senior Member
Thanks Meter 25
Posts: 150
Join Date: Jul 2012
Location: Kenosha
Take the update script from a cm10 nightly and use it to replace the one in this build

Sent from my GT-P3110 using Tapatalk 2
The Following User Says Thank You to Zakman72 For This Useful Post: [ Click to Expand ]
 
dictionary
Old
#7  
dictionary's Avatar
Senior Member
Thanks Meter 625
Posts: 2,712
Join Date: Dec 2009

 
DONATE TO ME
Quote:
Originally Posted by Zakman72 View Post
Take the update script from a cm10 nightly and use it to replace the one in this build

Sent from my GT-P3110 using Tapatalk 2
Exactly what I was thinking but wasn't sure. Thanks
Currently Owned:
HTC Inspire 4G (backup phone)
HTC Flyer 7". -Daughters Tablet
Samsung Galaxy Nexus - Wifes phone
HTC One - Current phone
Asus Nexus 7 - Current tablet

Edited for those complaining.
 
huntsterunc
Old
#8  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Nov 2009
It installed fine on mine, then when I went to install GAPPS it went all wonky on me.

It just keeps telling me that the setup wizard has crashed. Now even if I wipe and flash the rom clean, i still get setup wizard errors and cannot continue.
 
scottx .
Old
#9  
scottx .'s Avatar
Senior Member
Thanks Meter 730
Posts: 2,145
Join Date: Jun 2011
Location: San Antonio, Texas
Gets tons of errors with the 4.1 gapps. Guess we don't have a 4.2 gapps?

Looks like a severely broken cm10 to me. Thanks!
Google Nexus 4 (16gb, mako (rev_11))
Google Nexus 7 (2013) (16gb, flo)

SlimKat & Franco Kernel.

Scott Tech @ Google Play. (Zooper Skins)
 
scottx .
Old
#10  
scottx .'s Avatar
Senior Member
Thanks Meter 730
Posts: 2,145
Join Date: Jun 2011
Location: San Antonio, Texas
Quote:
Originally Posted by Zakman72 View Post
Take the update script from a cm10 nightly and use it to replace the one in this build

Sent from my GT-P3110 using Tapatalk 2
Or just remove that assert line from the 10.1 updater script. That's all you need to do. Don't use the cm10 file as it's a lot different.
Google Nexus 4 (16gb, mako (rev_11))
Google Nexus 7 (2013) (16gb, flo)

SlimKat & Franco Kernel.

Scott Tech @ Google Play. (Zooper Skins)

The Following User Says Thank You to scottx . For This Useful Post: [ Click to Expand ]
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes