Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Firmware DROID RAZR M Verizon Jelly Bean 4.1.1 by "Firmware Team"

OP Pzyduck

27th November 2012, 10:25 PM   |  #1  
Pzyduck's Avatar
OP Senior Member
Flag La Rioja
Thanks Meter: 803
 
396 posts
Join Date:Joined: Nov 2010
More
"FIRMWARE TEAM"
Presents:






Original Jelly Bean Fastboot Files for DROID RAZR M Verizon



Android 4.1.1 ---- 98.12.4.XT907.Verizon.en.US

VZW_XT907_4.1.1-9.8.1Q-27-2-4_1FF.xml.zip


DOWNLOAD
The Following 12 Users Say Thank You to Pzyduck For This Useful Post: [ View ]
27th November 2012, 11:04 PM   |  #2  
Senior Member
Flag Melbourne
Thanks Meter: 148
 
1,469 posts
Join Date:Joined: Jul 2010
More
Any chance you guys get the Telstra (AUS) firmware or run us Aussies through how to extract one from our devices?

Note we're BL unlockable if that helps.
27th November 2012, 11:15 PM   |  #3  
Member
Thanks Meter: 9
 
86 posts
Join Date:Joined: Feb 2010
How can we use this firmware on a retail version, knowing that BL is locked?
Any instructions/description will be greatly appreciated
Thx
28th November 2012, 01:16 AM   |  #4  
antp121's Avatar
Recognized Contributor
Flag New Jersey
Thanks Meter: 2,064
 
6,034 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by safsaf_asm

How can we use this firmware on a retail version, knowing that BL is locked?
Any instructions/description will be greatly appreciated
Thx

you use this in conjunction with RSD Lite. put the razr m in fastboot mode, run rsd lite, browse for this, and extract & flash it. itll take a bit, but bring you back to fully stock 4.1.1
28th November 2012, 04:14 AM   |  #5  
alwaysbelieve1's Avatar
Senior Member
Flag St. Charles
Thanks Meter: 42
 
883 posts
Join Date:Joined: Aug 2006
Donate to Me
More
Quote:
Originally Posted by antp121

you use this in conjunction with RSD Lite. put the razr m in fastboot mode, run rsd lite, browse for this, and extract & flash it. itll take a bit, but bring you back to fully stock 4.1.1

What's the benefit of this ROM? Is it an update to the jelly bean already out there?

Sent from my XT907 using xda app-developers app
28th November 2012, 06:25 AM   |  #6  
Senior Member
Flag Houston / Munich
Thanks Meter: 44
 
311 posts
Join Date:Joined: Nov 2012
More
Benifit is that we can look into the file now instead of OTA or Blind Flashing.
Also if you screw up u can Fast boot flash this Firmware with RDSLite.

Now my question is does any one have the JB AUSSIE Radio 4.1.1 ?
Or will the AUSSIE 4.0.x Radio work in here ?
Last edited by Germanese; 28th November 2012 at 06:27 AM.
28th November 2012, 12:58 PM   |  #7  
apacheo's Avatar
Senior Member
Flag Sydney
Thanks Meter: 21
 
226 posts
Join Date:Joined: Apr 2008
More
Aussie radio from ICS works fine with this so far.. will test tomorrow in lte coverage area too.

Sent from my XT907 using Tapatalk 2
The Following User Says Thank You to apacheo For This Useful Post: [ View ]
28th November 2012, 04:05 PM   |  #8  
Senior Member
Flag Houston / Munich
Thanks Meter: 44
 
311 posts
Join Date:Joined: Nov 2012
More
Works for me also on Verizon phone.

Still curious if we can get a Australia fast boot. I think theirs maybe less bloated ?

Again thanks for the fast boot files
28th November 2012, 07:36 PM   |  #9  
apacheo's Avatar
Senior Member
Flag Sydney
Thanks Meter: 21
 
226 posts
Join Date:Joined: Apr 2008
More
Quote:
Originally Posted by Germanese

Works for me also on Verizon phone.

Still curious if we can get a Australia fast boot. I think theirs maybe less bloated ?

There's a tonne of Verizon bloat in these fastboot images that's for sure.. however, much of it is easily removed

Sent from my XT907 using Tapatalk 2
28th November 2012, 10:16 PM   |  #10  
apacheo's Avatar
Senior Member
Flag Sydney
Thanks Meter: 21
 
226 posts
Join Date:Joined: Apr 2008
More
Did a factory wipe, and flashed just boot and system on my Aussie RAZR M.

Everything works except LTE. When it kicks over to LTE it can see the network and connect to it, but the data connection doesn't establish (ie the 4G symbol does not appear and data connectivity doesn't work, despite strong signal in a 4G area).

Any ideas on what may need to be tweaked to get LTE data to work? Data works fine on UMTS.

Sent from my XT905 using Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes