Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: What would you like to see focus on
More Features 35 55.56%
More Speed 28 44.44%
Voters: 63. You may not vote on this poll

Thread Closed

[KERNEL][Jan 26 Beastmode Revisited A0.7 | Beats Mod Gamma control and more!

OP Zarboz

30th November 2012, 10:34 AM   |  #11  
Argumentation's Avatar
Senior Member
Flag Washinton, DC
Thanks Meter: 151
 
385 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Well, I flashed it, but it doesn't boot, just loops at the splash screen.
30th November 2012, 10:38 AM   |  #12  
Rammstein1313's Avatar
Member
Thanks Meter: 2
 
39 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by Argumentation

Well, I flashed it, but it doesn't boot, just loops at the splash screen.

You placed the modules ? I flashed it with no problems :beer:

From my DROID DNA
30th November 2012, 10:41 AM   |  #13  
Argumentation's Avatar
Senior Member
Flag Washinton, DC
Thanks Meter: 151
 
385 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by Rammstein1313

You placed the modules ? I flashed it with no problems :beer:

From my DROID DNA

Yes, I copied them from internal to \system in TWRP and ran chmod 777 on the folder.
30th November 2012, 10:48 AM   |  #14  
Rammstein1313's Avatar
Member
Thanks Meter: 2
 
39 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by Argumentation

Yes, I copied them from internal to \system in TWRP and ran chmod 777 on the folder.

You pushed the files ? Or flashed with twrp

From my DROID DNA
30th November 2012, 10:52 AM   |  #15  
Argumentation's Avatar
Senior Member
Flag Washinton, DC
Thanks Meter: 151
 
385 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by Rammstein1313

You pushed the files ? Or flashed with twrp

From my DROID DNA

I used the file manager in TWRP to move them to \system\lib from internal storage since I thought you can't push things to \system while booted in Android. Will this not work?
30th November 2012, 10:56 AM   |  #16  
dsb9938's Avatar
Recognized Developer
Flag Edison, NJ
Thanks Meter: 3,151
 
1,728 posts
Join Date:Joined: Sep 2010
Donate to Me
More
It doesn't boot. I think the source is bad. I already MSGd HTC about it.

D

.

Sent from my HTC6435LVW using Tapatalk 2
The Following User Says Thank You to dsb9938 For This Useful Post: [ View ]
30th November 2012, 10:56 AM   |  #17  
Rammstein1313's Avatar
Member
Thanks Meter: 2
 
39 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by Argumentation

I used the file manager in TWRP to move them to \system\lib from internal storage since I thought you can't push things to \system while booted in Android. Will this not work?

Pm

From my DROID DNA
30th November 2012, 10:58 AM   |  #18  
Argumentation's Avatar
Senior Member
Flag Washinton, DC
Thanks Meter: 151
 
385 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by dsb9938

It doesn't boot. I think the source is bad. I already MSGd HTC about it.

D

.

Sent from my HTC6435LVW using Tapatalk 2

Thank god I'm not crazy.
30th November 2012, 11:00 AM   |  #19  
dsb9938's Avatar
Recognized Developer
Flag Edison, NJ
Thanks Meter: 3,151
 
1,728 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by Argumentation

Thank god I'm not crazy.

I was glad to see somebody else had tried too. I thought I had borked my build.

D

.

Sent from somewhere irrelevant.
30th November 2012, 11:02 AM   |  #20  
Rammstein1313's Avatar
Member
Thanks Meter: 2
 
39 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by Argumentation

Thank god I'm not crazy.

Lol, thank goodness I made a back up , no bootloop here but , definitely didn't work either

From my DROID DNA

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes