FORUMS

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

Sprint Reacts To Jab From T-Mobile

America’s cellular network space has always been a battle of the big four: Verizon, AT&T, … more

Floating Apps with Rovers – XDA App Review

There are a lot of great launchers to help customize your phone. Some Launchers allow … more

[ROM][4.2.2 JDQ39 AOSP] Eos 4.0 -- Wingray

98 posts
Thanks Meter: 2,482
 
By teameos, Recognized Developer on 2nd December 2012, 09:04 PM
Post Reply Subscribe to Thread Email Thread
4th December 2012, 11:32 PM |#71  
runandhide05's Avatar
Recognized Contributor
Thanks Meter: 2,566
 
Donate to Me
More
Quote:
Originally Posted by NWinfuse

anyone else notice that when screen is rotated to portrait mode the pages do not resize quite right so that app shortcuts and widgets go off the side of the screen? I have wiped, factory reset, reflashed, gone back to 155 and then reflashed 156 and still have the issue.

I am assuming this is something that hasn't been noticed by many as I assume most tend to use their Xoom in landscape mode as I do the majority of the time.

I would appreciate it if someone else is able to confirm that this issue is not isolated to me though so if you are having the same issue please respond

Hoping to see a fix to this in an upcoming nightly

it was an issue, and has been fixed alone with most every issue reported so far
so next nightly should be some awesome sauce
The Following 9 Users Say Thank You to runandhide05 For This Useful Post: [ View ]
 
 
4th December 2012, 11:34 PM |#72  
matt4321's Avatar
Forum Moderator
Flag Oxford/Leicester, UK
Thanks Meter: 1,693
 
Donate to Me
More
Quote:
Originally Posted by runandhide05

it was an issue, and has been fixed alone with most every issue reported so far
so next nightly should be some awesome sauce

Sweet! Cheers for keeping us updated bro
4th December 2012, 11:55 PM |#73  
Namheul's Avatar
Member
Thanks Meter: 1
 
More
I wanted to restore to 155 as some apps don't recognise 4.2 yet.

I didn't realise that 156 was a new version of android, as it just popped up in GooManager and i downloaded and flashed it.

I guess i could do a Titanium Backup of my apps now, then factory reset, install 155, install old gapps, then restore app data?
4th December 2012, 11:55 PM |#74  
alex94kumar's Avatar
Senior Member
Flag West Lafayette, Indiana, USA
Thanks Meter: 348
 
More
can't wait until the next nightly is released!
4th December 2012, 11:59 PM |#75  
Member
Flag K.C.
Thanks Meter: 3
 
More
First off, thanks for this amazing ROM! I downloaded this off Goo on 4.1 and when I rebooted, to my surprise, I was on 4.2. An awesome surprise to say the least.
My question is in regard to gapps. I noticed the gapps file no longer exists on Goo but I have a couple files on my Note. One of the files is the 20121128 gapps package-is that one compatible? If not, is there any danger in flashing a 4.2 package made to work on 4.1?

Sorry for the noobish questions and thanks for the help.

Sent from my Xoom using Tapatalk 2
5th December 2012, 12:02 AM |#76  
Member
Flag Bolton
Thanks Meter: 6
 
More
No service?
Love the ROM so far. Two questions though.

When I turn on the Xoom it says "No Service". Why? I think this is also stopping me from restoring in game downloads. Like Plague Inc.

Also what is simulated secondary displays?

Thanks.
5th December 2012, 12:06 AM |#77  
WarLion's Avatar
Senior Member
Flag Cuernavaca
Thanks Meter: 33
 
More
Quote:
Originally Posted by TCGUK

First off, thanks for this amazing ROM! I downloaded this off Goo on 4.1 and when I rebooted, to my surprise, I was on 4.2. An awesome surprise to say the least.
My question is in regard to gapps. I noticed the gapps file no longer exists on Goo but I have a couple files on my Note. One of the files is the 20121128 gapps package-is that one compatible? If not, is there any danger in flashing a 4.2 package made to work on 4.1?

Sorry for the noobish questions and thanks for the help.

Sent from my Xoom using Tapatalk 2

yes you can only flash the gapps from eos you find the link in the first post

Sent from my Xoom using Tapatalk 2
5th December 2012, 12:08 AM |#78  
Senior Member
Thanks Meter: 48
 
More
Quote:
Originally Posted by runandhide05

it was an issue, and has been fixed alone with most every issue reported so far
so next nightly should be some awesome sauce

Awesome, thanks man! Looking forward to the next nightly
5th December 2012, 12:18 AM |#79  
Member
Flag K.C.
Thanks Meter: 3
 
More
Quote:
Originally Posted by WarLion

yes you can only flash the gapps from eos you find the link in the first post

Sent from my Xoom using Tapatalk 2

Thanks for the reply WarLion, I won't flash the other gapps packages I have then. However, the file appears to be missing which is what led to my conundrum. I've attached a screenshot of what the link directs to.
Does anyone have a mirror?
Attached Thumbnails
Click image for larger version

Name:	No Gapps.jpg
Views:	617
Size:	178.5 KB
ID:	1537343  
Last edited by TCGUK; 5th December 2012 at 01:38 AM.
5th December 2012, 12:38 AM |#80  
runandhide05's Avatar
Recognized Contributor
Thanks Meter: 2,566
 
Donate to Me
More
Quote:
Originally Posted by TCGUK

Thanks for the reply WarLion, I won't flash the other fapps packages I have then. However, the file appears to be missing which is what led to my conundrum. I've attached a screenshot of what the link directs to.
Does anyone have a mirror?

Here is the latest, I don't know why there are not on goo right now.
gapps-jb-20121203-EOS-XOOM-ONLY.zip - 71.22 MB
The Following 3 Users Say Thank You to runandhide05 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes