Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,957 Members 53,954 Now Online
XDA Developers Android and Mobile Development Forum

►ACID Audio Engine V7 (2/27/13)

Tip us?
 
Bataga
Old
(Last edited by Bataga; 5th March 2013 at 09:26 PM.)
#1  
Bataga's Avatar
Senior Member - OP
Thanks Meter 743
Posts: 1,696
Join Date: Jan 2012
Location: Lilburn, Georgia
Default ►ACID Audio Engine V7 (2/27/13)

CHANGE-LOG version 7 (build_2802)
__________________________________________________ ____________

● Rebuild once-again after my old beats audio version 5
● Optimize for every devices
● Should work on all AOSP roms
● Stable
● New library files
● Latest Beats Audio files
● Removed ALSA
● SRS with Surround sound
● WOWHD BASS enabled
● SRS_WOWHD values tweaked (clean reverberation)
● SRS CHSP EQ and Compression tweaked
● New Clearaudio Engine JB from sources
● Clearphase is now effective
● New Downmix lib with tweek 4 crispier sound
● New snd pcm cards for better audio rendering
● New resampling libs and tweaks (48khz)
● Deep and Clear
● Cristal Voice ( JB clearaudio +)
● Louder volume
● Awesome Sound, Powerfull and Deep Bass, Clear Audio, Cristal Voice, Clean Sound without distortion
● Awesome beats
● NEW ACID AUDIO FILE TO CHECK WHETHER THE IMPORTANT TWEEKS ARE LOADED CORRECTLY
● Removed unwanted files
● Optimized configuration files
● More Equalizer Presets
● etc etc.........

I am not a part of the team and have nothing to do with the development, just wanted to share. Please consider donating to them so this can keep getting better!

INSTRUCTIONS:
1.Take nandroid backup
2.Flash the downloaded file in CWM
3.Wipe dalvik cache
4.fix permission in recovery
5.reboot your phone / tablet

Link to original post:
http://forum.xda-developers.com/show....php?t=1923630

I installed the AOSP2 version and no issues
"Let Freedom Ring With A Shotgun Blast!" \m/ \m/
Note N900T
Samsung Galaxy Tab S T800
i337 Gee Es Four
NexuS 10
Note i717 w/VIPER AUDIO!! (mp3 player )
The Following 10 Users Say Thank You to Bataga For This Useful Post: [ Click to Expand ]
 
Bataga
Old
#2  
Bataga's Avatar
Senior Member - OP
Thanks Meter 743
Posts: 1,696
Join Date: Jan 2012
Location: Lilburn, Georgia
Reserved for updates.
"Let Freedom Ring With A Shotgun Blast!" \m/ \m/
Note N900T
Samsung Galaxy Tab S T800
i337 Gee Es Four
NexuS 10
Note i717 w/VIPER AUDIO!! (mp3 player )
 
Varekai
Old
#3  
Varekai's Avatar
Senior Member
Thanks Meter 41
Posts: 344
Join Date: Mar 2009
Checking this out right now. Thanks for the post.

---------- Post added at 11:44 AM ---------- Previous post was at 10:48 AM ----------

Well did this and now I have no sound... Going to try messing around with it some.
 
Bataga
Old
(Last edited by Bataga; 3rd December 2012 at 05:39 PM.)
#4  
Bataga's Avatar
Senior Member - OP
Thanks Meter 743
Posts: 1,696
Join Date: Jan 2012
Location: Lilburn, Georgia
Quote:
Originally Posted by Varekai View Post
Checking this out right now. Thanks for the post.

---------- Post added at 11:44 AM ---------- Previous post was at 10:48 AM ----------

Well did this and now I have no sound... Going to try messing around with it some.
Stock or custom ROM? I'm on paranoid android and have sound.

*****BTW reinstalling you're ROM will reverse the mod. I would wipe cache and factory reset before installation, then only use the universal installation. Haven't tried the Walkman add-on so skip that one (but should work fine if you wanna try). Only the noozy and beats add-on work for jb

Sent from my Nexus 10 using xda premium
"Let Freedom Ring With A Shotgun Blast!" \m/ \m/
Note N900T
Samsung Galaxy Tab S T800
i337 Gee Es Four
NexuS 10
Note i717 w/VIPER AUDIO!! (mp3 player )
 
Varekai
Old
#5  
Varekai's Avatar
Senior Member
Thanks Meter 41
Posts: 344
Join Date: Mar 2009
Stock. I had to nandroid back to get sound, now installing one at a time. Just redid the main part of the engine, but I'm not getting any of the bonuses, no increased volume, but at least I have sound. I know the instructions say to use CWM, but I'm on TWRP, can't imagine that would really make much of a difference.
 
Bataga
Old
#6  
Bataga's Avatar
Senior Member - OP
Thanks Meter 743
Posts: 1,696
Join Date: Jan 2012
Location: Lilburn, Georgia
Quote:
Originally Posted by Varekai View Post
Stock. I had to nandroid back to get sound, now installing one at a time. Just redid the main part of the engine, but I'm not getting any of the bonuses, no increased volume, but at least I have sound. I know the instructions say to use CWM, but I'm on TWRP, can't imagine that would really make much of a difference.
That's what I use on my note so shouldn't be an issue. What are you installing one at a time cause they may conflict with each other

Sent from my Nexus 10 using xda premium
"Let Freedom Ring With A Shotgun Blast!" \m/ \m/
Note N900T
Samsung Galaxy Tab S T800
i337 Gee Es Four
NexuS 10
Note i717 w/VIPER AUDIO!! (mp3 player )
 
Varekai
Old
#7  
Varekai's Avatar
Senior Member
Thanks Meter 41
Posts: 344
Join Date: Mar 2009
Just the Acid engine then Noozy. Still not getting the effects. Acid is enabled, but can't increase the volume past normal. When I installed it the first time with the Walkman app and noozy all together I was able to increase Volume past 15 up to 30 in MX Video but had no audio in any application, now that I nandroided back and installed it seperatly but without Walkman I have sound, but I don't think that Acid is actually active. It says to fix permissions in recovery, but I don't see an option in recovery to do that or what to set them too even if I did.
 
Bataga
Old
(Last edited by Bataga; 3rd December 2012 at 06:54 PM.)
#8  
Bataga's Avatar
Senior Member - OP
Thanks Meter 743
Posts: 1,696
Join Date: Jan 2012
Location: Lilburn, Georgia
Quote:
Originally Posted by Varekai View Post
Just the Acid engine then Noozy. Still not getting the effects. Acid is enabled, but can't increase the volume past normal. When I installed it the first time with the Walkman app and noozy all together I was able to increase Volume past 15 up to 30 in MX Video but had no audio in any application, now that I nandroided back and installed it seperatly but without Walkman I have sound, but I don't think that Acid is actually active. It says to fix permissions in recovery, but I don't see an option in recovery to do that or what to set them too even if I did.
Fix permissions is in the TWRP menu, but I didn't do this.

I don't think you'll see an increase in the volume meter, but hear it with your headphones plugged in. Did you install the Acid add-on (under noozy player) or are you talking about the universal intaller?

In Noozy, hit the menu button them scroll to the bottom where there are three check boxes. Make sure to check those and add a LITTLE on the Physcoacoustic II Processor

Settings Pic: http://forum.xda-developers.com/atta...2&d=1354168477

Also in Noozy, MP4's play and sound great too!
"Let Freedom Ring With A Shotgun Blast!" \m/ \m/
Note N900T
Samsung Galaxy Tab S T800
i337 Gee Es Four
NexuS 10
Note i717 w/VIPER AUDIO!! (mp3 player )
 
Varekai
Old
#9  
Varekai's Avatar
Senior Member
Thanks Meter 41
Posts: 344
Join Date: Mar 2009
I checked the buttons. Actually I first installed Awesome Beats before I uninstalled and tried Noozy, and I think awesome beats was what gave me the increase in volume meter, but that may have been what borked my audio.
 
Bataga
Old
#10  
Bataga's Avatar
Senior Member - OP
Thanks Meter 743
Posts: 1,696
Join Date: Jan 2012
Location: Lilburn, Georgia
Quote:
Originally Posted by Varekai View Post
I checked the buttons. Actually I first installed Awesome Beats before I uninstalled and tried Noozy, and I think awesome beats was what gave me the increase in volume meter, but that may have been what borked my audio.
How's everything working now?

Sent from my SAMSUNG-SGH-I717 using xda premium
"Let Freedom Ring With A Shotgun Blast!" \m/ \m/
Note N900T
Samsung Galaxy Tab S T800
i337 Gee Es Four
NexuS 10
Note i717 w/VIPER AUDIO!! (mp3 player )

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes