Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

CM 10.2 for Canadian Optimus G (E973/E971)

OP chadouming

22nd February 2013, 10:24 PM   |  #791  
Senior Member
Thanks Meter: 22
 
145 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by chadouming

thanks, can you reboot and send me /proc/last_kmsg file please.

Sent.

Still running like a top.
The Following User Says Thank You to panoulil For This Useful Post: [ View ]
22nd February 2013, 10:32 PM   |  #792  
chadouming's Avatar
OP Senior Member
Flag On the interwebz
Thanks Meter: 1,695
 
2,014 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by panoulil

Sent.

Still running like a top.

Thanks, if all still goes well, i'll reactivate the green LED
The Following User Says Thank You to chadouming For This Useful Post: [ View ]
22nd February 2013, 11:54 PM   |  #793  
Senior Member
Thanks Meter: 22
 
145 posts
Join Date:Joined: Aug 2011
Re: CM 10.1 for Canadian Optimus G
Heading home where I have Wifi access. I will let you know if anything changes when I am actually connected to a network. No crashes yet.

Sent from my Optimus G using xda premium
The Following User Says Thank You to panoulil For This Useful Post: [ View ]
23rd February 2013, 12:26 AM   |  #794  
Member
Thanks Meter: 2
 
63 posts
Join Date:Joined: Mar 2009
Re: CM 10.1 for Canadian Optimus G
Just installed Feb 22 test 1wifi on drove away from my residence and the phone started rebooting will send log shortly.

Sent from my Optimus G using Tapatalk 2
Attached Files
File Type: txt Log_2013-02-22_18-19-27 (1).txt - [Click for QR Code] (8.0 KB, 1 views)
Last edited by gotfrydm; 23rd February 2013 at 12:48 AM.
23rd February 2013, 12:55 AM   |  #795  
Senior Member
Thanks Meter: 22
 
145 posts
Join Date:Joined: Aug 2011
Re: CM 10.1 for Canadian Optimus G
Crashed 15 minutes after I got on Wifi. No log running. Will try to replicate.

Sent from my Optimus G using xda premium
23rd February 2013, 01:31 AM   |  #796  
nygfan760's Avatar
Senior Member
Thanks Meter: 1,234
 
2,340 posts
Join Date:Joined: Feb 2011
More
Been running Test 1 all day connected to my apartment's wifi and haven't had a reboot yet. I can try disconnecting with wifi on and testing.
23rd February 2013, 01:37 AM   |  #797  
bryanlimy's Avatar
Senior Member
Flag Toronto
Thanks Meter: 20
 
138 posts
Join Date:Joined: Nov 2011
More
Re: CM 10.1 for Canadian Optimus G
Installed the Feb 22 Test 1, I have experienced reboot 2-3mins after I turn WiFi on and off, but then is fine after.

sent from my LG Optimus G E971 CM10.1 & Asus Nexus 7
23rd February 2013, 01:58 AM   |  #798  
Senior Member
Thanks Meter: 38
 
168 posts
Join Date:Joined: Oct 2010
More
Just had the chance to flash Feb 22 Test 1 build and test. Same reboot as I've described before once connecting to wifi then turning it off. Always happens ~10 seconds after the screen turns off (after turning off wifi and letting the screen lock itself).
23rd February 2013, 03:24 AM   |  #799  
metal_god69's Avatar
Senior Member
Flag Regina
Thanks Meter: 11
 
151 posts
Join Date:Joined: Nov 2011
More
Re: CM 10.1 for Canadian Optimus G
Hey chad if I want to start testing out your latest cm releases......coming from houstons stock 4.1.2 release is a full .kdz restore to stock lg 4.0.4 suggested?

Thanks

Sent from my LG-E973 using xda app-developers app
23rd February 2013, 03:49 AM   |  #800  
sunami88's Avatar
Senior Member
Thanks Meter: 24
 
115 posts
Join Date:Joined: Oct 2011
More
Re: CM 10.1 for Canadian Optimus G
Feb 22 test 1 here, no reboots so far. I've even toggled between Wi-Fi/mobile data a few times (and let the phone sleep for a while in either state).
Colours are pretty washed out, though :P

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes