FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

Where did Accessories thread go?

144 posts
Thanks Meter: 29
 
By brycestejskal, Senior Member on 14th June 2013, 10:35 AM
Post Reply Subscribe to Thread Email Thread
It seems the Note 2 accessories thread is just...gone. The link for it is still there but it shows that its empty... and when you click on it it says there was a problem cause it may have been moved etc...

Whats the deal with that?
 
 
14th June 2013, 11:16 AM |#2  
Senior Member
Thanks Meter: 208
 
More
It's pulling up fine for me on Tapatalk 4

Sent from my SAMSUNG-SGH-I317 using Tapatalk 4 Beta
14th June 2013, 01:19 PM |#3  
KennyG123's Avatar
RC-RT & Moderator Committees / Spider-Mod
Flag Right behind you!
Thanks Meter: 30,631
 
Donate to Me
More
The redirects to the International S4 accessories are having issues. Just go directly there for now.
http://forum.xda-developers.com/forumdisplay.php?f=2165
The Following User Says Thank You to KennyG123 For This Useful Post: [ View ]
14th June 2013, 02:03 PM |#4  
sodomanaz's Avatar
Senior Member
Thanks Meter: 31
 
More
http://forum.xda-developers.com/forumdisplay.php?f=1793

Here is the link for the Note 2 accessories.
The Following User Says Thank You to sodomanaz For This Useful Post: [ View ]
14th June 2013, 02:12 PM |#5  
softballjunkee13's Avatar
Senior Member
Thanks Meter: 1,423
 
More
Quote:
Originally Posted by brycestejskal

It seems the Note 2 accessories thread is just...gone. The link for it is still there but it shows that its empty... and when you click on it it says there was a problem cause it may have been moved etc...

Whats the deal with that?

Comes up fine for me as well.

Sent from my SAMSUNG-SGH-I317 using Xparent Skyblue Tapatalk 2
14th June 2013, 02:26 PM |#6  
Senior Member
Thanks Meter: 398
 
More
Think he meant the Note II Accessories FORUM. The redirect from the ATT forums hasn't worked for a couple days, but you can go there directly from the Samsung Note II forum.
The Following User Says Thank You to apallohadas For This Useful Post: [ View ]
14th June 2013, 06:02 PM |#7  
softballjunkee13's Avatar
Senior Member
Thanks Meter: 1,423
 
More
Ya. Works fine for me

Sent from my SAMSUNG-SGH-I317 using Xparent Skyblue Tapatalk 2
14th June 2013, 10:57 PM |#8  
gregsarg's Avatar
Senior Member
Flag B.F.E.
Thanks Meter: 3,898
 
More
Quote:
Originally Posted by kennyglass123

The redirects to the International S4 accessories are having issues. Just go directly there for now.
http://forum.xda-developers.com/forumdisplay.php?f=2165


This ^^^^^^^^^^^^^^^^^^^^^^^^.....g
14th June 2013, 11:40 PM |#9  
sodomanaz's Avatar
Senior Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by gregsarg

This ^^^^^^^^^^^^^^^^^^^^^^^^.....g

Ya except it's for S4
15th June 2013, 01:58 AM |#10  
gregsarg's Avatar
Senior Member
Flag B.F.E.
Thanks Meter: 3,898
 
More
Not the link. ...
The advice. ...
Go directly to the threads. ...g
The Following User Says Thank You to gregsarg For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes