Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,211 Members 53,252 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][OFFICIAL]Team-Venum Wicked Sensations v2.5 SGH-i747 (AT&T) Ported from Sprint

Tip us?
 
pizzlewizzle
Old
#11  
pizzlewizzle's Avatar
Senior Member
Thanks Meter 195
Posts: 360
Join Date: Jun 2012
Location: New Orleans
Nice...I'm running this on my Sprint GS3 and it is my favorite ROM by far. I will def. be flashing this on my girlfriend's AT&T GS3 later tonight.Thanks for getting this out there!
 
Chuckd610
Old
#12  
Chuckd610's Avatar
Senior Member
Thanks Meter 165
Posts: 981
Join Date: Aug 2010
Location: Philly, PA
This will be my first SGS3 custom ROM after coming from the Captivate. Will report back after everything is booted. Thanks for busting my SGS3 cherry....lol
 
thuglifesk
Old
#13  
thuglifesk's Avatar
Senior Member
Thanks Meter 61
Posts: 500
Join Date: Aug 2007
Location: Toronto
can we get some screenshots please?
 
Chuckd610
Old
#14  
Chuckd610's Avatar
Senior Member
Thanks Meter 165
Posts: 981
Join Date: Aug 2010
Location: Philly, PA
So far everything is good. No issues with call clarity, gps, and lte.
 
pizzlewizzle
Old
#15  
pizzlewizzle's Avatar
Senior Member
Thanks Meter 195
Posts: 360
Join Date: Jun 2012
Location: New Orleans
Quote:
Originally Posted by thuglifesk View Post
can we get some screenshots please?
check here ---> http://forum.xda-developers.com/show....php?t=1973780
The Following User Says Thank You to pizzlewizzle For This Useful Post: [ Click to Expand ]
 
natefish
Old
#16  
natefish's Avatar
Senior Member
Thanks Meter 81
Posts: 872
Join Date: Mar 2008
I've downloaded the file to my PC, copied it to my SD card and followed all other instructions for installing this rom. I've installed many roms. This one is just not installing for some reason. TWRP goes through the process of flashing, but nothing flashes. It just says the flash was successful, but it obviously wasn't. I tried this from my internal storage and my external SD with the same results. I checked the file I downloaded and it looks like everything is there on my PC and phone.

I'll try downloading again. Any other suggestions?
 
Synssins
Old
#17  
Member
Thanks Meter 5
Posts: 80
Join Date: Mar 2008
I am unable to turn my Wireless on at all, and I get an error message that my Carrier Network does not provide time and date information. My time is incorrect and I have to manually set it.

I have a brand new SGS3 as of yesterday afternoon. I have CWM Touch installed for my Recovery (I will flash TWRP to the phone when I decide to use Kuban)...

I wiped Data/Factory Reset
I wiped Dalvik.
I wiped Cache for the hell of it.
I flashed the ROM only.
I wiped all three again, just in case.
I rebooted.

System comes up just fine and I begin the setup process.
First error: Time Date error for Carrier.

Get into the system, and begin my file updates/etc. I am unable to turn Wireless on at all. I hit the switch on-screen and the status changes to "Turning Wireless On" but the switch stays in "Off" mode, and it eventually just goes back to Off and "Turn Wireless On"

I rebooted into Recovery, and selected Fix Permissions. This ran for about 30 seconds, and then completed.
I get the same issue after reboot.
 
pizzlewizzle
Old
(Last edited by pizzlewizzle; 10th December 2012 at 06:05 PM.)
#18  
pizzlewizzle's Avatar
Senior Member
Thanks Meter 195
Posts: 360
Join Date: Jun 2012
Location: New Orleans
Quote:
Originally Posted by natefish View Post
I've downloaded the file to my PC, copied it to my SD card and followed all other instructions for installing this rom. I've installed many roms. This one is just not installing for some reason. TWRP goes through the process of flashing, but nothing flashes. It just says the flash was successful, but it obviously wasn't. I tried this from my internal storage and my external SD with the same results. I checked the file I downloaded and it looks like everything is there on my PC and phone.

I'll try downloading again. Any other suggestions?
check to see if you have latest version of TWRP installed.

Quote:
Originally Posted by Synssins View Post
I am unable to turn my Wireless on at all, and I get an error message that my Carrier Network does not provide time and date information. My time is incorrect and I have to manually set it.

I have a brand new SGS3 as of yesterday afternoon. I have CWM Touch installed for my Recovery (I will flash TWRP to the phone when I decide to use Kuban)...

I wiped Data/Factory Reset
I wiped Dalvik.
I wiped Cache for the hell of it.
I flashed the ROM only.
I wiped all three again, just in case.
I rebooted.

System comes up just fine and I begin the setup process.
First error: Time Date error for Carrier.

Get into the system, and begin my file updates/etc. I am unable to turn Wireless on at all. I hit the switch on-screen and the status changes to "Turning Wireless On" but the switch stays in "Off" mode, and it eventually just goes back to Off and "Turn Wireless On"

I rebooted into Recovery, and selected Fix Permissions. This ran for about 30 seconds, and then completed.
I get the same issue after reboot.
I havent flashed this on AT&T yet but I would use TWRP if i was you. I believe that is whats supported for this ROM and its really easy to install/use(download goomanager from play store, open,goto settings, install openrecoveryscript). then boot into recovery and before you flash goto the wipe menu and select factory reset... then wipe system, davlik cache, and regular cache... then backout and install wicked.

see if that fixes your problems
 
Synssins
Old
(Last edited by Synssins; 10th December 2012 at 06:23 PM.)
#19  
Member
Thanks Meter 5
Posts: 80
Join Date: Mar 2008
Under "Settings", I do not have the option to Install openrecoveryscript. If I click Flash ROMs though, I get asked about the OpenRecoveryScript, and then I can select Find one for me or I already have one...

I have flashed TWRP to the phone, and will reboot now.


Edit:
I can replicate natefish's issue...

TWRP does NOT flash this ROM. It starts and immediately completes. I am unable to flash through TWRP.
This is with the latest version as offered to me by Goo.IM on the phone.
 
pizzlewizzle
Old
(Last edited by pizzlewizzle; 10th December 2012 at 06:25 PM.)
#20  
pizzlewizzle's Avatar
Senior Member
Thanks Meter 195
Posts: 360
Join Date: Jun 2012
Location: New Orleans
Quote:
Originally Posted by Synssins View Post
Under "Settings", I do not have the option to Install openrecoveryscript. If I click Flash ROMs though, I get asked about the OpenRecoveryScript, and then I can select Find one for me or I already have one...

I have flashed TWRP to the phone, and will reboot now.
bleh...i didnt realize there was a settings button on the app itself... I meant click the menu button at the lower left corner of your phone (opposite of the back button) and it should open a diferent menu with the install openrecoveryscript shown.

Edit: hmmm since i havent flashed this yet, thats about as far as i can help. Besides checking if it was a bad download, you're gonna have to wait till someone who had a sucessful flash or OP chimes in.

Tags
wicked sensations att i747 d2att
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes