Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

|ROM|-|MyRom Alliance Tweaks |-|V1|-|-7-23-13-|

OP aminalmo

20th February 2013, 11:20 PM   |  #2211  
Senior Member
Flag Hampton
Thanks Meter: 59
 
327 posts
Join Date:Joined: Feb 2008
More
Everyone should be checking the MD5 for the downloads. This is to save time and protect your phone.
This tool will help you do it quickly and easily.

http://www.implbits.com/HashTab.aspx

DL file
Copy MD5 from DL page
right click file - select properties
click File Hashes tab
Paste MD5
Look for green Checkmark

rinse and repeat
20th February 2013, 11:25 PM   |  #2212  
jeep447's Avatar
Senior Member
Thanks Meter: 735
 
772 posts
Join Date:Joined: May 2009
Re: |ROM|-|MyRom Revolution|-|V4.5|-|-2-18-13-|
Quote:
Originally Posted by govindar77

So, here's a thought!

With the number of bad downloads people are having, I thought I'd share what I do.
This has basically ensured that I flash a file that is a "good download".

The download page (android filehost) provides md5 checksum for every download.
So, download a check-sum tool from the web (it's free).
Once the file is downloaded, just compare the 2 check sums (1 from the page, and the other from the download).
It will tell you if the check sum is different. This is a foolproof way of verifying a good download.

I definitely understand what you're saying and I mean no disrespect, but there's no such thing as fool proof! Lol. I guess I should have mentioned it before but I actually did check the md5 sums and they matched, but it still froze up during Aroma. That's a good point though for people who don't know about md5, because usually it's a bulletproof indicator that the file was downloaded successfully. It's also possible that I missed something whenever I went over both of the sums, because I'm well aware that I am a million times more likely to make a mistake than it is lol, but if I had to swear to it I would because they matched!


Sent from the bag phone in my Pontiac Fierro
Last edited by jeep447; 20th February 2013 at 11:27 PM.
21st February 2013, 12:09 AM   |  #2213  
Senior Member
Flag Boston
Thanks Meter: 186
 
1,538 posts
Join Date:Joined: Dec 2010
More
Anyone get the transparencies working?

It doesn't seem compatible with this version. I had aosp theme with 50% on a previous build and it looked amazing!
21st February 2013, 12:56 AM   |  #2214  
yeahdat's Avatar
Senior Member
Flag Oklahoma City
Thanks Meter: 16
 
186 posts
Join Date:Joined: Nov 2007
More
Re: |ROM|-|MyRom Revolution|-|V4.5|-|-2-18-13-|
Anyway we could get a red theme for this bad azz rom. I'm still on v2 but im waiting on the update

sent from my Galaxy Note 2 using XDA
21st February 2013, 02:47 AM   |  #2215  
Smartassassin's Avatar
Senior Member
Flag Parkville, Mo
Thanks Meter: 127
 
962 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Re: |ROM|-|MyRom Revolution|-|V4.5|-|-2-18-13-|
Quote:
Originally Posted by vibrantliker

Anyone get the transparencies working?

It doesn't seem compatible with this version. I had aosp theme with 50% on a previous build and it looked amazing!

Mine are working. But mine are at 75%.

Sent from my SAMSUNG-SGH-T889 using xda app-developers app
21st February 2013, 02:57 AM   |  #2216  
Senior Member
Flag Boston
Thanks Meter: 186
 
1,538 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by Smartassassin

Mine are working. But mine are at 75%.

Sent from my SAMSUNG-SGH-T889 using xda app-developers app

Seriously? Did you try 50%? Wonder if it's possible for one to have a bug and not the other?
21st February 2013, 03:58 AM   |  #2217  
parusia's Avatar
Senior Member
Flag Houston
Thanks Meter: 306
 
783 posts
Join Date:Joined: Nov 2010
More
Re: |ROM|-|MyRom Revolution|-|V4.5|-|-2-18-13-|
Quote:
Originally Posted by vibrantliker

Seriously? Did you try 50%? Wonder if it's possible for one to have a bug and not the other?

Mine is working as well but at 75% I never tried at 50%.

Sent from my SGH-T889 using xda premium
21st February 2013, 04:09 AM   |  #2218  
Senior Member
Flag Boston
Thanks Meter: 186
 
1,538 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by parusia

Mine is working as well but at 75% I never tried at 50%.

Sent from my SGH-T889 using xda premium

Interesting
21st February 2013, 04:19 AM   |  #2219  
OP Senior Member
Flag Fairview/NJ
Thanks Meter: 1,886
 
955 posts
Join Date:Joined: Dec 2009
Donate to Me
More
Quote:
Originally Posted by vibrantliker

Anyone get the transparencies working?

It doesn't seem compatible with this version. I had aosp theme with 50% on a previous build and it looked amazing!

Did u go to settings and myrom extra and the to statusbar color and change the alpha to what ever u want
21st February 2013, 04:20 AM   |  #2220  
OP Senior Member
Flag Fairview/NJ
Thanks Meter: 1,886
 
955 posts
Join Date:Joined: Dec 2009
Donate to Me
More
Guys im working on update but im going to take my time to fix all the problem im seeing all ur posts and all the bugs thank u all

The Following 3 Users Say Thank You to aminalmo For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes