Post Reply

[Sound/MOD]True Sound Enhancer Sony Walkman App working/EQ's and Clear Bass

18th December 2012, 09:10 AM   |  #21  
Senior Member
Thanks Meter: 33
 
281 posts
Join Date:Joined: Jul 2009
Off topic but anything from TN would be awesome .. was running a few of yal roms back on my OG EVO til I upgraded to the sgs3 . Will be trying this out ..

Sent from my SGS3 using xda app-developers app
18th December 2012, 11:24 AM   |  #22  
Venal_System's Avatar
Senior Member
Flag NWA
Thanks Meter: 328
 
336 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Thanks Team Nocturnal, this is in my opinion, the best my phone has ever sounded, with or without headphones.
18th December 2012, 05:49 PM   |  #23  
gruesomewolf's Avatar
Recognized Contributor
Flag Mooresville, NC
Thanks Meter: 8,001
 
4,262 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by runwitme

Off topic but anything from TN would be awesome .. was running a few of yal roms back on my OG EVO til I upgraded to the sgs3 . Will be trying this out ..

Sent from my SGS3 using xda app-developers app

That's a true statement. ...lol





Quote:
Originally Posted by Venal_System

Thanks Team Nocturnal, this is in my opinion, the best my phone has ever sounded, with or without headphones.

That's what we like to hear.


Sent from my SPH-L710 using xda app-developers app
The Following User Says Thank You to gruesomewolf For This Useful Post: [ View ]
18th December 2012, 05:51 PM   |  #24  
Senior Member
Flag New York
Thanks Meter: 36
 
184 posts
Join Date:Joined: Oct 2007
More
after applying this mod I'm hearing an echo when I'm talking in the phone, anybody?
18th December 2012, 08:32 PM   |  #25  
Max_Pain's Avatar
Senior Member
Flag Miami, Fl
Thanks Meter: 331
 
1,861 posts
Join Date:Joined: Oct 2006
Quote:
Originally Posted by agrenwa

after applying this mod I'm hearing an echo when I'm talking in the phone, anybody?

same here.
would like a fix to that.
19th December 2012, 01:00 AM   |  #26  
gruesomewolf's Avatar
Recognized Contributor
Flag Mooresville, NC
Thanks Meter: 8,001
 
4,262 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by Max_Pain

same here.
would like a fix to that.

Well have a fix up for that in the next couple of days. ... maybe sooner if I get some time

Sent from my SPH-L710 using xda app-developers app
The Following User Says Thank You to gruesomewolf For This Useful Post: [ View ]
19th December 2012, 01:02 AM   |  #27  
Max_Pain's Avatar
Senior Member
Flag Miami, Fl
Thanks Meter: 331
 
1,861 posts
Join Date:Joined: Oct 2006
awesome.

thanks!
19th December 2012, 02:21 AM   |  #28  
Venal_System's Avatar
Senior Member
Flag NWA
Thanks Meter: 328
 
336 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Hey, may I include this in a Tmo rom, I am putting together, all credits and links will go to you guys.
19th December 2012, 07:49 AM   |  #29  
Imurdaddytoo's Avatar
Senior Member
Thanks Meter: 40
 
194 posts
Join Date:Joined: Oct 2010
Installed and notifications/ring tones were extremely loud even on the quietest setting

Sent from my SPH-L710 using xda app-developers app
20th December 2012, 04:14 AM   |  #30  
gruesomewolf's Avatar
Recognized Contributor
Flag Mooresville, NC
Thanks Meter: 8,001
 
4,262 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Here's a new zip that fixes echo in call. Also fixed some build.prop edits

http://d-h.st/69Q

Well update op when I have time.

Sent from my SPH-L710 using xda app-developers app

The Following User Says Thank You to gruesomewolf For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sprint Galaxy S III Themes and Apps by ThreadRank