FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

[Sound/MOD]True Sound Enhancer Sony Walkman App working/EQ's and Clear Bass

83 posts
Thanks Meter: 519
 
Post Reply Subscribe to Thread Email Thread
9th February 2013, 01:17 AM |#61  
CyberGmonster's Avatar
Senior Member
Thanks Meter: 216
 
More
Re: [Sound/MOD]True Sound Enhancer Sony Walkman App working/EQ's and Clear Bass
Hmm... strange. EQ is not working.

Any thoughts guys?
 
 
20th February 2013, 11:11 PM |#62  
stassen's Avatar
Member
Flag Hörby
Thanks Meter: 6
 
More
Wink
Any updates? am waiting!
22nd February 2013, 07:09 PM |#63  
boe323's Avatar
Senior Member
Thanks Meter: 327
 
More
Just plain awesome, ive missed my Walkman from years back when I bought my first Walkman cellphone, this is fantastic, cant wait for updates to get the rest working, brilliant work man. Wonder if my Walkman headphones sound as good now I have the Walkman files in my onex.
25th February 2013, 09:47 PM |#64  
shinesthru's Avatar
Senior Member
Flag St. Paul, MN
Thanks Meter: 1,119
 
More
Re: [Sound/MOD]True Sound Enhancer Sony Walkman App working/EQ's and Clear Bass
(I sent this as a PM to Gru, but I thought I would improve my chances if I posted here, too.) I am running unofficial AOKP 4.2.2, KT747 kernel, with inverted gapps, and no other sound mods like beats or dsp installed. I flashed v2 of the Sony mod, wiping caches and fixing permissions (using TWRP) before and after flashing the mod. Whenever I listen to music, the volume is very low and choppy. If I open the equalizer and force close it, the volume goes up to a normal level momentarily. This only happens using music apps (play music, walkman, apollo, etc), not on alarms, notifications, ring tones, or while playing a podcast through the beyond pod app. Any ideas to help me troubleshoot. Thanks.

Sent from my SPH-L710 using xda app-developers app
3rd March 2013, 12:41 AM |#65  
shinesthru's Avatar
Senior Member
Flag St. Paul, MN
Thanks Meter: 1,119
 
More
Re: [Sound/MOD]True Sound Enhancer Sony Walkman App working/EQ's and Clear Bass
Bump.

Sent from my Nexus 7 using xda app-developers app
8th March 2013, 12:10 PM |#66  
Junior Member
Thanks Meter: 0
 
More
Thank you so much Team-Nocturnal, works like a charm on official JB 4.1.2
10th March 2013, 04:14 AM |#67  
gruesomewolf's Avatar
Recognized Contributor
Flag Mooresville, NC
Thanks Meter: 8,467
 
Donate to Me
More
Re: [Sound/MOD]True Sound Enhancer Sony Walkman App working/EQ's and Clear Bass
https://www.dropbox.com/s/iafsc7vdqmx8zii/MySony2.zip

Give that version a shot guys....I updated apps to xperia z, and added clear audio. As for the aokp, I cant support cause I dont use aokp. I can say your most likely issue is lib related...but I wouldnt know for sure without testing my self....or at least looking at a logcat.

Sent from my SPH-L710 using xda app-developers app
The Following 4 Users Say Thank You to gruesomewolf For This Useful Post: [ View ]
10th March 2013, 05:04 AM |#68  
scott_0's Avatar
Senior Member
Thanks Meter: 377
 
More
after flashing this last night and playing with it a little before bed, it does indeed kickass!! Ill really get to experience it tomorrow at the gym
Last edited by scott_0; 10th March 2013 at 01:36 PM.
11th March 2013, 07:15 PM |#69  
Senior Member
Flag Rio Grande Valley, TX
Thanks Meter: 111
 
More
Re: [Sound/MOD]True Sound Enhancer Sony Walkman App working/EQ's and Clear Bass
I'm on my and will report back if it works

Sent from my SPH-L710 using xda premium
13th March 2013, 04:18 AM |#70  
Junior Member
Thanks Meter: 2
 
More
Equalizer does not work
I realized all the procedure, but when I try to use the equalizer a message that it stopped working. Regarding the Clear Audio, until it is marked but I do not notice a difference in sound.
13th March 2013, 09:23 PM |#71  
MudPie2006's Avatar
Junior Member
Thanks Meter: 12
 
More
Works great. Thanks.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes