Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] [24JUL] [AOKP] IceColdJelly422 - 3.8 - JellyBean 4.2.2_r1.2

OP LorD ClockaN

16th February 2013, 04:52 PM   |  #6591  
Member
Thanks Meter: 6
 
77 posts
Join Date:Joined: Jul 2008
More
Re: [ROM] [15FEB] [AOKP] IceColdJelly421 - 2.1 - JellyBean 4.2.2_r1
Just flashed 2.1 few hours ago.
I find it much smoother than 2.0.
No random reboots for the moment. Everything is working really fine.

Thanks for bringing pure Android to my one x.

Sent from my HTC One X using xda app-developers app
16th February 2013, 04:53 PM   |  #6592  
TUN_SD's Avatar
Recognized Themer
here and there
Thanks Meter: 4,830
 
3,569 posts
Join Date:Joined: Oct 2011
Donate to Me
Quote:
Originally Posted by eirikgu

Still won't work. Checked adb version is 1.0.29 (adb version) and then chose adb sideload in twpr. Typing "adb remount" gives me device not found.

Probably just me being stupid

reconnect your phone and type "adb kill-server"

after that, try again. It works for us all, so it should work for you too
16th February 2013, 05:03 PM   |  #6593  
lrbpereira's Avatar
Senior Member
Flag Figueira de Castelo Rodrigo
Thanks Meter: 223
 
1,068 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by lrbpereira

Will try so. But not at my PC atm.

Sent from my HTC One X using Tapatalk 2

Tried to pull a log but my phone cant connect to mey windows 7 x64 any more. Anyone?

Edit: Forget it, reflashed the rom and now it works...
Last edited by lrbpereira; 16th February 2013 at 05:16 PM.
16th February 2013, 05:09 PM   |  #6594  
Member
Flag Salo
Thanks Meter: 21
 
48 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by LorD ClockaN

hm.. can you try whole CM's 10.1 build.prop please?

I must be missing something here

with your uploaded build.prop or with the whole buid.prop from cm10.1A9 it doesn't mount to pc at all. Still recognized as mtp though. It open the mount helper on the phone with both of them but doesn't work.
16th February 2013, 05:14 PM   |  #6595  
Senior Member
Flag Kent
Thanks Meter: 213
 
1,363 posts
Join Date:Joined: Jan 2011
More
LorD

I tried just the build.prop from tbalden and it's the same result as the one you posted earlier.
When I installed tbalden rom it worked fine, so unless I've fooked up somewhere along the line I can only assume there is another change within the rom.
16th February 2013, 05:18 PM   |  #6596  
lrbpereira's Avatar
Senior Member
Flag Figueira de Castelo Rodrigo
Thanks Meter: 223
 
1,068 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by lrbpereira

Pushed them (3 files with the right perms) and when i go to search networks it doesnt give me any, only an error. Should give me the list of the tree portuguese networks...

Sent from my HTC One X using Tapatalk 2

Does this logcat help?

Tried to emulate the error.
16th February 2013, 05:26 PM   |  #6597  
Senior Member
Thanks Meter: 28
 
648 posts
Join Date:Joined: Jun 2009
here's a strange thing:

when i delete mails on the gmail app, they are deleted on the phone. yet not on the gmail server. i do not think i've changed anything on the settings. in fact i know i haven't. what could be causing this?

edit - a build from source on valentines day
16th February 2013, 05:36 PM   |  #6598  
mattoffshore's Avatar
Senior Member
Flag Bangkok
Thanks Meter: 432
 
665 posts
Join Date:Joined: Sep 2012
Donate to Me
More
@LC when you get time mate i know your busy but i have just been back to stock and back.
16th February 2013, 05:37 PM   |  #6599  
SÜPERUSER's Avatar
Senior Member
Thanks Meter: 127
 
559 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by misterdev

Just flashed 2.1 few hours ago.
I find it much smoother than 2.0.
No random reboots for the moment. Everything is working really fine.

Thanks for bringing pure Android to my one x.

Sent from my HTC One X using xda app-developers app

Hope it cures my random reboots as well..I noticed my phone had been rebooting once or more during the night when I was sleeping
16th February 2013, 05:39 PM   |  #6600  
LorD ClockaN's Avatar
OP Recognized Developer
Flag Veli Losinj
Thanks Meter: 27,658
 
13,338 posts
Join Date:Joined: Sep 2008
Donate to Me
More
Re: [ROM] [15FEB] [AOKP] IceColdJelly421 - 2.1 - JellyBean 4.2.2_r1
Quote:
Originally Posted by Pmekukka

with your uploaded build.prop or with the whole buid.prop from cm10.1A9 it doesn't mount to pc at all. Still recognized as mtp though. It open the mount helper on the phone with both of them but doesn't work.

Quote:
Originally Posted by djcsurf

LorD

I tried just the build.prop from tbalden and it's the same result as the one you posted earlier.
When I installed tbalden rom it worked fine, so unless I've fooked up somewhere along the line I can only assume there is another change within the rom.

Than I must be missing something...
I'll revert to mtp, at least you could mount than

Sent from my HTC One X using xda premium

Post Reply Subscribe to Thread

Tags
aokp, icecold, icecoldjelly, icj, kernel, lord clockan, n3o, one x
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes