FORUMS

ZenFone 2 Lolliflash and ZenPower Giveaway!

We recently did an in-depth review of the Asus Zenfone 2 but one of the things people may … more

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

[ROM][JDQ39][AOSP][LINARO][SM-TOOLCHAIN-4.9] 4.2.2 SaberMod - 05/19/13

9,106 posts
Thanks Meter: 8,530
 
Post Reply Subscribe to Thread Email Thread
18th December 2012, 07:31 AM |#11  
wesStyle's Avatar
Member
Flag Saint Petersburg
Thanks Meter: 7
 
More
May be you will include this pre-beta trester to thanks list? :P
Anyway I can report, that everything works just fine from the first build which sparksco sent me two weeks ago.
Last edited by wesStyle; 18th December 2012 at 07:59 AM.
The Following User Says Thank You to wesStyle For This Useful Post: [ View ]
 
 
18th December 2012, 07:44 AM |#12  
sparksco's Avatar
OP Recognized Developer
Thanks Meter: 8,530
 
Donate to Me
More
Quote:
Originally Posted by wesStyle

My be you will include this pre-beta trester to thanks list? :P
Anyway I can report, that everything works just fine from the first build which sparksco sent me two weeks ago.

I was first waiting for you to make your appearance
Thanks again for continued support. OP updated.

Sent from my Nexus 7 using Tapatalk 2
18th December 2012, 07:55 AM |#13  
Senior Member
Thanks Meter: 145
 
More
I have TWRP, followed the instructions, backuped, wiped, installed rom with gapps. I sadly cant get past the boot animation.

Redownloaded rom and gapps (and md5), but still have problem.

Can attach logcat if necessary.
Last edited by Kaze105; 18th December 2012 at 08:06 AM.
18th December 2012, 08:15 AM |#14  
sparksco's Avatar
OP Recognized Developer
Thanks Meter: 8,530
 
Donate to Me
More
Quote:
Originally Posted by Kaze105

I have TWRP, followed the instructions, backuped, wiped, installed rom with gapps. I sadly cant get past the boot animation.

Redownloaded rom and gapps (and md5), but still have problem.

Can attach logcat if necessary.

It takes awhile to boot up. How long did you wait?

Sent from my Nexus 7 using Tapatalk 2
18th December 2012, 08:18 AM |#15  
Senior Member
Thanks Meter: 145
 
More
Quote:
Originally Posted by sparksco

It takes awhile to boot up. How long did you wait?

Sent from my Nexus 7 using Tapatalk 2

Around 10-15 minutes, forcefully shut it down after that.

Edit: Seems like the TWRP was the old version. Going to try the newer version and see how it goes.
Last edited by Kaze105; 18th December 2012 at 08:27 AM.
18th December 2012, 08:55 AM |#16  
kenkiller's Avatar
Senior Member
Thanks Meter: 492
 
More
Quote:
Originally Posted by sparksco

I checked and tethering probably won't work unless someone provides the source on how to do it. Prebuilt flashable framework apps won't work as this ROM has a custom framework. I need pure source code for this.

Sent from my Nexus 7 using Tapatalk 2

Most probably will have to check with stridger how he patched the framework to enable it.
18th December 2012, 09:07 AM |#17  
sparksco's Avatar
OP Recognized Developer
Thanks Meter: 8,530
 
Donate to Me
More
Quote:
Originally Posted by kenkiller

Most probably will have to check with stridger how he patched the framework to enable it.

No patching is not good on AOSP Roms. This is not a ota based ROM so patching is not good. I needs to be in the full raw ROM source. No patching of any kind will be done unless it's in the raw source code. Have you even tried the ROM so verify if it's working? Please stop throwing things around if it's not been verified.

Sent from my Nexus 7 using Tapatalk 2
18th December 2012, 09:11 AM |#18  
kenkiller's Avatar
Senior Member
Thanks Meter: 492
 
More
Quote:
Originally Posted by sparksco

No patching is not good on AOSP Roms. This is not a ota based ROM so patching is not good. I needs to be in the full raw ROM source. No patching of any kind will be done unless it's in the raw source code. Have you even tried the ROM so verify if it's working? Please stop throwing things around if it's not been verified.

Sent from my Nexus 7 using Tapatalk 2

Sorry, don't take it the wrong way. I can't flash it in my current situation, that's why I'm asking.
18th December 2012, 11:30 AM |#19  
Senior Member
Flag Venezia
Thanks Meter: 701
 
More
Thanks so much

Sent from my Asus Nexus 7 3g 32GB

---------- Post added at 12:15 PM ---------- Previous post was at 12:08 PM ----------

Hi i am on stock 4.2.1 with bricked ker last versione 0.58. Now i want try tour ker, it works on stock, buddy?

Thank

Sent from my Asus Nexus 7 3g 32GB

---------- Post added at 12:26 PM ---------- Previous post was at 12:15 PM ----------

I nave try your last kernel sabertooth flashing with cwm but installati on aborted on "get product tilapia " or something similar...

Sent from my Asus Nexus 7 3g 32GB

---------- Post added at 12:30 PM ---------- Previous post was at 12:26 PM ----------

Another questione, about OC gpu? Which frequency you nave set in kernel or is it possibile change that manually?

Sent from my Asus Nexus 7 3g 32GB
18th December 2012, 11:32 AM |#20  
wesStyle's Avatar
Member
Flag Saint Petersburg
Thanks Meter: 7
 
More
Do you have CWM from grouper(wi-fi version)? In order to flash tilapia(3G) roms you need to have recovery from this thread: http://forum.xda-developers.com/show....php?t=2022270
18th December 2012, 12:21 PM |#21  
Senior Member
Flag Venezia
Thanks Meter: 701
 
More
Quote:
Originally Posted by wesStyle

Do you have CWM from grouper(wi-fi version)? In order to flash tilapia(3G) roms you need to have recovery from this thread: http://forum.xda-developers.com/show....php?t=2022270

I use cwm from last utility toolkit 4.0.0 and all other kernels also bricked kernel are flashed good without problem

http://forum.xda-developers.com/showthread.php?p=637670
Sent from my Asus Nexus 7 3g 32GB

---------- Post added at 01:21 PM ---------- Previous post was at 12:39 PM ----------

I changed in script kernel tilapia with grouper and errors Is gone but installation was aborted the same without errors so i don t know...

Sent from my Asus Nexus 7 3g 32GB
Last edited by denzel09; 18th December 2012 at 11:43 AM.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes