FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

[OFFICIAL]CM10.1.3 Release for D2VZW GSIII (OP updated 9/24/13)

1,203 posts
Thanks Meter: 557
 
By Restola, Senior Member on 18th December 2012, 02:42 PM
Post Reply Subscribe to Thread Email Thread
25th June 2013, 03:12 PM |#2051  
Senior Member
Flag Gilbert
Thanks Meter: 28
 
More
Disregard
Last edited by MG386; 25th June 2013 at 04:49 PM.
 
 
25th June 2013, 03:33 PM |#2052  
tehloxely's Avatar
Senior Member
Flag NJ
Thanks Meter: 38
 
More
Quote:
Originally Posted by ddggttff3

Yeah, looks like Official 10.1.0 just launched. For me, with the latest Radio/TZ (F1 firmware) Camera does not work on the Official 10.1.0, but it works fine in last nights nightly. Wonder why...

Op says to be using the MB1 fw. Try that.

Quote:

Flash the MB1 All-in-one (AIO) file available here: http://forum.xda-developers.com/show....php?t=1788313

25th June 2013, 05:29 PM |#2053  
cybertec69's Avatar
Senior Member
Flag Staten Island
Thanks Meter: 31
 
More
I also tried with the MB1 radios, the main issue for me is that the FiOS Mobile App freezes after ten minutes of play, this also happens with the MF1 radios "this has been an issue going back to RC4", and the camera has a slight delay after pressing the shutter button. There is no problem with the stock 4.1.2 Verizon ROM and VRBMF1 radios, everything works fine.
26th June 2013, 01:34 AM |#2054  
titanshadow's Avatar
Senior Member
Flag Lexington, KY
Thanks Meter: 101
 
Donate to Me
More
Quick and odd question... Can anyone confirm if Accuweather is working for them under the latest ROM? The app not the web site?
26th June 2013, 01:48 AM |#2055  
dincfool's Avatar
Senior Member
Thanks Meter: 1
 
More
How does the privacy guard work? How or where do you find it in app info?

Sent from my SCH-I535 using Tapatalk 2
26th June 2013, 02:59 AM |#2056  
Senior Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by dincfool

How does the privacy guard work? How or where do you find it in app info?

Sent from my SCH-I535 using Tapatalk 2

Neither the official nightly or stable release has it yet. The next nightly will though.
26th June 2013, 04:10 AM |#2057  
djteotancolis's Avatar
Senior Member
Flag Thane
Thanks Meter: 19
 
Donate to Me
More
Why wont the rom Boot? any ideas on that? other custom rom boots fine, this one is stuck on the Cyanogen screen :/
26th June 2013, 04:12 AM |#2058  
zachf714's Avatar
Senior Member
Flag Mooresville
Thanks Meter: 1,004
 
More
Quote:
Originally Posted by djteotancolis

Why wont the rom Boot? any ideas on that? other custom rom boots fine, this one is stuck on the Cyanogen screen :/

Redownload it.. You may have a bad download

Sent from my SCH-I535 using Tapatalk 4 Beta
26th June 2013, 04:43 AM |#2059  
Going to be rolling out 10.1.0.1 soon
Will have camera fixed with latest firmware (VRBMF1)
Make sure you are running that firmware if you are updating.

http://invisiblek.org/sch-i535/firmw...1_firmware.zip

Sorry about the botched stable release
The Following 12 Users Say Thank You to invisiblek For This Useful Post: [ View ]
26th June 2013, 05:50 AM |#2060  
Senior Member
Thanks Meter: 162
 
More
Quote:
Originally Posted by djteotancolis

Why wont the rom Boot? any ideas on that? other custom rom boots fine, this one is stuck on the Cyanogen screen :/

Did you (try) wiping data?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes