Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,714 Members 41,094 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][CM] KingBeatZ v1.3.1 + 4.2 Nightlies | 01/10/13

Tip us?
 
spirusthedj
Old
#21  
Senior Member
Thanks Meter 20
Posts: 177
Join Date: Mar 2009
Sorry my bad lol. Hey least I had this time. Last time I didn't have it until I wiped due to my mistake.

Sent from my One X using xda app-developers app
 
kylecore
Old
#22  
kylecore's Avatar
Senior Member
Thanks Meter 174
Posts: 459
Join Date: Jun 2010
Location: Chatham
What's your hoot?

Sent from my One X using xda app-developers app
 
xaey
Old
#23  
xaey's Avatar
Senior Member
Thanks Meter 73
Posts: 226
Join Date: Jul 2012
Location: College Station
Great job man, gonna try this out. Your roms have never failed me, and your audio mods are amazing. So everything you state in the op is true for me. Glad to see you back here and wish you the best of luck

Sent from my One X using xda premium
The Following User Says Thank You to xaey For This Useful Post: [ Click to Expand ]
 
spirusthedj
Old
#24  
Senior Member
Thanks Meter 20
Posts: 177
Join Date: Mar 2009
Quote:
Originally Posted by kylecore View Post
What's your hoot?

Sent from my One X using xda app-developers app
Hboot is 1.09 I did have 1.16

Sent from my One X using xda app-developers app
 
kylecore
Old
#25  
kylecore's Avatar
Senior Member
Thanks Meter 174
Posts: 459
Join Date: Jun 2010
Location: Chatham
Quote:
Originally Posted by spirusthedj View Post
Hboot is 1.09 I did have 1.16

Sent from my One X using xda app-developers app
Nah I'm on 1.09 so I doubt that's it. I'd just try a rewipe and make sure you factory reset and wipe system dalvik and cache then install and wipe dalvik again. Should be fine

Sent from my One X using xda app-developers app
 
spirusthedj
Old
#26  
Senior Member
Thanks Meter 20
Posts: 177
Join Date: Mar 2009
Quote:
Originally Posted by kylecore View Post
Nah I'm on 1.09 so I doubt that's it. I'd just try a rewipe and make sure you factory reset and wipe system dalvik and cache then install and wipe dalvik again. Should be fine

Sent from my One X using xda app-developers app
Thing of it is that's weird that I can still get into qdload mode when I'm plugged in

Sent from my One X using xda app-developers app
 
mrcricket23
Old
#27  
Member
Thanks Meter 7
Posts: 94
Join Date: Mar 2008
Location: Houston
Gapps link is dead

Sent from my One X using Tapatalk 2
 
Bhogan123
Old
#28  
Bhogan123's Avatar
Senior Member
Thanks Meter 185
Posts: 586
Join Date: Feb 2009
Location: Charlotte, NC

 
DONATE TO ME
Downloading right now homie. I literally have been using your ROMs and ONLY your ROMs since you released BrickBeatZ. Solid AF 100% of the time.



Sent from my One X using xda premium
The Following 2 Users Say Thank You to Bhogan123 For This Useful Post: [ Click to Expand ]
 
kylecore
Old
(Last edited by kylecore; 20th December 2012 at 05:32 AM.)
#29  
kylecore's Avatar
Senior Member
Thanks Meter 174
Posts: 459
Join Date: Jun 2010
Location: Chatham
Quote:
Originally Posted by mrcricket23 View Post
Gapps link is dead

Sent from my One X using Tapatalk 2
Reuploading now, check back in 20

Sent from my One X using xda app-developers app

----

Back up
audiogab Old
#30  
Guest
Thanks Meter
Posts: n/a
Nice to see you Azn!! I always love your rom, not only for the CRAZY SOUND QUALITY, but for the tons of options no other rom have.

Keep up your outstanding work.

The Following User Says Thank You to For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes