Thread Closed

[ROM] AOSP 4.0.4 ICS [Multi-Source]

OP twistedumbrella

20th December 2012, 03:09 AM   |  #1  
twistedumbrella's Avatar
OP Recognized Developer
Thanks Meter: 6,461
 
6,366 posts
Join Date:Joined: Sep 2007
More
The original thread is not permitting being opened, so it is time to start fresh.

This thread is for the build, not for anything that is installed after the build.

Packages installed from the site have error report forms on the site as well.


Download:
* Available Build Listings *


Current Build Changes:
Interactive Changelog


* Extras, Error Reporting, Etc *

Next Build Plans:
- Verify camera does not boot in FFC
(Prevent having to clear camera data)

Known Long-term Issues:
- May cause boot loops on device
- Camcorder does not record video
- Netflix / streaming is only sound
- Some feeds become blanked out

Pre-Project Changelog:
- Updated All Apps to Latest
- Hopefully a netflix patch for future releases
- Full Ext 4 Support
- MMS Now Works
- Torch Is Fixed
- RIL/System Files Heavily Modified
- 1x/3G/4G Should Show correctly
- Updated/Tweaked the Menu Settings
- Now is REL, Fixes Google Music, etc

Credits:
Liquid0624 (Working Telephony/Data/SMS/MMS)
[SP]JESTER (1x Data)
CyanogenMod (Build base and modifications)
AOKP (Extended options and modifications)
Aeroevan (Numerous updates and fixes)

github: https://github.com/ThePlayground/
Last edited by twistedumbrella; 14th January 2013 at 04:29 AM.
The Following 36 Users Say Thank You to twistedumbrella For This Useful Post: [ View ]
20th December 2012, 03:12 AM   |  #2  
warmonster's Avatar
Senior Member
Flag Wilmington
Thanks Meter: 15
 
189 posts
Join Date:Joined: May 2011
More
Thumbs up
sweet!!!

dirty flash from 12/14 of 12/16 should be ok?
Last edited by warmonster; 20th December 2012 at 03:17 AM.
20th December 2012, 03:26 AM   |  #3  
twistedumbrella's Avatar
OP Recognized Developer
Thanks Meter: 6,461
 
6,366 posts
Join Date:Joined: Sep 2007
More
Quote:
Originally Posted by warmonster

sweet!!!

dirty flash from 12/14 of 12/16 should be ok?

Kinda pointless when 12/19 is up and will be ok.

Sent from my Galaxy Nexus using Tapatalk 2
The Following User Says Thank You to twistedumbrella For This Useful Post: [ View ]
20th December 2012, 03:30 AM   |  #4  
pakkman's Avatar
Member
Flag GA
Thanks Meter: 5
 
82 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by twistedumbrella

Kinda pointless when 12/19 is up and will be ok.

Sent from my Galaxy Nexus using Tapatalk 2

I don't get it still boot looping from dirty flash from 12/6 . Trying wipe reflashing
20th December 2012, 03:35 AM   |  #5  
warmonster's Avatar
Senior Member
Flag Wilmington
Thanks Meter: 15
 
189 posts
Join Date:Joined: May 2011
More
Thumbs up
Quote:
Originally Posted by twistedumbrella

Kinda pointless when 12/19 is up and will be ok.

Sent from my Galaxy Nexus using Tapatalk 2

Sweet, thanks!
20th December 2012, 03:39 AM   |  #6  
pakkman's Avatar
Member
Flag GA
Thanks Meter: 5
 
82 posts
Join Date:Joined: Jun 2010
More
Clean install boot looping too 12/19 build no extras.

Sent from my ASUS Transformer Pad TF300T using Tapatalk 2
20th December 2012, 03:43 AM   |  #7  
twistedumbrella's Avatar
OP Recognized Developer
Thanks Meter: 6,461
 
6,366 posts
Join Date:Joined: Sep 2007
More
Quote:
Originally Posted by pakkman

Clean install boot looping too 12/19 build no extras.

Sent from my ASUS Transformer Pad TF300T using Tapatalk 2

There is really nothing I can do about it. I don't get the issue with a clean or dirty install and it's not an issue for everyone so it's hard to pinpoint one change that caused it.

Sent from my Galaxy Nexus using Tapatalk 2
The Following User Says Thank You to twistedumbrella For This Useful Post: [ View ]
20th December 2012, 03:47 AM   |  #8  
pakkman's Avatar
Member
Flag GA
Thanks Meter: 5
 
82 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by twistedumbrella

There is really nothing I can do about it. I don't get the issue with a clean or dirty install and it's not an issue for everyone so it's hard to pinpoint one change that caused it.

Sent from my Galaxy Nexus using Tapatalk 2

I hear you. I hope you figure it out. Is there anything I can do to help figure it out?

Sent from my ASUS Transformer Pad TF300T using Tapatalk 2
20th December 2012, 04:04 AM   |  #9  
santod040's Avatar
Recognized Developer / Recognized Contributor
Flag NorCal
Thanks Meter: 9,182
 
6,631 posts
Join Date:Joined: Nov 2008
Donate to Me
More
Quote:
Originally Posted by pakkman

I hear you. I hope you figure it out. Is there anything I can do to help figure it out?

Sent from my ASUS Transformer Pad TF300T using Tapatalk 2

I'm gonna just post my suggested install procedure here for my rom, and pretty much any rom I install.


Anyhow, not posting this to hijack or interfere in anyone's thread, but more in attempts to help Twisted and you guys maybe get some relief and resolve in regards to these bootloops.
I happen to visit any thread that is active with development for our device, since there are so few.
I know if it were me, I would be frustrated and cofnused by all the varying reports and would be happy to see any sort of resolution.

So this is to hopefully help Twisted and the users, not to try and interfere in any way shape or form.
Take it as you will and try it if you may:

~Suggested Install Procedure~
** PLEASE READ **

____________

Use 4ext Recovery(not really required, but highly recommended!


  1. Select Wipe/Format Menu Option
  2. Wipe cache and dalvik
  3. In the same Wipe/Format Menu: Wipe all partitions except SD
  4. Now back in 4ext main menu: Select Tools
  5. Select Format ext3
Format Cache
Format Data
Format System
Now go back to the main menu and select the rom .zip to install
Last edited by santod040; 20th December 2012 at 04:09 AM.
The Following 2 Users Say Thank You to santod040 For This Useful Post: [ View ]
20th December 2012, 04:05 AM   |  #10  
Shadow Death's Avatar
Senior Member
Flag Killeen, TX
Thanks Meter: 334
 
1,207 posts
Join Date:Joined: Sep 2011
More
I haven't had any boot loops what so ever. Then again, I'm not dirty flashing, i'm not keeping my data.. I format EVERYTHING but the sd card. So there isn't anything left behind to interfere.

The Following User Says Thank You to Shadow Death For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes