Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,778 Members 52,030 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][STABLE][CNA 3.6.5][4.1.2] Codename Android Jellybean

Tip us?
 
IRX120
Old
(Last edited by IRX120; 23rd January 2013 at 11:15 AM.)
#1  
IRX120's Avatar
Senior Member - OP
Thanks Meter 639
Posts: 1,795
Join Date: May 2012
Location: Atlanta
Default [ROM][STABLE][CNA 3.6.5][4.1.2] Codename Android Jellybean

This is a port of Codename Android(CNA) for the Samsung Galaxy Exhibit (SGH-T679)
There is no gurentee that this will progress beyond its current state.
Sorry for the delay I completely forgot about this

Thanks to...
Camcory
Galaxy W folks
Arco
CNA
CyanogenMod


Kernel Info
Source
http://github.com/arco/samsung-kernel-msm7x30

[BUGS]
  • Some settings aren't sticking

[NOT WORKING]
  • Nothing

Stuff to Know
  • Internal SD is mounted as /sdcard
  • Externel SD is mounted as /external_sd
  • Facebook Sync is not included in AOSP, there are alternatives in the market


Downloads
  • Download the CNA ROM
CNA_20130121_IRX120
  • Download Google APPs (Contact Sync,Setup,Play Store, ect.)
Google APPs 07/26/12

Sent from my Nexus 7 using xda app-developers app
The Following 8 Users Say Thank You to IRX120 For This Useful Post: [ Click to Expand ]
 
ArtfulDodger
Old
#2  
ArtfulDodger's Avatar
Senior Member
Thanks Meter 1202
Posts: 1,926
Join Date: Apr 2012
Location: Louisville
It's safe to assume the camera doesn't work since you are using the 3.0 kernel, correct?

Sent from my SGH-T679 using xda app-developers app


The Following 2 Users Say Thank You to ArtfulDodger For This Useful Post: [ Click to Expand ]
 
IRX120
Old
#3  
IRX120's Avatar
Senior Member - OP
Thanks Meter 639
Posts: 1,795
Join Date: May 2012
Location: Atlanta
No, I'm using ICS. Does the camera work?? I had a few errors with it

Sent from my Nexus 7 using xda app-developers app
The Following User Says Thank You to IRX120 For This Useful Post: [ Click to Expand ]
 
meekrawb
Old
#4  
meekrawb's Avatar
Senior Member
Thanks Meter 790
Posts: 1,301
Join Date: Mar 2012
Location: Katy, TX
Is this the same file as earlier or did you not rename it?
The Following User Says Thank You to meekrawb For This Useful Post: [ Click to Expand ]
 
IRX120
Old
#5  
IRX120's Avatar
Senior Member - OP
Thanks Meter 639
Posts: 1,795
Join Date: May 2012
Location: Atlanta
Quote:
Originally Posted by meekrawb View Post
Is this the same file as earlier or did you not rename it?
Same, does camera work?

Sent from my Nexus 7 using xda app-developers app
The Following User Says Thank You to IRX120 For This Useful Post: [ Click to Expand ]
 
meekrawb
Old
#6  
meekrawb's Avatar
Senior Member
Thanks Meter 790
Posts: 1,301
Join Date: Mar 2012
Location: Katy, TX
Quote:
Originally Posted by IRX120 View Post
Same, does camera work?
No camera app. I tried Camera ICS from Play but it can't connect to camera. Is there one that should work?
BTW my kernel says 2.6.35.14.
The Following User Says Thank You to meekrawb For This Useful Post: [ Click to Expand ]
 
det0xx
Old
#7  
det0xx's Avatar
Senior Member
Thanks Meter 125
Posts: 369
Join Date: Jul 2012
Location: Riverside
I flashed gapps from cm10 and they work just fine with a bit lagg. System UCI error and then when I change volume from setting it force closes. Sound works proper. I set up a sliding lock screen but when I get calls I can't answer. Calling works well outgoing calls. Feedback works. Camera doesn't says it can't be directed. Its a nice ROM... thanks I'll keep trying it out. Need screenshots? And no notification bar ;/
The Following 2 Users Say Thank You to det0xx For This Useful Post: [ Click to Expand ]
 
IRX120
Old
(Last edited by IRX120; 24th December 2012 at 12:14 AM.)
#8  
IRX120's Avatar
Senior Member - OP
Thanks Meter 639
Posts: 1,795
Join Date: May 2012
Location: Atlanta
Quote:
Originally Posted by meekrawb View Post
No camera app. I tried Camera ICS from Play but it can't connect to camera. Is there one that should work?
BTW my kernel says 2.6.35.14.
NVM I have no idea on camera,
I'll post a new build, should have your bugs worked out

Sent from my Nexus 7 using xda app-developers app
The Following 2 Users Say Thank You to IRX120 For This Useful Post: [ Click to Expand ]
 
meekrawb
Old
#9  
meekrawb's Avatar
Senior Member
Thanks Meter 790
Posts: 1,301
Join Date: Mar 2012
Location: Katy, TX
Quote:
Originally Posted by ReckYoChips View Post
I flashed gapps from cm10 and they work just fine with a bit lagg. System UCI error and then when I change volume from setting it force closes. Sound works proper. I set up a sliding lock screen but when I get calls I can't answer. Calling works well outgoing calls. Feedback works. Camera doesn't says it can't be directed. Its a nice ROM... thanks I'll keep trying it out. Need screenshots? And no notification bar ;/
I used gapps-jb-20121011-signed.zip. Confirm change volume from settings FC's. Flashlight HD LED says there is no camera.
The Following 2 Users Say Thank You to meekrawb For This Useful Post: [ Click to Expand ]
 
det0xx
Old
(Last edited by det0xx; 24th December 2012 at 12:28 AM.)
#10  
det0xx's Avatar
Senior Member
Thanks Meter 125
Posts: 369
Join Date: Jul 2012
Location: Riverside
Internet browsing works. but i still get system ui fails when flashing SGK v.1.5.5 -,- ahha.
Ima try the 3.0 kernel (same problems)


EDIT:Same cant anwer calls. bluetooth works.

The Following User Says Thank You to det0xx For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes