NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

FXP Team Delivers Lollipop to Various Xperia Devices!

From all of us here at XDA-Developers, we’d like to wish you Happy Holidays! If … more

Turn Your Camera Into a Live Puzzle Game

The classic sliding puzzle game hasnt changed much, if at all, over the years. Dating all the way … more

Samsung Begins Production of 8 Gb RAM Chips

With the release of Android 5.0, our favorite mobile operating system has become 64-bit ready. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Wireless Indicator Bug in KFHD 7" Software Version 7.2.3??

OP prokennexusa

25th December 2012, 02:19 AM   |  #1  
prokennexusa's Avatar
OP Recognized Contributor
Flag Petaluma
Thanks Meter: 964
 
2,637 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Has anyone else experienced an unusual bug on the Kindle Fire 7" HD 7.2.3 Wireless Indicator? I am using Go Launcher EX and Go Locker - recently I have noticed when I unlock the device from a sleep state, the Wireless Indicator by the battery symbol shows the Wireless Disconnected (x). Then when I go into Wireless, it shows I am indeed connected. Anyone else?

Updated: This is a bug acknowledged from Amazon, please post whatever you have noticed in detail so we can make an attempt to fix the issue. The more detail the better. Also, are Kindle Fire HD 8.9" Models affected by the same bug?
Last edited by prokennexusa; 11th February 2013 at 07:54 AM.
The Following User Says Thank You to prokennexusa For This Useful Post: [ View ]
25th December 2012, 01:44 PM   |  #2  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by prokennexusa

Has anyone else experienced an unusual bug on the Kindle Fire 7" HD 7.2.3 Wireless Indicator? I am using Go Launcher EX and Go Locker - recently I have noticed when I unlock the device from a sleep state, the Wireless Indicator by the battery symbol shows the Wireless Disconnected (x). Then when I go into Wireless, it shows I am indeed connected. Anyone else?

i do have same problem mate, its disappear somne while and back again, also my gps Indicator as well , dont know why
25th December 2012, 07:15 PM   |  #3  
ZilverZurfarn's Avatar
Senior Member
Flag Göteborg
Thanks Meter: 19
 
913 posts
Join Date:Joined: Feb 2009
More
Same here on a kfhd 8.9 with latest 8.1.4 update and Apex launcher. Seems more of a "graphics" glitch than anything else, as everything works as it should.
25th December 2012, 08:47 PM   |  #4  
prokennexusa's Avatar
OP Recognized Contributor
Flag Petaluma
Thanks Meter: 964
 
2,637 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Wireless & GPS Indicator Bug
Thank you for the feedback. ZilverZurfarn I too noticed the GPS indicator, it appears and disappears for no apparent reason.
26th December 2012, 02:29 AM   |  #5  
billydroid's Avatar
Senior Member
Thanks Meter: 198
 
1,030 posts
Join Date:Joined: Jun 2010
Same thing after I rooted. But mine work actually work. It says connected under settings, but the status bar icon has an X and it won't connect to the internet

Sent from my Nexus 7 using Tapatalk 2
26th December 2012, 11:34 PM   |  #6  
prokennexusa's Avatar
OP Recognized Contributor
Flag Petaluma
Thanks Meter: 964
 
2,637 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Quote:
Originally Posted by billydroid

Same thing after I rooted. But mine work actually work. It says connected under settings, but the status bar icon has an X and it won't connect to the internet

Sent from my Nexus 7 using Tapatalk 2

Wow, that is a new one. There must be a problem with the Kindle, mine shows X no matter what WiFi I am using. The funny part. I am on the internet working fine.

I would dig a little further or remove root and ask Amazon for a replacement Kindle. Any other details?
29th December 2012, 04:05 AM   |  #7  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2012
Firewall
I notice it every time I have Droid Wall running. Could it be a firewall issue?
29th December 2012, 04:24 AM   |  #8  
prokennexusa's Avatar
OP Recognized Contributor
Flag Petaluma
Thanks Meter: 964
 
2,637 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Smile Wireless & GPS Indicator Bug
Quote:
Originally Posted by VbSin

I notice it every time I have Droid Wall running. Could it be a firewall issue?

VbSin,

Thank you for the feedback. No, it has been verified, this is a bug in the Amazon Software. We have posted the bug to Amazon and they will release a patch in version 7.2.4

If we get a hot-fix, we will release it to the XDA Community.
29th December 2012, 09:19 AM   |  #9  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2012
I pretty sure that's older than 7.2.3.
With 7.2.1 I've encountered similar issues with both of those icons.

But hey, let's hope for a much better 7.2.4 FW
30th December 2012, 12:44 AM   |  #10  
prokennexusa's Avatar
OP Recognized Contributor
Flag Petaluma
Thanks Meter: 964
 
2,637 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Smile Wireless & GPS Indicator Bug
Quote:
Originally Posted by Byke777

I pretty sure that's older than 7.2.3.
With 7.2.1 I've encountered similar issues with both of those icons.

But hey, let's hope for a much better 7.2.4 FW

Maybe the bug is less intermittent on Software 7.2.2 and 7.2.1

We have several Kindles at the office here and those running

7.2.2 appear fine, Again maybe it is intermittent and we never

noticed it until now. Thank you for the feedback.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes