Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,296 Members 53,224 Now Online
XDA Developers Android and Mobile Development Forum

[ROOT][APP]per app dpi changes on the fly!

Tip us?
 
cherylbaker
Old
#11  
Senior Member
Thanks Meter 194
Posts: 1,245
Join Date: Jan 2006
Hmm I did this and it locked up my phone. .

Sent from my SPH-L900 using Xparent Purple Tapatalk 2

---------- Post added at 07:17 AM ---------- Previous post was at 06:19 AM ----------

Quote:
Originally Posted by mrcrptguy View Post
This is a great find, it works perfect, thanks for sharing.

Sent from my SPH-L900 using xda premium
What rom are you running. I cannot get this to work. On reboot it locks my phone

Sent from my SPH-L900 using Xparent Purple Tapatalk 2
 
mrcrptguy
Old
#12  
mrcrptguy's Avatar
Senior Member
Thanks Meter 112
Posts: 315
Join Date: Dec 2010
Quote:
Originally Posted by cherylbaker View Post
Hmm I did this and it locked up my phone. .

Sent from my SPH-L900 using Xparent Purple Tapatalk 2

---------- Post added at 07:17 AM ---------- Previous post was at 06:19 AM ----------



What rom are you running. I cannot get this to work. On reboot it locks my phone

Sent from my SPH-L900 using Xparent Purple Tapatalk 2
ProjectRom Ultralight Edition 2.0, also running Pimp my Rom.

Sent from my SPH-L900 using xda premium
 
cherylbaker
Old
#13  
Senior Member
Thanks Meter 194
Posts: 1,245
Join Date: Jan 2006
Oh thats an lk8 rom.. I am not on lk8..

Sent from my SPH-L900 using Xparent Purple Tapatalk 2
 
Nop Ph473
Old
#14  
Nop Ph473's Avatar
Junior Member - OP
Thanks Meter 66
Posts: 25
Join Date: Dec 2012
Try the new link for app settings app if ur getting fc

Sent from my SCH-I605 using Tapatalk 2
 
cherylbaker
Old
(Last edited by cherylbaker; 27th December 2012 at 07:04 PM.)
#15  
Senior Member
Thanks Meter 194
Posts: 1,245
Join Date: Jan 2006
After I install and reboot the phone will not come up. It shows the boot up screen and goes black and does nothing. I have to restore from backup
I noticed a Difference between my phone and the picture. . On the first item in the program the picture shows active 1.0 and latest 1.0.. mine says active none and latest 20

Sent from my SPH-L900 using Xparent Purple Tapatalk 2
 
cherylbaker
Old
#16  
Senior Member
Thanks Meter 194
Posts: 1,245
Join Date: Jan 2006
Well I have tried Every thing and it just does not work

Sent from my SPH-L900 using Xparent Purple Tapatalk 2
 
xKrisx
Old
#17  
xKrisx's Avatar
Senior Member
Thanks Meter 80
Posts: 860
Join Date: Jan 2011
I installed the Xposed Installer first.
Choose Install/Update first.
Then choose Reboot.

I then installed Xposed App Settings.
Went back into Xposed Installer and activated module.
Chose Install/Update again
Then reboot option again.

After this it worked for me.

Sent from my SPH-L900 using xda app-developers app
Samsung GN2 SPH-L900
Stock
4.1.1
 
cherylbaker
Old
#18  
Senior Member
Thanks Meter 194
Posts: 1,245
Join Date: Jan 2006
Quote:
Originally Posted by xKrisx View Post
I installed the Xposed Installer first.
Choose Install/Update first.
Then choose Reboot.

Sent from my SPH-L900 using xda app-developers app
This is as far as I get. My phone does not come back from the reboot. Shows boot screen than goes to a black screen requiring battery pull abs a restore from backup. . Here is the screen shot of the programs install. .


Sent from my SPH-L900 using Xparent Purple Tapatalk 2
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1356645484370.jpg
Views:	938
Size:	71.3 KB
ID:	1596640  
The Following User Says Thank You to cherylbaker For This Useful Post: [ Click to Expand ]
 
akedz
Old
#19  
Member
Thanks Meter 2
Posts: 34
Join Date: Jan 2011
be sure to nandroid before trying this out. i didn't and had to fresh install.
 
fawkes21
Old
#20  
Member
Thanks Meter 14
Posts: 68
Join Date: Apr 2010
For me . . . It installs, then on reboot it boot loops. Running macsrom3.5.1 with latest Perseus. Luckily I remembered to nandroid first

Sent from my SPH-L900 using Tapatalk 2
fawkes21

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes