Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][4.1.2][SGH-T889] AOKP | Unofficial [06 Jan]

OP cmenard

28th December 2012, 05:35 PM   |  #21  
skater4690's Avatar
Senior Member
Flag houston
Thanks Meter: 57
 
1,014 posts
Join Date:Joined: May 2010
More
Does this have the in call volume problem or the problem where you have to make 3 calls before calls work?
28th December 2012, 05:38 PM   |  #22  
teshxx's Avatar
Senior Member
Flag FL
Thanks Meter: 3,304
 
1,625 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by skater4690

Does this have the in call volume problem or the problem where you have to make 3 calls before calls work?

Nope. Working fine here.
The Following User Says Thank You to teshxx For This Useful Post: [ View ]
28th December 2012, 05:41 PM   |  #23  
Coug76's Avatar
Senior Member
Flag East of Seattle
Thanks Meter: 802
 
2,049 posts
Join Date:Joined: Feb 2011
More
Sweet!

Hastily spouted for your befuddlement
28th December 2012, 06:20 PM   |  #24  
JONGAR1357's Avatar
Senior Member
Thanks Meter: 23
 
419 posts
Join Date:Joined: Nov 2008
Does the spen work and snote??
28th December 2012, 06:29 PM   |  #25  
Senior Member
Thanks Meter: 16
 
296 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by cmenard

It would only work on this ROM and CM10???

Im using another cm10 rom so i want to try if you let me



Sent from my SGH-I317 using xda app-developers app
Last edited by Bestplayer55; 28th December 2012 at 06:38 PM.
28th December 2012, 06:42 PM   |  #26  
mikeyinid's Avatar
Senior Member
Flag Nampa
Thanks Meter: 2,664
 
6,906 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by cmenard

One thing that bugs me is the delay in switching to the front camera... Try it I'm sure you'll see.

This weekend I'll try and pull in the s-pen gesture support into my build source. As well as work on some kernel updates.

I notice a slight delay with any button action. If you're in an app and hit back there's about a one second delay. If you're on the home screen and hit menu you get the same delay. Build is very solid tho
28th December 2012, 06:42 PM   |  #27  
Senior Member
Thanks Meter: 528
 
1,081 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by JONGAR1357

Does the spen work and snote??

Not now , but Dev said he working on this weekend
28th December 2012, 06:47 PM   |  #28  
OP Retired Recognized Developer
Atlanta
Thanks Meter: 1,233
 
464 posts
Join Date:Joined: Dec 2010
Donate to Me
Quote:
Originally Posted by simplelife

Not now , but Dev said he working on this weekend

Spen works fine. S note will not work on this build though.
28th December 2012, 06:48 PM   |  #29  
OP Retired Recognized Developer
Atlanta
Thanks Meter: 1,233
 
464 posts
Join Date:Joined: Dec 2010
Donate to Me
Quote:
Originally Posted by mikeyinid

I notice a slight delay with any button action. If you're in an app and hit back there's about a one second delay. If you're on the home screen and hit menu you get the same delay. Build is very solid tho

I don't have any delay... flash anything else?
28th December 2012, 06:50 PM   |  #30  
mikeyinid's Avatar
Senior Member
Flag Nampa
Thanks Meter: 2,664
 
6,906 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by cmenard

I don't have any delay... flash anything else?

Nope. Just ROM and gapps. Reboot doesn't seem to have fixed it. I'll try another clean install.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes