Post Reply

**Headphone jack audio out (jellybean) solution here** (app)

OP TorxT3D

30th December 2012, 08:22 AM   |  #1  
TorxT3D's Avatar
OP Senior Member
Memphis, TN
Thanks Meter: 82
 
1,093 posts
Join Date:Joined: Jul 2007
for those of us that use our phones in the car as mp3 players, or connect our phone to an aux input to our cars or other piece of equipment were surprised to see that the new JB update killed that for us.

ive mentioned it in the bugs thread and asked a dev to see if he can remedy it.

until it gets fixed by a dev or google/htc/sprint i found a free app that will fix it for us.
and it does work.

google play search "soundabout"
make sure you check off wired headset detection, and select "wired headphones" in the [media audio...] selection box.

voila, you got sound to your aux adapter or for your car now.
the only issue i see is the builtin music player doesnt let you choose EQ and the beats options is still greyed out.
so you might want to experiment with other 3rd party music players with an eq if you want better audio.
The Following 2 Users Say Thank You to TorxT3D For This Useful Post: [ View ]
30th December 2012, 09:24 AM   |  #2  
LiquidSolstice's Avatar
Recognized Developer
Thanks Meter: 4,463
 
4,664 posts
Join Date:Joined: Jan 2008
More
:/ I've used viperboy's rooted stock JB and played audio out to my car just fine...
30th December 2012, 09:40 AM   |  #3  
TorxT3D's Avatar
OP Senior Member
Memphis, TN
Thanks Meter: 82
 
1,093 posts
Join Date:Joined: Jul 2007
right now, im on the stock jb ota rom. and wasnt getting audio out until i installed and configured this app.
had audio just fine on ICS

posting this just in case someone else is having issues.
i wonder what viperboy did or configured in his rom to get it to work.
30th December 2012, 10:13 AM   |  #4  
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: May 2009
I'm on stock jb ota not rooted and audio works fine for me via headphone jack to aux port. My only problem is, when I'm plugged in my car and then turn my Bluetooth headset on, it switches my music to my ear piece. Not that big of a deal, I just unplug and replug my phone back in and it switches back.

Sent from my EVO using xda premium
30th December 2012, 10:49 AM   |  #5  
iammrwizard's Avatar
Member
Thanks Meter: 3
 
31 posts
Join Date:Joined: Jan 2009
I am on Meanrom JB currently 1.6 and have been playing audio in my car using the headphone jack since it released with no problems.

Sent from my HTC EVO 4G LTE
30th December 2012, 11:02 AM   |  #6  
LiquidSolstice's Avatar
Recognized Developer
Thanks Meter: 4,463
 
4,664 posts
Join Date:Joined: Jan 2008
More
OP, I think you're having a ROM issue, not a hardware issue. Your phone can't discriminate between an aux plug and a headphone plug. Both must work.
The Following User Says Thank You to LiquidSolstice For This Useful Post: [ View ]
30th December 2012, 11:38 AM   |  #7  
Gov.Robbed's Avatar
Member
Thanks Meter: 25
 
44 posts
Join Date:Joined: Nov 2012
More
Thumbs up
Hey OP thanks for trying to help others...
30th December 2012, 11:45 AM   |  #8  
LiquidSolstice's Avatar
Recognized Developer
Thanks Meter: 4,463
 
4,664 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by Gov.Robbed

Hey OP thanks for trying to help others...

I'm going to hope you're not directing that indirect criticism at me; I don't have an issue with the OP trying to help anyone, I'm just pointing out that I don't have that issue, I have seen no one complain about that issue, and on a software level, it is impossible for a phone to discriminate between a headphone plug and an auxiliary plug, which means if his headphones work, his aux jack must work.
30th December 2012, 12:14 PM   |  #9  
Gov.Robbed's Avatar
Member
Thanks Meter: 25
 
44 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by LiquidSolstice

I'm going to hope you're not directing that indirect criticism at me; I don't have an issue with the OP trying to help anyone, I'm just pointing out that I don't have that issue, I have seen no one complain about that issue, and on a software level, it is impossible for a phone to discriminate between a headphone plug and an auxiliary plug, which means if his headphones work, his aux jack must work.

Hmmm,Sir I don't care what you think... I was thanking him for trying to help.I wish you a Happy New Year!
30th December 2012, 05:55 PM   |  #10  
Senior Member
Flag Gainesville, Florida
Thanks Meter: 10
 
418 posts
Join Date:Joined: Mar 2007
More
I have this issue with my stereo system and this thread helped me

The Following User Says Thank You to TurboX2 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes