Post Reply

[Q] Alcatel ot991 - boot problem

OP ctrlken

31st December 2012, 03:39 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2012
Hello! I have a problem with my alcatel ot991 - rooted phone
I made a factory reset..my phone restarted loaded the android robot image but looped at the "one touch.." text

I have a recorded video of the problem, I can send it on email.

How can I get rid of this boot loop ? If anyone can help me please respond here or send an email to : ctrlken@yahoo.com

Sorry for my english. Thank you !
5th February 2013, 11:57 PM   |  #2  
Gradu2012's Avatar
Member
Flag Bucharest
Thanks Meter: 73
 
74 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Post Repaired my bricked ot-991
Quote:
Originally Posted by ctrlken

Hello! I have a problem with my alcatel ot991 - rooted phone
I made a factory reset..my phone restarted loaded the android robot image but looped at the "one touch.." text

I have a recorded video of the problem, I can send it on email.

How can I get rid of this boot loop ? If anyone can help me please respond here or send an email to : ctrlken@yahoo.com

Sorry for my english. Thank you !


Firstly,remove the battery and you will find a sticker.Make a photo of the sticker and upload it here.Under that sticker you will find another sticker,again make a photo and upload it here,after seeing informations about your phone i will know what preloader and pro_info you need for flashing and repair your phone.If you don't wanna upload the photos here,send them to my email gradu_19@yahoo.com .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank