Thread Closed

[ROM] [AOSP][LINARO] LIQUIDSMOOTH JellyBean [4.2.1] Beta 3.2.1 [manta] Jan 27

5th January 2013, 04:07 PM   |  #21  
nocoast's Avatar
Senior Member
Flag Chicago
Thanks Meter: 1,255
 
969 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by Bataga

Aokp issues

Sent from my Liquid ROM filled Nexus 10

Which have now become my issues as well...looking into this today.

Sent from my Nexus 4 using Tapatalk 2
The Following User Says Thank You to nocoast For This Useful Post: [ View ]
5th January 2013, 05:37 PM   |  #22  
Lesser Version's Avatar
Senior Member
Thanks Meter: 49
 
271 posts
Join Date:Joined: Oct 2010
More
I noticed in the pictures for the rom a tablet ui look for the nav buttons all the way to the left. Is that included in this beta or coming soon? Great rom, nice and smooth. Like everyone else the nav buttons in portrait are a bit wonky. I didn't have any at first, now I have two huge buttons that don't fit on the screen after changing the amount of nav buttons. Thanks for developing for Manta,
Last edited by Lesser Version; 5th January 2013 at 09:17 PM.
5th January 2013, 07:01 PM   |  #23  
brGabriel's Avatar
Senior Member
Flag South Louisiana
Thanks Meter: 219
 
438 posts
Join Date:Joined: Mar 2012
Love the ROM! Some nice customization options. Just one suggestion though: would it be possible to add a toggle for true tablet ui?
5th January 2013, 07:16 PM   |  #24  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2012
Has anyone tried this rom with KTmana kernel and KTweaker app? I just came from AOSP+ rom running 1/2/13 build of KTmanta and was loving all the cpu goveners. Just wanted to know if anyone had done this yet and what their thoughts were before I went through all the effort my self haha.
5th January 2013, 08:30 PM   |  #25  
nocoast's Avatar
Senior Member
Flag Chicago
Thanks Meter: 1,255
 
969 posts
Join Date:Joined: Sep 2011
Donate to Me
More
I'm running that setup right now and loving it

Sent from my Nexus 4 using Tapatalk 2
The Following User Says Thank You to nocoast For This Useful Post: [ View ]
5th January 2013, 10:47 PM   |  #26  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2012
Yeah I actually got tired of waiting for someone to respond so I flashed KTmanta kernel as well. I would have to agree with you that it is pretty sweet. Is there a way to get the navbar on the left? I tried flashing the leftnavbar mod from craigacgomez but it did not go so well on this rom haha. I thought there would be a way to do it through the rom settings but I have not been able to find it.
5th January 2013, 11:18 PM   |  #27  
Lesser Version's Avatar
Senior Member
Thanks Meter: 49
 
271 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by HolyChicken

Yeah I actually got tired of waiting for someone to respond so I flashed KTmanta kernel as well. I would have to agree with you that it is pretty sweet. Is there a way to get the navbar on the left? I tried flashing the leftnavbar mod from craigacgomez but it did not go so well on this rom haha. I thought there would be a way to do it through the rom settings but I have not been able to find it.

I asked about the nav bar appearing similar to the one on the tablet in the OP, but with the transparent setting I can deal until we get more info. I was going to try the new trinity kernel and see how it goes. Let me know the settings you are using on KT and how it is going for ya. I will report back on trinity.

Edit: Just saw that kernel is not compatible with this rom, guess I am going to try KT
Last edited by Lesser Version; 5th January 2013 at 11:20 PM.
6th January 2013, 01:34 AM   |  #28  
Senior Member
Thanks Meter: 737
 
1,779 posts
Join Date:Joined: Sep 2010
OMG why did you have to release a ROM here? I just installed a new one yesterday and now I have to dump it to install this from now on
The Following User Says Thank You to EniGmA1987 For This Useful Post: [ View ]
6th January 2013, 12:48 PM   |  #29  
edwards311's Avatar
Member
Flag Baltimore
Thanks Meter: 9
 
78 posts
Join Date:Joined: Oct 2010
More
Running smoothly so far..... Had some FC in settings but it seems a wipe cache and reboot solved that issue. Thanx for the ROM!!

Sent from my Nexus 10 using Tapatalk HD
6th January 2013, 01:04 PM   |  #30  
Senior Member
Thanks Meter: 102
 
456 posts
Join Date:Joined: Dec 2011
Any ideas for a fix to when pressing to the right of the back button Google search opens?

Sent from my Nexus 10 using Tapatalk HD

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 10 Original Android Development by ThreadRank