Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Wi-Fi wont turn on - Android 4.0.4 - Nabi 2

OP vpporter

5th January 2013, 02:43 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Dec 2012
Hi All,

I have recently routed and installed GAPPS on a Nabi 2 tablet (no 3G, Wi-Fi or Bluetooth internet connection only). Unfortunately the only problem remaining is that Wi-Fi is not working. It previously seen my Wi-Fi connection point and now it will not turn on i.e. I try to switch on Wi-Fi but it keeps going back to the Off position? Very strange. I'm on Android 4.0.4 and have tried to turn it on in Mammy and Daddy mode (under "Settings", then "Wireless & Networks" then "Wi-Fi" - Switch is in "Off" position and wont let me put it to the "On" position) I would appreciate if anyone could help me with this as I need Wi-Fi to make access most of the good applications (Blue tooth is very slow).

Many thanks

V.
8th January 2013, 01:11 AM   |  #2  
katinatez's Avatar
Senior Member
Flag Arizona
Thanks Meter: 2,140
 
1,204 posts
Join Date:Joined: Mar 2011
Donate to Me
More
You probably would like to link to all the Nabi 2 threads. The WiFi thing is a known issue.

The link is here for WiFi fix.

http://forum.xda-developers.com/show....php?t=2041224

Sent from my GT-I9300
The Following 2 Users Say Thank You to katinatez For This Useful Post: [ View ]
8th January 2013, 10:46 AM   |  #3  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by katinatez

You probably would like to link to all the Nabi 2 threads. The WiFi thing is a known issue.

The link is here for WiFi fix.

http://forum.xda-developers.com/show....php?t=2041224

Sent from my GT-I9300

Do you know how to fix this for a stock Nabi 2? I haven't rooted it yet, and I'm having the same problem with the WiFi.
8th January 2013, 10:23 PM   |  #4  
GuyIncognito721's Avatar
Senior Member
Flag Oswego
Thanks Meter: 220
 
415 posts
Join Date:Joined: Mar 2011
More
Make sure you are on 1.9.37 before making any WiFi complaints.

Sent from my One X using xda app-developers app
9th January 2013, 03:30 AM   |  #5  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by GuyIncognito721

Make sure you are on 1.9.37 before making any WiFi complaints.

Sent from my One X using xda app-developers app

I am on 1.9.37 (updated last week).
8th February 2013, 03:20 PM   |  #6  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Jan 2013
Re: Wi-Fi wont turn on - Android 4.0.4 - Nabi 2
Quote:
Originally Posted by corwin01

I am on 1.9.37 (updated last week).

Did it do the jump to 1.9.37 at one time? Or was it over at least two updates? We had one of ours skip an update and it killed the wifi. Do a factory reset and try to update again. 1.9.23 was skipped on ours. Hope this helps

Sent from my Milestone X2 using xda app-developers app
18th February 2013, 02:25 AM   |  #7  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Feb 2013
Wifi returned - Gapps gone?
Quote:
Originally Posted by l3lu3lvl

Did it do the jump to 1.9.37 at one time? Or was it over at least two updates? We had one of ours skip an update and it killed the wifi. Do a factory reset and try to update again. 1.9.23 was skipped on ours. Hope this helps

Hi there, got a nabi 2 for my son over the weekend and followed some Youtube instructions to add the Gapps using jmz tools. Was up dated to 1.9.37, but the following day I lost all the wifi. Also getting the 'Android updating' message every time it re-starts.
Been reading the threads and decided to follow this one, so did the factory reset which immediately brought back the wifi up. Yey!
The proceeded to reload all the nabi apps but found Gapps was still there, but it won't 'sign in' stating it 'can't estabilish a reliable data connection'...Booo.
Any thoughts? I'm guessing the reset has restored some block Google has put on nabi devices?
5th May 2013, 09:45 PM   |  #8  
TheAtreus's Avatar
Member
Thanks Meter: 0
 
38 posts
Join Date:Joined: May 2013
More
Phone Im stuck
I have scoured the net looking for an answer or some sign of help.. Nothing. Sorry if I did somehow miss something.

Description of phone
Pantech Discover P9090 / Magnus
Android Version 4.0.4
Rooted

The short version
Wifi would only remember the first 2 networks it connected to. I messed with wpa_supplicant.conf and some other files trying to fix it and now no wifi, So, I did a master reset and problem didn't go away.

More detailed version
I tried adding a third network to the wpa_supplicant.conf file manually it said error saving or something like that. I then decided to change some permissions of a few files and the wpa_supplicant to see if it would save then. It made my wifi just stop working... I did a master reset and now all my apps and everything are gone and i still have no wifi.. also no data because im on prepaid.

I would love to know how to get a stock ROM for this phone.. I messed around with my phone a little too much this time.
Thanks for any help.
6th May 2013, 03:45 PM   |  #9  
TheAtreus's Avatar
Member
Thanks Meter: 0
 
38 posts
Join Date:Joined: May 2013
More
Smile help please
Quote:
Originally Posted by TheAtreus

I have scoured the net looking for an answer or some sign of help.. Nothing. Sorry if I did somehow miss something.

Description of phone
Pantech Discover P9090 / Magnus
Android Version 4.0.4
Rooted

The short version
Wifi would only remember the first 2 networks it connected to. I messed with wpa_supplicant.conf and some other files trying to fix it and now no wifi, So, I did a master reset and problem didn't go away.

More detailed version
I tried adding a third network to the wpa_supplicant.conf file manually it said error saving or something like that. I then decided to change some permissions of a few files and the wpa_supplicant to see if it would save then. It made my wifi just stop working... I did a master reset and now all my apps and everything are gone and i still have no wifi.. also no data because im on prepaid.

I would love to know how to get a stock ROM for this phone.. I messed around with my phone a little too much this time.
Thanks for any help.

really dont want to step on anyones toes.. im just not sure what to do... maybe simply getting somebody with the same phone can tell me what the permissions on the files in /data/misc/wifi/ folder are so i can reset them.
7th May 2013, 07:40 PM   |  #10  
TheAtreus's Avatar
Member
Thanks Meter: 0
 
38 posts
Join Date:Joined: May 2013
More
so havent heard anything maybe this will help.

05-06 09:31:27.379: D/WifiStateMachine(467): setWifiState: enabled
05-06 09:31:27.399: I/WifiSettings(1628): updateWifiState state : 3
05-06 09:31:27.399: E/WifiHW(467): 'GET_NETWORK 0 bssid' command FAIL.
05-06 09:31:27.399: E/WifiHW(467): 'GET_NETWORK 0 wep_key0' command FAIL.
05-06 09:31:27.399: E/WifiHW(467): 'GET_NETWORK 0 wep_key1' command FAIL.
05-06 09:31:27.399: E/WifiHW(467): 'GET_NETWORK 0 wep_key2' command FAIL.
05-06 09:31:27.399: E/WifiHW(467): 'GET_NETWORK 0 wep_key3' command FAIL.
05-06 09:31:27.399: E/WifiHW(467): 'GET_NETWORK 0 psk' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 eap' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 phase1' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 pac_file' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 phase2' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 identity' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 anonymous_identity' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 password' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 client_cert' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 private_key' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 ca_cert' command FAIL.
05-06 09:31:27.409: E/WifiConfigStore(467): Missing id while parsing configuration
05-06 09:31:27.409: E/WifiConfigStore(467): configuration found for missing network, ignored
05-06 09:31:27.409: D/WifiStateMachine(467): [SUP_CONNECTION_EVENT] wifiRssiThresholdValue = 3
05-06 09:31:27.409: D/WifiStateMachine(467): SupplicantStartedState
05-06 09:31:27.419: D/WifiStateMachine(467): DriverStartedState
05-06 09:31:27.419: D/WifiStateMachine(467): setDetailed state, old =DISCONNECTED and new state=DISCONNECTED
05-06 09:31:27.419: D/WifiStateMachine(467): ConnectModeState
05-06 09:31:27.419: D/WifiStateMachine(467): DisconnectedState
05-06 09:31:27.429: D/WifiStateMachine(467): DisconnectedState{ what=131152 when=-13ms }
05-06 09:31:27.429: D/WifiStateMachine(467): [WIFI_TEST] CMD_SET_COUNTRY_CODE set country code us
05-06 09:31:27.429: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : null
05-06 09:31:27.429: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : getNetworkOperator() : 310410
05-06 09:31:27.429: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : wifi_mcc : 310
05-06 09:31:27.439: D/WifiStateMachine(467): DisconnectedState{ what=131162 when=-15ms }
05-06 09:31:27.439: D/WifiStateMachine(467): ConnectModeState{ what=131162 when=-16ms }
05-06 09:31:27.439: D/WifiStateMachine(467): DriverStartedState{ what=131162 when=-16ms }
05-06 09:31:27.439: D/WifiStateMachine(467): set frequency band 0
05-06 09:31:27.439: D/WifiStateMachine(467): DisconnectedState{ what=131143 when=0 arg1=1 }
05-06 09:31:27.439: D/WifiStateMachine(467): ConnectModeState{ what=131143 when=-1ms arg1=1 }
05-06 09:31:27.439: D/WifiStateMachine(467): DriverStartedState{ what=131143 when=-1ms arg1=1 }
05-06 09:31:27.439: D/WifiStateMachine(467): DisconnectedState{ what=147462 when=-1ms obj=android.net.wifi.StateChangeResult@41fd0ae0 }
05-06 09:31:27.439: D/WifiStateMachine(467): setDetailed state, old =DISCONNECTED and new state=SCANNING
05-06 09:31:27.439: D/WifiStateMachine(467): ConnectModeState{ what=147462 when=-1ms obj=android.net.wifi.StateChangeResult@41fd0ae0 }
05-06 09:31:27.449: D/WifiStateMachine(467): DisconnectedState{ what=131143 when=0 arg1=1 }
05-06 09:31:27.449: D/WifiStateMachine(467): ConnectModeState{ what=131143 when=0 arg1=1 }
05-06 09:31:27.449: D/WifiStateMachine(467): DriverStartedState{ what=131143 when=-1ms arg1=1 }
05-06 09:31:27.459: I/WifiSettings(1628): updateAccessPoints wifiState : 3
05-06 09:31:27.459: I/WifiConfigStore(467): ilyoung, find "attwifi" config.networkId = 0
05-06 09:31:27.459: I/WifiConfigStore(467): j = 1
05-06 09:31:27.459: I/WifiSettings(1628): updateConnectionState state : SCANNING
05-06 09:31:27.459: I/WifiSettings(1628): updateConnectionState mLastInfo : SSID: housefullofgirls, BSSID: 30:46:9a:9b:db:bc, MAC: d0:57:85:63:45:8b, Supplicant state: SCANNING, RSSI: -200, Link speed: -1, Net ID: -1, Explicit connect: false
05-06 09:31:27.499: I/WifiConfigStore(467): ilyoung, find "attwifi" config.networkId = 0
05-06 09:31:27.499: I/WifiConfigStore(467): j = 1
05-06 09:31:27.509: D/WifiStateMachine(467): DisconnectedState{ what=131131 when=0 }
05-06 09:31:27.509: D/WifiStateMachine(467): ConnectModeState{ what=131131 when=0 }
05-06 09:31:27.509: D/WifiStateMachine(467): DriverStartedState{ what=131131 when=0 }
05-06 09:31:27.509: D/WifiStateMachine(467): SupplicantStartedState{ what=131131 when=0 }
05-06 09:31:27.509: D/WifiStateMachine(467): DisconnectedState{ what=131143 when=0 arg1=2 }
05-06 09:31:27.509: D/WifiStateMachine(467): ConnectModeState{ what=131143 when=-1ms arg1=2 }
05-06 09:31:27.509: D/WifiStateMachine(467): DriverStartedState{ what=131143 when=-1ms arg1=2 }
05-06 09:31:29.221: D/WifiStateMachine(467): DisconnectedState{ what=147461 when=-1ms }
05-06 09:31:29.221: D/WifiStateMachine(467): ConnectModeState{ what=147461 when=-3ms }
05-06 09:31:29.221: D/WifiStateMachine(467): DriverStartedState{ what=147461 when=-4ms }
05-06 09:31:29.231: D/WifiStateMachine(467): SupplicantStartedState{ what=147461 when=-7ms }
05-06 09:31:29.251: D/WifiWatchdogStateMachine(467): Caught message 135172 in state NotConnectedState
05-06 09:31:29.251: I/WifiSettings(1628): updateAccessPoints wifiState : 3
05-06 09:31:29.261: I/WifiConfigStore(467): ilyoung, find "attwifi" config.networkId = 0
05-06 09:31:29.261: I/WifiConfigStore(467): j = 1
05-06 09:31:33.205: D/WifiStateMachine(467): DisconnectedState{ what=131152 when=-5ms }
05-06 09:31:33.205: D/WifiStateMachine(467): [WIFI_TEST] CMD_SET_COUNTRY_CODE set country code us
05-06 09:31:33.205: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : null
05-06 09:31:33.205: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : getNetworkOperator() : 310410
05-06 09:31:33.205: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : wifi_mcc : 310
05-06 09:31:33.655: D/WifiStateMachine(467): DisconnectedState{ what=131152 when=-2ms }
05-06 09:31:33.655: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : null
05-06 09:31:33.655: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : getNetworkOperator() : 310410
05-06 09:31:33.655: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : wifi_mcc : 310
05-06 09:31:33.665: D/WifiStateMachine(467): [WIFI_TEST] CMD_SET_COUNTRY_CODE set country code us
05-06 09:31:33.846: I/WiseWiFiService(9522): signal strength changed to 6
05-06 09:31:34.426: D/WifiStateMachine(467): DisconnectedState{ what=131152 when=-2ms }
05-06 09:31:34.426: D/WifiStateMachine(467): [WIFI_TEST] CMD_SET_COUNTRY_CODE set country code us
05-06 09:31:34.426: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : null
05-06 09:31:34.426: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : getNetworkOperator() : 310410
05-06 09:31:34.426: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : wifi_mcc : 310
05-06 09:31:37.459: D/WifiStateMachine(467): DisconnectedState{ what=131143 when=-1ms arg1=1 }
05-06 09:31:37.459: D/WifiStateMachine(467): ConnectModeState{ what=131143 when=-4ms arg1=1 }
05-06 09:31:37.469: D/WifiStateMachine(467): DriverStartedState{ what=131143 when=-4ms arg1=1 }
05-06 09:31:37.980: D/WifiStateMachine(467): DisconnectedState{ what=131152 when=-1ms }
05-06 09:31:37.980: D/WifiStateMachine(467): [WIFI_TEST] CMD_SET_COUNTRY_CODE set country code us
05-06 09:31:37.980: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : null
05-06 09:31:37.980: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : getNetworkOperator() : 310410
05-06 09:31:37.980: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : wifi_mcc : 310
05-06 09:31:38.831: D/WifiService(467): ACTION_BATTERY_CHANGED pluggedType: 2
05-06 09:31:38.951: I/WiseWiFiService(9522): signal strength changed to 5
05-06 09:31:39.251: D/WifiStateMachine(467): DisconnectedState{ what=147461 when=-1ms }
05-06 09:31:39.261: D/WifiStateMachine(467): ConnectModeState{ what=147461 when=-5ms }
05-06 09:31:39.261: D/WifiStateMachine(467): DriverStartedState{ what=147461 when=-6ms }
05-06 09:31:39.261: D/WifiStateMachine(467): SupplicantStartedState{ what=147461 when=-7ms }
05-06 09:31:39.281: I/WifiSettings(1628): updateAccessPoints wifiState : 3
05-06 09:31:39.281: I/WifiConfigStore(467): ilyoung, find "attwifi" config.networkId = 0
05-06 09:31:39.281: I/WifiConfigStore(467): j = 1
05-06 09:31:39.291: D/WifiWatchdogStateMachine(467): Caught message 135172 in state NotConnectedState
05-06 09:31:41.534: I/WiseWiFiService(9522): signal strength changed to 4
05-06 09:31:47.470: D/WifiStateMachine(467): DisconnectedState{ what=131143 when=-1ms arg1=1 }
05-06 09:31:47.480: D/WifiStateMachine(467): ConnectModeState{ what=131143 when=-5ms arg1=1 }
05-06 09:31:47.480: D/WifiStateMachine(467): DriverStartedState{ what=131143 when=-5ms arg1=1 }
05-06 09:31:49.352: D/WifiStateMachine(467): DisconnectedState{ what=147461 when=-1ms }
05-06 09:31:49.362: D/WifiStateMachine(467): ConnectModeState{ what=147461 when=-3ms }
05-06 09:31:49.362: D/WifiStateMachine(467): DriverStartedState{ what=147461 when=-6ms }
05-06 09:31:49.362: D/WifiStateMachine(467): SupplicantStartedState{ what=147461 when=-6ms }
05-06 09:31:49.372: D/WifiWatchdogStateMachine(467): Caught message 135172 in state NotConnectedState
05-06 09:31:49.372: I/WifiSettings(1628): updateAccessPoints wifiState : 3
05-06 09:31:49.372: I/WifiConfigStore(467): ilyoung, find "attwifi" config.networkId = 0
05-06 09:31:49.372: I/WifiConfigStore(467): j = 1
05-06 09:31:50.754: D/WifiStateMachine(467): DisconnectedState{ what=131152 when=-2ms }
05-06 09:31:50.754: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : null
05-06 09:31:50.754: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : getNetworkOperator() : 310410
05-06 09:31:50.754: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : wifi_mcc : 310
05-06 09:31:50.764: D/WifiStateMachine(467): [WIFI_TEST] CMD_SET_COUNTRY_CODE set country code us

that is what i get when i try to turn wifi on. I have already connected to housefullofgirls before.. and i was able to get wifi running again but still wont remember anything.

---------- Post added at 12:40 PM ---------- Previous post was at 12:36 PM ----------

Quote:
Originally Posted by TheAtreus

so havent heard anything maybe this will help.

05-06 09:31:27.379: D/WifiStateMachine(467): setWifiState: enabled
05-06 09:31:27.399: I/WifiSettings(1628): updateWifiState state : 3
05-06 09:31:27.399: E/WifiHW(467): 'GET_NETWORK 0 bssid' command FAIL.
05-06 09:31:27.399: E/WifiHW(467): 'GET_NETWORK 0 wep_key0' command FAIL.
05-06 09:31:27.399: E/WifiHW(467): 'GET_NETWORK 0 wep_key1' command FAIL.
05-06 09:31:27.399: E/WifiHW(467): 'GET_NETWORK 0 wep_key2' command FAIL.
05-06 09:31:27.399: E/WifiHW(467): 'GET_NETWORK 0 wep_key3' command FAIL.
05-06 09:31:27.399: E/WifiHW(467): 'GET_NETWORK 0 psk' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 eap' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 phase1' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 pac_file' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 phase2' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 identity' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 anonymous_identity' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 password' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 client_cert' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 private_key' command FAIL.
05-06 09:31:27.409: E/WifiHW(467): 'GET_NETWORK 0 ca_cert' command FAIL.
05-06 09:31:27.409: E/WifiConfigStore(467): Missing id while parsing configuration
05-06 09:31:27.409: E/WifiConfigStore(467): configuration found for missing network, ignored
05-06 09:31:27.409: D/WifiStateMachine(467): [SUP_CONNECTION_EVENT] wifiRssiThresholdValue = 3
05-06 09:31:27.409: D/WifiStateMachine(467): SupplicantStartedState
05-06 09:31:27.419: D/WifiStateMachine(467): DriverStartedState
05-06 09:31:27.419: D/WifiStateMachine(467): setDetailed state, old =DISCONNECTED and new state=DISCONNECTED
05-06 09:31:27.419: D/WifiStateMachine(467): ConnectModeState
05-06 09:31:27.419: D/WifiStateMachine(467): DisconnectedState
05-06 09:31:27.429: D/WifiStateMachine(467): DisconnectedState{ what=131152 when=-13ms }
05-06 09:31:27.429: D/WifiStateMachine(467): [WIFI_TEST] CMD_SET_COUNTRY_CODE set country code us
05-06 09:31:27.429: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : null
05-06 09:31:27.429: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : getNetworkOperator() : 310410
05-06 09:31:27.429: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : wifi_mcc : 310
05-06 09:31:27.439: D/WifiStateMachine(467): DisconnectedState{ what=131162 when=-15ms }
05-06 09:31:27.439: D/WifiStateMachine(467): ConnectModeState{ what=131162 when=-16ms }
05-06 09:31:27.439: D/WifiStateMachine(467): DriverStartedState{ what=131162 when=-16ms }
05-06 09:31:27.439: D/WifiStateMachine(467): set frequency band 0
05-06 09:31:27.439: D/WifiStateMachine(467): DisconnectedState{ what=131143 when=0 arg1=1 }
05-06 09:31:27.439: D/WifiStateMachine(467): ConnectModeState{ what=131143 when=-1ms arg1=1 }
05-06 09:31:27.439: D/WifiStateMachine(467): DriverStartedState{ what=131143 when=-1ms arg1=1 }
05-06 09:31:27.439: D/WifiStateMachine(467): DisconnectedState{ what=147462 when=-1ms obj=android.net.wifi.StateChangeResult@41fd0ae0 }
05-06 09:31:27.439: D/WifiStateMachine(467): setDetailed state, old =DISCONNECTED and new state=SCANNING
05-06 09:31:27.439: D/WifiStateMachine(467): ConnectModeState{ what=147462 when=-1ms obj=android.net.wifi.StateChangeResult@41fd0ae0 }
05-06 09:31:27.449: D/WifiStateMachine(467): DisconnectedState{ what=131143 when=0 arg1=1 }
05-06 09:31:27.449: D/WifiStateMachine(467): ConnectModeState{ what=131143 when=0 arg1=1 }
05-06 09:31:27.449: D/WifiStateMachine(467): DriverStartedState{ what=131143 when=-1ms arg1=1 }
05-06 09:31:27.459: I/WifiSettings(1628): updateAccessPoints wifiState : 3
05-06 09:31:27.459: I/WifiConfigStore(467): ilyoung, find "attwifi" config.networkId = 0
05-06 09:31:27.459: I/WifiConfigStore(467): j = 1
05-06 09:31:27.459: I/WifiSettings(1628): updateConnectionState state : SCANNING
05-06 09:31:27.459: I/WifiSettings(1628): updateConnectionState mLastInfo : SSID: housefullofgirls, BSSID: 30:46:9a:9b:db:bc, MAC: d0:57:85:63:45:8b, Supplicant state: SCANNING, RSSI: -200, Link speed: -1, Net ID: -1, Explicit connect: false
05-06 09:31:27.499: I/WifiConfigStore(467): ilyoung, find "attwifi" config.networkId = 0
05-06 09:31:27.499: I/WifiConfigStore(467): j = 1
05-06 09:31:27.509: D/WifiStateMachine(467): DisconnectedState{ what=131131 when=0 }
05-06 09:31:27.509: D/WifiStateMachine(467): ConnectModeState{ what=131131 when=0 }
05-06 09:31:27.509: D/WifiStateMachine(467): DriverStartedState{ what=131131 when=0 }
05-06 09:31:27.509: D/WifiStateMachine(467): SupplicantStartedState{ what=131131 when=0 }
05-06 09:31:27.509: D/WifiStateMachine(467): DisconnectedState{ what=131143 when=0 arg1=2 }
05-06 09:31:27.509: D/WifiStateMachine(467): ConnectModeState{ what=131143 when=-1ms arg1=2 }
05-06 09:31:27.509: D/WifiStateMachine(467): DriverStartedState{ what=131143 when=-1ms arg1=2 }
05-06 09:31:29.221: D/WifiStateMachine(467): DisconnectedState{ what=147461 when=-1ms }
05-06 09:31:29.221: D/WifiStateMachine(467): ConnectModeState{ what=147461 when=-3ms }
05-06 09:31:29.221: D/WifiStateMachine(467): DriverStartedState{ what=147461 when=-4ms }
05-06 09:31:29.231: D/WifiStateMachine(467): SupplicantStartedState{ what=147461 when=-7ms }
05-06 09:31:29.251: D/WifiWatchdogStateMachine(467): Caught message 135172 in state NotConnectedState
05-06 09:31:29.251: I/WifiSettings(1628): updateAccessPoints wifiState : 3
05-06 09:31:29.261: I/WifiConfigStore(467): ilyoung, find "attwifi" config.networkId = 0
05-06 09:31:29.261: I/WifiConfigStore(467): j = 1
05-06 09:31:33.205: D/WifiStateMachine(467): DisconnectedState{ what=131152 when=-5ms }
05-06 09:31:33.205: D/WifiStateMachine(467): [WIFI_TEST] CMD_SET_COUNTRY_CODE set country code us
05-06 09:31:33.205: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : null
05-06 09:31:33.205: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : getNetworkOperator() : 310410
05-06 09:31:33.205: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : wifi_mcc : 310
05-06 09:31:33.655: D/WifiStateMachine(467): DisconnectedState{ what=131152 when=-2ms }
05-06 09:31:33.655: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : null
05-06 09:31:33.655: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : getNetworkOperator() : 310410
05-06 09:31:33.655: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : wifi_mcc : 310
05-06 09:31:33.665: D/WifiStateMachine(467): [WIFI_TEST] CMD_SET_COUNTRY_CODE set country code us
05-06 09:31:33.846: I/WiseWiFiService(9522): signal strength changed to 6
05-06 09:31:34.426: D/WifiStateMachine(467): DisconnectedState{ what=131152 when=-2ms }
05-06 09:31:34.426: D/WifiStateMachine(467): [WIFI_TEST] CMD_SET_COUNTRY_CODE set country code us
05-06 09:31:34.426: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : null
05-06 09:31:34.426: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : getNetworkOperator() : 310410
05-06 09:31:34.426: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : wifi_mcc : 310
05-06 09:31:37.459: D/WifiStateMachine(467): DisconnectedState{ what=131143 when=-1ms arg1=1 }
05-06 09:31:37.459: D/WifiStateMachine(467): ConnectModeState{ what=131143 when=-4ms arg1=1 }
05-06 09:31:37.469: D/WifiStateMachine(467): DriverStartedState{ what=131143 when=-4ms arg1=1 }
05-06 09:31:37.980: D/WifiStateMachine(467): DisconnectedState{ what=131152 when=-1ms }
05-06 09:31:37.980: D/WifiStateMachine(467): [WIFI_TEST] CMD_SET_COUNTRY_CODE set country code us
05-06 09:31:37.980: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : null
05-06 09:31:37.980: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : getNetworkOperator() : 310410
05-06 09:31:37.980: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : wifi_mcc : 310
05-06 09:31:38.831: D/WifiService(467): ACTION_BATTERY_CHANGED pluggedType: 2
05-06 09:31:38.951: I/WiseWiFiService(9522): signal strength changed to 5
05-06 09:31:39.251: D/WifiStateMachine(467): DisconnectedState{ what=147461 when=-1ms }
05-06 09:31:39.261: D/WifiStateMachine(467): ConnectModeState{ what=147461 when=-5ms }
05-06 09:31:39.261: D/WifiStateMachine(467): DriverStartedState{ what=147461 when=-6ms }
05-06 09:31:39.261: D/WifiStateMachine(467): SupplicantStartedState{ what=147461 when=-7ms }
05-06 09:31:39.281: I/WifiSettings(1628): updateAccessPoints wifiState : 3
05-06 09:31:39.281: I/WifiConfigStore(467): ilyoung, find "attwifi" config.networkId = 0
05-06 09:31:39.281: I/WifiConfigStore(467): j = 1
05-06 09:31:39.291: D/WifiWatchdogStateMachine(467): Caught message 135172 in state NotConnectedState
05-06 09:31:41.534: I/WiseWiFiService(9522): signal strength changed to 4
05-06 09:31:47.470: D/WifiStateMachine(467): DisconnectedState{ what=131143 when=-1ms arg1=1 }
05-06 09:31:47.480: D/WifiStateMachine(467): ConnectModeState{ what=131143 when=-5ms arg1=1 }
05-06 09:31:47.480: D/WifiStateMachine(467): DriverStartedState{ what=131143 when=-5ms arg1=1 }
05-06 09:31:49.352: D/WifiStateMachine(467): DisconnectedState{ what=147461 when=-1ms }
05-06 09:31:49.362: D/WifiStateMachine(467): ConnectModeState{ what=147461 when=-3ms }
05-06 09:31:49.362: D/WifiStateMachine(467): DriverStartedState{ what=147461 when=-6ms }
05-06 09:31:49.362: D/WifiStateMachine(467): SupplicantStartedState{ what=147461 when=-6ms }
05-06 09:31:49.372: D/WifiWatchdogStateMachine(467): Caught message 135172 in state NotConnectedState
05-06 09:31:49.372: I/WifiSettings(1628): updateAccessPoints wifiState : 3
05-06 09:31:49.372: I/WifiConfigStore(467): ilyoung, find "attwifi" config.networkId = 0
05-06 09:31:49.372: I/WifiConfigStore(467): j = 1
05-06 09:31:50.754: D/WifiStateMachine(467): DisconnectedState{ what=131152 when=-2ms }
05-06 09:31:50.754: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : null
05-06 09:31:50.754: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : getNetworkOperator() : 310410
05-06 09:31:50.754: D/WifiStateMachine(467): [WIFI_TEST] setCountryCodeForWorldRoaming : wifi_mcc : 310
05-06 09:31:50.764: D/WifiStateMachine(467): [WIFI_TEST] CMD_SET_COUNTRY_CODE set country code us

that is what i get when i try to turn wifi on. I have already connected to housefullofgirls before.. and i was able to get wifi running again but still wont remember anything.

I posted here because i also have 4.0.4 If I cant get help on this I think i might start using iphones.. see because my phone has 4G LTE technology and i use prepaid I cant use data. So wifi is all I have.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes