Post Reply

Cyanogenmod 10.1 i747 Bug List (Updated Daily)

OP farice

7th January 2013, 03:53 AM   |  #11  
Senior Member
Thanks Meter: 10
 
119 posts
Join Date:Joined: Oct 2007
a. when using the speakerphone my voice echoes to the person on the line
b. terminal emulator force closes. have to remove and install from market
7th January 2013, 04:08 AM   |  #12  
Senior Member
Flag Winnipeg
Thanks Meter: 31
 
572 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by farice

Please post any bugs you experienced and what nightly they are found in. This is going to be updated daily starting with the 1/06 nightly. PLEASE check if someone already posted the bug so repeats are minimal. This thread is also intended to be a place to discuss workarounds and fixes for bugs.
Nightly: 1/06
Confirmed Bugs:
-Quiet in-call volume
-Bluetooth issues (media streaming and calls)
-Occasional flickering (much rarer than in previous builds)
.........-FIX: Ktoonsez 4.2.1 Kernel 1/1 Build. Download link: goo(dawt)gl(slash)xUrML
........ -FIX2: disable HW overlay in developer options
-ringtone is distorted when on full volume
-sound distortion/low sound quality on full volume for all media
-screen flickers when changing volume in YouTube, Google Music, and some other apps
-delay for the other person to hear you when your answer the phone call
Unconfirmed Bugs:

I get the flicker when changing volumes in browser apps.
7th January 2013, 06:52 PM   |  #13  
OP Junior Member
Thanks Meter: 6
 
12 posts
Join Date:Joined: Jan 2013
Donate to Me
1/07 Nightly is up. Are all of these bugs still present? I'm in the airport about to leave, so I can't confirm myself until tomorrow. Thanks everyone.

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
7th January 2013, 09:22 PM   |  #14  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2013
For those using the latest nightly, was the data bug fixed?

I'm on an ATT S3 and switched a few days ago because the data drops were driving me nuts.
7th January 2013, 09:31 PM   |  #15  
Senior Member
Thanks Meter: 10
 
119 posts
Join Date:Joined: Oct 2007
Quote:
Originally Posted by inkblaze

For those using the latest nightly, was the data bug fixed?

I'm on an ATT S3 and switched a few days ago because the data drops were driving me nuts.


I don't have any data issues
7th January 2013, 09:35 PM   |  #16  
Senior Member
Flag Bowling Green
Thanks Meter: 253
 
1,160 posts
Join Date:Joined: Jun 2008
Donate to Me
More
Randomly missing Group MMS.

Sometimes I get them and sometimes I don't. Sometimes I get a notification and no message, sometimes I get the message fine, and sometimes I get no notification or message.

Edit: Ignore sig, I need to fix that...
8th January 2013, 08:14 PM   |  #17  
Senior Member
Thanks Meter: 26
 
360 posts
Join Date:Joined: Dec 2011
Home button randomly bugs out and starts going to the app switcher rather than homescreen. Annoying, but restarting phone fixes it.
The Following 2 Users Say Thank You to C2Q For This Useful Post: [ View ]
9th January 2013, 12:45 AM   |  #18  
Member
Flag Claremont
Thanks Meter: 3
 
65 posts
Join Date:Joined: Mar 2011
More
I've noticed the same problem, but I also find that the menu soft key bugs out and opens up Google Search/Now without long press. Might be like something is turning the behavior of one touch on these keys into automatic long presses? And its not just the specific launchers (I'm using Apex)...I tested with others. Really annoying, but restarting the phone does provide a temporary fix.
9th January 2013, 01:31 AM   |  #19  
Junior Member
Thanks Meter: 2
 
28 posts
Join Date:Joined: Dec 2012
1.Sometimes when playing music using Apollo, the first 3 seconds of the song ,after song change, would be louder than normal. (Happens with YouTube too)


Sent from my SAMSUNG-SGH-I747 using xda app-developers app
9th January 2013, 06:46 AM   |  #20  
Recognized Developer / Recognized Contributor
Flag Philadelphia
Thanks Meter: 3,134
 
2,310 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Alright everyone the 1/9 nightly is up. There were several fixes merged to correct in-call volume all, and call echo while on speakerphone. If a majority rules saying it is now fixed, let's move that bug to the "resolved" section

Sent from my SGH-I747 using Tapatalk 2

The Following User Says Thank You to jakew02 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Galaxy S III General by ThreadRank