FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

[ -0.01 ALPHA- ][Stock] MIUI v5 XT926

n/a posts
Thanks Meter: 0
 
By Tquetski, Guest on 12th November 2013, 05:43 AM
Post Reply Subscribe to Thread Email Thread
This ROM is under heavy development.
This is a Patch release, things may be broken.

Overview
Side Note: For some reason my phone doesn't like CWM, It is unable to mount E:/, If anyone could help I'd appreciate it as it would speed this up considerably.

This is MIUI v5 based on our stock blur stuff, I'd like to know if it boots and if so, what's wrong with it if anything, It built w/out an error message so...

First boot will take a while, be patient.

MIUI v5 Patchrom Download
0.01 11.11.13 : MIUIv5 Stock
The Following 2 Users Say Thank You to Tquetski For This Useful Post: [ View ]
 
 
Tquetski
12th November 2013, 05:45 AM |#2  
Guest
Thanks Meter: 0
 
More
Misc Notes

Very first release, things built without error but don't be surprised if this is a dud in some way
The Following User Says Thank You to For This Useful Post: [ View ]
12th November 2013, 06:03 AM |#3  
jtommyj's Avatar
Senior Member
Thanks Meter: 274
 
More
OK I'm gonna give it a go after I back up my KitKat build and will report back asap.

Sent from my XT926 using Tapatalk
12th November 2013, 07:52 AM |#4  
Senior Member
Thanks Meter: 96
 
More
Tried with twrp 2.6.1.0 and no luck. Flashed 4.1.2 image first after wiping and mounting system.

Sent from my XT926 using Tapatalk
12th November 2013, 06:26 PM |#5  
Lazereth's Avatar
Senior Member
Flag Rockford
Thanks Meter: 32
 
More
15 minutes on the bootscreen so far, that normal?
Tquetski
12th November 2013, 09:07 PM |#6  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by Lazereth

15 minutes on the bootscreen so far, that normal?

Nosir, something didn't go right here; I think I forgot MiCode flags I'm having someone test this now
The Following 2 Users Say Thank You to For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes