Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,752 Members 39,587 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][SGH-T889 / t0ltetmo][KK][4.4.4] CyanogenMod 11 official nightlies

Tip us?
 
mojorisin7178
Old
#481  
Senior Member
Thanks Meter 72
Posts: 580
Join Date: Jun 2011
Location: Saint James
I can't speak for this latest nightly but I k ow in the past I would say about 3 weeks ago tethering was working fine for new with that current nightly. And I have unlimited 4 g so I am not supposed to tether at all.
Current Device:

Tmobile Galaxy Note 2 T889
TWRP 2.3.1.2
Stock TMO rom (for now till we get AOKP or any AOSP rom)



Previous devices:

Tmobile Samsung Galaxy s2 T989
TWRP 2.2.0
AOKP JB milestone 1


Tmobile g2x
CWM touch
AOKP milestone 5
Daily driver Eaglesblood ICS

Acer A200
CWM 5.5
Stock ROM ICS
 
volcomguyaz
Old
#482  
volcomguyaz's Avatar
Senior Member
Thanks Meter 54
Posts: 198
Join Date: Nov 2010
Default Re: [ROM][SGH-T889 / t0lte][JB][4.2.1] CyanogenMod 10.1 official nightlies

Anyone else excited about the up coming nightly?(if we're even calling it that now?)

Mali update: r3p1 to 01rel1
+ all others

Or is it just me 3)??

Sent from Note-2 using xda premium
 
iBowToAndroid
Old
#483  
iBowToAndroid's Avatar
Senior Member
Thanks Meter 99
Posts: 653
Join Date: Nov 2010
Location: Twin Cities MN
Quote:
Originally Posted by r_tait View Post
Just to confirm WiFi tethering AP is bugged correct?
Have tried clean installs of CM, root box, PA and carbon with no luck
Correct. I've tried Carbon and CM - no go as of yet. With CM, it hangs on turning the hotspot on. With Carbon, it at least started, but AP wasn't visible
ghostvzwdev (stock rooted)
m7spr (stock rooted)
manta (stock rooted)
Follow me on Twitter
Email/Hangouts
Google+
 
fix-this!
Old
#484  
fix-this!'s Avatar
Senior Member
Thanks Meter 316
Posts: 2,308
Join Date: Apr 2012
Location: midwest
Am I reading the 2/24 change log right that there's a milestone coming? Anybody know when?
 
xxjrsmith3xx
Old
#485  
xxjrsmith3xx's Avatar
Senior Member
Thanks Meter 119
Posts: 583
Join Date: Aug 2011
Location: Corona
Default Re: [ROM][SGH-T889 / t0lte][JB][4.2.1] CyanogenMod 10.1 official nightlies

Wow I'm really loving this ROM so much better then TW by far !

Sent from my GT-N7105 using xda premium
Phone: T-Mobile Samsung Galaxy Note III

The Following User Says Thank You to xxjrsmith3xx For This Useful Post: [ Click to Expand ]
 
dkotoric
Old
#486  
dkotoric's Avatar
Senior Member
Thanks Meter 142
Posts: 3,662
Join Date: Jun 2007
Location: Ankeny
I just got my note this morning and just flashed the latest 02/24 nightly on it. My icon keeps disapearing for HSPA+. When its on 3g its there but I have not seen the H icon yet?
 
deeznutz1977
Old
#487  
deeznutz1977's Avatar
Senior Member
Thanks Meter 2,869
Posts: 3,871
Join Date: Jul 2010
Location: cHARMcity,MD
Default Re: [ROM][SGH-T889 / t0lte][JB][4.2.1] CyanogenMod 10.1 official nightlies

Quote:
Originally Posted by dkotoric View Post
I just got my note this morning and just flashed the latest 02/24 nightly on it. My icon keeps disapearing for HSPA+. When its on 3g its there but I have not seen the H icon yet?
H shows. Just not h+, it doesn't affect the speeds though just aesthetic

Sent from my SGH-T889 using xda premium
 
dkotoric
Old
#488  
dkotoric's Avatar
Senior Member
Thanks Meter 142
Posts: 3,662
Join Date: Jun 2007
Location: Ankeny
Quote:
Originally Posted by deeznutz1977 View Post
H shows. Just not h+, it doesn't affect the speeds though just aesthetic

Sent from my SGH-T889 using xda premium
is this only on the latest nightly or what
 
mightykc
Old
#489  
Senior Member
Thanks Meter 101
Posts: 636
Join Date: May 2007
Location: Fort Worth, TX
Quote:
Originally Posted by dkotoric View Post
is this only on the latest nightly or what
its been an ongoing issue. Nothing new
 
dkotoric
Old
#490  
dkotoric's Avatar
Senior Member
Thanks Meter 142
Posts: 3,662
Join Date: Jun 2007
Location: Ankeny
Quote:
Originally Posted by mightykc View Post
its been an ongoing issue. Nothing new
aaah ok strange, I had a att model 2 weeks ago and it didn't have this issue, lol

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes