FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

note 10.1charging extremely slow

806 posts
Thanks Meter: 72
 
By omnia1994, Senior Member on 19th January 2013, 02:38 AM
Post Reply Subscribe to Thread Email Thread
My note 10.1 is with something rom jb4.1.1
Fewdays ago, I found that my note 10.1 charging speed becomes extremely slow. For example, I wentbed with 50% left , and after 7 hours of sleeping, after I woke up, it was only 88%
This never happens in the past, and only start in this few days
Any help?
Sry for my badenglish
 
 
19th January 2013, 10:33 AM |#2  
schnurrbidurr's Avatar
Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by omnia1994

My note 10.1 is with something rom jb4.1.1
Fewdays ago, I found that my note 10.1 charging speed becomes extremely slow. For example, I wentbed with 50% left , and after 7 hours of sleeping, after I woke up, it was only 88%
This never happens in the past, and only start in this few days
Any help?
Sry for my badenglish

Are you using the original cable? I had the same problem with a 3m no-name cable I bought off ebay.
19th January 2013, 10:43 AM |#3  
OP Senior Member
Thanks Meter: 72
 
More
Quote:
Originally Posted by schnurrbidurr

Are you using the original cable? I had the same problem with a 3m no-name cable I bought off ebay.

I m using the original cable
19th January 2013, 12:25 PM |#4  
CuBz90's Avatar
Senior Member
Flag Manchester
Thanks Meter: 286
 
More
Re: note 10.1charging extremely slow
Try a different mains wall socket. This has worked for me in the past.

Sent from my GT-N8010 using Tapatalk HD
19th January 2013, 01:32 PM |#5  
samir_a's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 357
 
Donate to Me
More
Try the usb connections are firmly connected

Also like a member suggested try a different power source and a non upa source is preffered

Check if you have not left any application or game running in the background
19th January 2013, 01:32 PM |#6  
OP Senior Member
Thanks Meter: 72
 
More
Quote:
Originally Posted by CuBz90

Try a different mains wall socket. This has worked for me in the past.

Sent from my GT-N8010 using Tapatalk HD

Will do that.
Thx
26th January 2013, 12:08 AM |#7  
mickfitz's Avatar
Senior Member
Thanks Meter: 88
 
More
Re: note 10.1charging extremely slow
All of a sudden my note has become extremely slow to charge.
Tablet was off whilst charging and only managed 8% an hour. After 6 hours charging it was at 50%

What happened?
26th January 2013, 01:29 AM |#8  
Senior Member
Thanks Meter: 19
 
More
Re: note 10.1charging extremely slow
Do you have a big red x over the battery icon?

Sent from my GT-N8010 using xda app-developers app
26th January 2013, 06:03 AM |#9  
mickfitz's Avatar
Senior Member
Thanks Meter: 88
 
More
Re: note 10.1charging extremely slow
I have a feeling that the power saving mode on slows the charge down. That's the only setting I had changed recently.

Ill test tonight.
26th January 2013, 02:28 PM |#10  
Member
Thanks Meter: 8
 
More
Re: note 10.1charging extremely slow
Charged overnight and battery charged less then 50%. Ive had it had on charger for hour and a half and has charged 7%. I think it was the update. Many problems for me since update, but this is the biggest one.

Sent from my GT-N8013 using Tapatalk 2
Last edited by Shine 52; 26th January 2013 at 02:30 PM.
26th January 2013, 03:49 PM |#11  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Shine 52

Charged overnight and battery charged less then 50%. Ive had it had on charger for hour and a half and has charged 7%. I think it was the update. Many problems for me since update, but this is the biggest one.

Sent from my GT-N8013 using Tapatalk 2


I had the same issue for a bit. Someone said to try disconnecting and reconnecting the usb from the power block about 4 or 5 time relatively quickly and that fixed it for them... tried it and have not had an issue since even when connected to an extension. But also make sure its firmly in.

Oh.. and do this with the note plugged into the mini end of course

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes