Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

note 10.1charging extremely slow

OP omnia1994

12th February 2013, 12:00 AM   |  #41  
Senior Member
Flag Los Angeles
Thanks Meter: 26
 
235 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by Justinchi

I'd contact Support. Maybe they can send you a replacement device or troubleshoot you.

Went live chat today. She's telling me to factory reset it first, and we'll go from there.
12th February 2013, 12:15 AM   |  #42  
Justinchi's Avatar
Senior Member
Thanks Meter: 255
 
1,076 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by gwuhua1984

Went live chat today. She's telling me to factory reset it first, and we'll go from there.

Ah, good luck!
12th February 2013, 01:11 AM   |  #43  
Chocu1a's Avatar
Senior Member
Thanks Meter: 123
 
396 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by gwuhua1984

I've tried several wall sockets this weekend, and it seem to work randomly and very very slowly at 80% after 8 hours. Does that mean I should buy a new charger now? I'm just afraid that this problem continues and I waste money on the new charger.

You can always download the 4.0.4 image from SamMobile & flash back using Odin. It solved my slow charging problem.
Normal charging on ICS. Let it auto update to Jellybean & now it charges in around 3-4 hours.
18th February 2013, 05:04 AM   |  #44  
Senior Member
Thanks Meter: 7
 
192 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by Chocu1a

You can always download the 4.0.4 image from SamMobile & flash back using Odin. It solved my slow charging problem.
Normal charging on ICS. Let it auto update to Jellybean & now it charges in around 3-4 hours.

I did exactly this, and the issue is still present. I even stayed at ICS for a while to verify it was charging normally, so I let it update to 4.1.2 and after that, Boom 12 hours of charge time...

This is irritating...
18th February 2013, 03:00 PM   |  #45  
Chocu1a's Avatar
Senior Member
Thanks Meter: 123
 
396 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by Kenchinito

I did exactly this, and the issue is still present. I even stayed at ICS for a while to verify it was charging normally, so I let it update to 4.1.2 and after that, Boom 12 hours of charge time...

This is irritating...

Sounds silly, but have you tried a different charger or cable?
19th February 2013, 05:40 AM   |  #46  
Senior Member
Thanks Meter: 7
 
192 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by Chocu1a

Sounds silly, but have you tried a different charger or cable?

in fact, I havenīt. I donīt have another charger at hand though =S I guess Iīll have to swap with a friend of mine, just for the sake of testing...

Interestingly, Last night i plugged in mine while turned off and it charged at a decent rate. Iīll try turned on to see what happens.
19th February 2013, 01:06 PM   |  #47  
Chocu1a's Avatar
Senior Member
Thanks Meter: 123
 
396 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by Kenchinito

in fact, I havenīt. I donīt have another charger at hand though =S I guess Iīll have to swap with a friend of mine, just for the sake of testing...

Interestingly, Last night i plugged in mine while turned off and it charged at a decent rate. Iīll try turned on to see what happens.

Yeah, I know it is random. If your Note isn't too old, you can open a support ticket with Samsung. I had a rma setup , but as a last minute effort I restored back to 4.0.4 & let it update to 4.1.2 again & my charging was resolved. But Samsung was willing to take it back for rma.
20th February 2013, 05:20 AM   |  #48  
Senior Member
Thanks Meter: 7
 
192 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by Chocu1a

Yeah, I know it is random. If your Note isn't too old, you can open a support ticket with Samsung. I had a rma setup , but as a last minute effort I restored back to 4.0.4 & let it update to 4.1.2 again & my charging was resolved. But Samsung was willing to take it back for rma.

I tried looking in the samsung webpage but I couldnīt find the place to submit a ticket. Would have a link handy?
26th February 2013, 05:09 PM   |  #49  
Senior Member
Thanks Meter: 7
 
192 posts
Join Date:Joined: Jul 2011
just an update guys, I changed the USB cable to a new one and the problem is gone! strange that it charges fine on ICS.
7th March 2013, 10:38 AM   |  #50  
Senior Member
Thanks Meter: 15
 
280 posts
Join Date:Joined: Jan 2008
Re: note 10.1charging extremely slow
Quote:
Originally Posted by Kenchinito

just an update guys, I changed the USB cable to a new one and the problem is gone! strange that it charges fine on ICS.

Will try because from last night mine only charge while its off and @ 1% in 12 minutes...
And no connectivity with PC or KIES not even in download mode..

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes