Post Reply

[ROM] [21/1/13] - SentinelROM v2.10 - 4.2.1 - Root - De-Odex - Tweaks - APM - Themed

OP Sentinel196

21st January 2013, 01:36 PM   |  #21  
Sentinel196's Avatar
OP Recognized Contributor
Thanks Meter: 3,777
 
3,171 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Please note, there seems to be an issue with v2.10 from a fresh install. SystemUI crashes on boot.

Please install v2.00 first, boot and set up your accounts, then reboot into recovery and install v2.10 as a patch over the top (wipe cache and Dalvik cache).

I hope to have this resolved for the next build so that new comers don't have to install v2.00 first.
Last edited by Sentinel196; 21st January 2013 at 10:04 PM.
22nd January 2013, 11:18 AM   |  #22  
Member
Flag Baguio City
Thanks Meter: 1
 
87 posts
Join Date:Joined: Oct 2010
More
WIFI Problem
I'm getting problem with my WIFI connection after installing the ROM. It connects then it suddenly disconnects then it keeps on trying to connect, authenticate, but not connecting.

My WIFI is good since my laptop and my Galaxy Note 2 can access it with ease.

Please help.

By the way, it's a very nice ROM
22nd January 2013, 12:20 PM   |  #23  
Sentinel196's Avatar
OP Recognized Contributor
Thanks Meter: 3,777
 
3,171 posts
Join Date:Joined: Mar 2010
Donate to Me
More
That's strange. I have flashed over 100 times now and have never seen an issue with WiFi. are you running Version 2.10 or Version 2.00?

Did you have an issue with v2.00?
22nd January 2013, 01:55 PM   |  #24  
Member
Flag Baguio City
Thanks Meter: 1
 
87 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Sentinel196

That's strange. I have flashed over 100 times now and have never seen an issue with WiFi. are you running Version 2.10 or Version 2.00?

Did you have an issue with v2.00?

I'm using 2.1. Yeah, that's really strange. That's why I thought maybe it's our router, so I reset the router then my Nexus 10 connected in no time but after like an hour, it disconnects again and it keeps on authorizing. An then again, my other devices can access the internet without a problem.
22nd January 2013, 02:39 PM   |  #25  
Member
Thanks Meter: 11
 
74 posts
Join Date:Joined: Aug 2012
Re: [ROM] [21/1/13] - SentinelROM v2.10 - 4.2.1 - Root - De-Odex - Tweaks - APM - Th
To make things even more odd is I updated from 2.0 to 2.10 and since then I have had different WiFi issues. No matter what app I use or setting I use, it seems to put WiFi to sleep on me after it is asleep for long enough. Then sometimes after turning the tablet back on it has mild issues reconnecting to the WiFi or it connects fine but some apps like an game that uses WiFi cannot connect where as chrome works fine. Then when I go back to the 2.0 version of this fine ROM it seems to all be fine. The only fix ibfound was to lock the cpu from going to sleep with a CPU lock app.

Aside from that I noticed no app can allow me to over or under clock my CPU. That is something I would love to be able to do sometime.

Sent from my Nexus 10 using xda app-developers app
22nd January 2013, 03:57 PM   |  #26  
Senior Member
Thanks Meter: 8
 
101 posts
Join Date:Joined: Sep 2012
Gonna try this rom now, will post my thoughts in a few .

Thanks for the ROM Sentinel
22nd January 2013, 10:22 PM   |  #27  
Sentinel196's Avatar
OP Recognized Contributor
Thanks Meter: 3,777
 
3,171 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Quote:
Originally Posted by asweiler

To make things even more odd is I updated from 2.0 to 2.10 and since then I have had different WiFi issues. No matter what app I use or setting I use, it seems to put WiFi to sleep on me after it is asleep for long enough. Then sometimes after turning the tablet back on it has mild issues reconnecting to the WiFi or it connects fine but some apps like an game that uses WiFi cannot connect where as chrome works fine. Then when I go back to the 2.0 version of this fine ROM it seems to all be fine. The only fix ibfound was to lock the cpu from going to sleep with a CPU lock app.

Aside from that I noticed no app can allow me to over or under clock my CPU. That is something I would love to be able to do sometime.

Sent from my Nexus 10 using xda app-developers app

That's very strange indeed. Are you able to flash back to your original Nandroid backup to see if the problem still happens with a stock or previous ROM?

I'm not trying to pass the blame, but I can't replicate the fault on my end which makes it hard to diagnose.

It may also be worth flushing the routing table on your Router so it assigns a fresh IP address to the tablet. That often works for me when I have similar Wi-Fi issues.

Let me know how you go

The reason you can't over-underclock with this ROM is that it's using the stock kernel.

The original purpose of this ROM was to provide a close to stock experience, but with improved performance. However a lot of people are requesting additional functionality, so I might look ad using CyanogenMod as my base rather than stock ASOP for a future version.

What do you guys think?
Last edited by Sentinel196; 22nd January 2013 at 10:24 PM.
23rd January 2013, 12:16 PM   |  #28  
Sentinel196's Avatar
OP Recognized Contributor
Thanks Meter: 3,777
 
3,171 posts
Join Date:Joined: Mar 2010
Donate to Me
More
The CM10.1 based version is coming along really nicely. I'm going to be out of action for a little while due to surgery on Friday, but I'll be getting right back into it as soon as I can.

I'll be posting regularly on the Facebook page with teasers (there's one there now in fact) and updates, so make sure you join in the conversation.
23rd January 2013, 09:05 PM   |  #29  
Member
Thanks Meter: 11
 
74 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by Sentinel196

The CM10.1 based version is coming along really nicely. I'm going to be out of action for a little while due to surgery on Friday, but I'll be getting right back into it as soon as I can.

I'll be posting regularly on the Facebook page with teasers (there's one there now in fact) and updates, so make sure you join in the conversation.

Oh you bloody tease! Me want it so bad :P
24th January 2013, 10:57 PM   |  #30  
sameer1807's Avatar
Senior Member
Thanks Meter: 46
 
381 posts
Join Date:Joined: Dec 2011
More
hey i accidentally installed 2.1 w/o installing 2.0. i just rooted my nexus 10 and installed 2.1. it keeps saying system ui crashed and i cannot even log on to transfer files...im stuck please help

Post Reply Subscribe to Thread

Tags
jop40d, manta, nexus 10, rom, sentinelrom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes