5,595,760 Members 39,900 Now Online
XDA Developers Android and Mobile Development Forum

***Emergency Thread*** Here To Help!

Tip us?
 
Oscar_619
Old
#101  
Oscar_619's Avatar
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Nov 2010
Location: Eagan
Um my phone data is not mounting.

Everytime i try to flash something it skips over the data?
btw my phone is being retarded (stuck in loop, recovery and download works though?)
 
...Awesome...
Old
#102  
...Awesome...'s Avatar
Recognized Developer / Forum Moderator - OP
Thanks Meter 7223
Posts: 3,212
Join Date: Jul 2010
Location: Chicago

 
DONATE TO ME
Default Re: ***Emergency Thread*** Here To Help!

Quote:
Originally Posted by Oscar_619 View Post
Um my phone data is not mounting.

Everytime i try to flash something it skips over the data?
btw my phone is being retarded (stuck in loop, recovery and download works though?)
Its corrupted your gonna have to format your phone.

Sent from my HTC One S using Tapatalk 2

 
AnvilVapor
Old
#103  
AnvilVapor's Avatar
Junior Member
Thanks Meter 1
Posts: 10
Join Date: Nov 2012
Location: Minneapolis
Quote:
Originally Posted by Towle View Post
Easiest way would be to flash the latest root66 file in Odin. You can find it in the dev section.
So there are no other options to apply that update without re-flashing root66?
 
eggydrums
Old
#104  
eggydrums's Avatar
Senior Member
Thanks Meter 291
Posts: 1,878
Join Date: Dec 2010
Default Re: ***Emergency Thread*** Here To Help!

Hey how long does it usually last for Odin to flash a firmware?

Sent from my Nexus 7 using xda premium
 
DigitalUnderground
Old
#105  
DigitalUnderground's Avatar
Senior Member
Thanks Meter 1981
Posts: 3,188
Join Date: Oct 2012
Location: St. Paul, MN
Default Re: ***Emergency Thread*** Here To Help!

Quote:
Originally Posted by eggydrums View Post
Hey how long does it usually last for Odin to flash a firmware?

Sent from my Nexus 7 using xda premium
Very quickly... Less than a minute...

I prefer mobile Odin pro myself... But have used Odin a couple of times. Sometimes after flashing I have to pull the battery and then reboot for it to work

Sent from my SGH-T999 using Tapatalk 2
 
eggydrums
Old
#106  
eggydrums's Avatar
Senior Member
Thanks Meter 291
Posts: 1,878
Join Date: Dec 2010
Default Re: ***Emergency Thread*** Here To Help!

Quote:
Originally Posted by GalaxyS3Guy View Post
Very quickly... Less than a minute...

I prefer mobile Odin pro myself... But have used Odin a couple of times. Sometimes after flashing I have to pull the battery and then reboot for it to work

Sent from my SGH-T999 using Tapatalk 2
Well I began flashing root66 uvdlja firmware and it still hasn't finished! It says its flashing system. BTW I'm on PC odin

Sent from my Nexus 7 using xda premium

---------- Post added at 11:08 PM ---------- Previous post was at 10:51 PM ----------

Its all too now just closed odin, and flashed again. It was very quickly lol

Sent from my Nexus 7 using xda premium
The Following User Says Thank You to eggydrums For This Useful Post: [ Click to Expand ]
 
Civil Disobedient
Old
(Last edited by Civil Disobedient; 13th February 2013 at 04:12 AM.)
#107  
Civil Disobedient's Avatar
Junior Member
Thanks Meter 0
Posts: 23
Join Date: Aug 2010
Location: Brew-town
I am at a loss, and seek any help you can offer. I recently got a brand new grey sgs3 from tmob. previously had a white one that i bought off craigslist and got the IMEI blocked on me; didn't realize that was something tmob could do. but i digress.

flashed root66 via Odin straight away. udvjla as thats what my phone came with. cwm recovery then vanilla rootbox and gapps 121212 camera doesn't work. try re-downloading and flashing many times. camera does not work. phone said "can not access camera" or something similar. searched and searched, only one guy has the problem and hes getting the same answer: re-download and re-flash, and its not working for him either. i emailed him, he responds that flashing inverted gapps worked. i tried it. cannot access camera.

alright, time to odin back to stock. no dice. stuck at samsung boot. i got out of this before on my white sgs3 by flashing stock recovery. did so, re-flashed both root66 and stock and the phone will not boot nor get into recovery, i try using odin for cwm recovery and its never able to finish, it just stops at reset.

a little long, but i wanted to give as much info as i can. luckily i can return this bad boy, but i figure since i have the time i may as well try to learn more. any help is appreciated.
 
Aerowinder
Old
#108  
Recognized Contributor
Thanks Meter 1028
Posts: 2,751
Join Date: Aug 2012
Quote:
Originally Posted by Civil Disobedient View Post
I am at a loss, and seek any help you can offer. I recently got a brand new grey sgs3 from tmob. previously had a white one that i bought off craigslist and got the IMEI blocked on me; didn't realize that was something tmob could do. but i digress.

flashed root66 via Odin straight away. udvjla as thats what my phone came with. cwm recovery then vanilla rootbox and gapps 121212 camera doesn't work. try re-downloading and flashing many times. camera does not work. phone said "can not access camera" or something similar. searched and searched, only one guy has the problem and hes getting the same answer: re-download and re-flash, and its not working for him either. i emailed him, he responds that flashing inverted gapps worked. i tried it. cannot access camera.

alright, time to odin back to stock. no dice. stuck at samsung boot. i got out of this before on my white sgs3 by flashing stock recovery. did so, re-flashed both root66 and stock and the phone will not boot nor get into recovery, i try using odin for cwm recovery and its never able to finish, it just stops at reset.

a little long, but i wanted to give as much info as i can. luckily i can return this bad boy, but i figure since i have the time i may as well try to learn more. any help is appreciated.
UVDLJA is 4.1.1, therefore you need Gapps 20121011, not 20121212.

Try using the Odin and CWM links from my signature, see if those work for you.
 

Hammerhead Firmware: Google
USB Drivers: Google
ADB+ADB Drivers: 19.0.1 (API 19) + Koush's Universal ADB Drivers v6
Recovery: TWRP | Stock KOT49H zip
Superuser: Chainfire | Mirror
 
sooperxtool
Old
#109  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Aug 2009
Having issues with the new update, 4.1.1

Completely stock, nothing flashed etc etc

Device will reset on its own, typically when using browsers. Switched browser, same issue. Also, the screen will sometimes turn on and stay on until I reset. I've seen a couple posts about the screen problem, but no real answer. I'm starting to wonder if I have a lemon phone? But the reset problem only started after most recent OTA system update.
SGH-T999 Stock
 
Towle
Old
#110  
Towle's Avatar
Forum Moderator
Thanks Meter 1740
Posts: 3,217
Join Date: Oct 2010
Location: Nunya
Default Re: ***Emergency Thread*** Here To Help!

Quote:
Originally Posted by sooperxtool View Post
Having issues with the new update, 4.1.1

Completely stock, nothing flashed etc etc

Device will reset on its own, typically when using browsers. Switched browser, same issue. Also, the screen will sometimes turn on and stay on until I reset. I've seen a couple posts about the screen problem, but no real answer. I'm starting to wonder if I have a lemon phone? But the reset problem only started after most recent OTA system update.
There's been a lot of issues with faulty power buttons. This sounds like your issue.

Sent from my SGH-T999 using Tapatalk 2
I don't answer technical support Q's through PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes