Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM] [AOSP][LINARO] LIQUIDSMOOTH JellyBean [4.2.1] Beta 3.2.1 [i605] Jan 26

OP dg4prez

21st January 2013, 07:28 PM   |  #21  
dg4prez's Avatar
OP Senior Member
Flag NH
Thanks Meter: 3,748
 
1,210 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by Jduncan312

finally got back to recovery glad someone tested this rom out before releasing.....

it was tested on a t0ltecdma before releasing by someone friendly to the team who has one. it booted, called, all of that without issue. my understand is that this is a known issue on the t0 platform and just part of the transition process to an AOSP rom.
21st January 2013, 07:32 PM   |  #22  
dg4prez's Avatar
OP Senior Member
Flag NH
Thanks Meter: 3,748
 
1,210 posts
Join Date:Joined: Apr 2011
Donate to Me
More
here's the thread in question where 4.2 was originally established on this device. you will catch a bootloop unless you follow the procedure exactly.

http://forum.xda-developers.com/show....php?t=2105917
21st January 2013, 07:42 PM   |  #23  
Amin Sabet's Avatar
Senior Member
Flag Boston, MA
Thanks Meter: 66
 
265 posts
Join Date:Joined: Aug 2010
Firstly, thanks for sharing this. Even if not working, so glad the Liquid team is developing for our device.

I tried again and definitely followed all directions carefully. Still stuck at the boot animation. The CM 10.1 unofficial ROM boots fine, so it's not a 4.2 AOSP thing. It's specific to this ROM not booting.
21st January 2013, 07:44 PM   |  #24  
dtroup64's Avatar
Senior Member
Rockland, ME
Thanks Meter: 477
 
928 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by Amin Sabet

Firstly, thanks for sharing this. Even if not working, so glad the Liquid team is developing for our device.

I tried again and definitely followed all directions carefully. Still stuck at the boot animation. The CM 10.1 unofficial ROM boots fine, so it's not a 4.2 AOSP thing. It's specific to this ROM not booting.

+1 Very much appreciated! I'll try it out as well. Can always reflash my backup.
21st January 2013, 07:56 PM   |  #25  
slick_rick's Avatar
Recognized Contributor
Immokalee/Tampa FL
Thanks Meter: 6,201
 
2,877 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Hey OP, just might want to shout sbrissen for his work. I know you shouted out codeworkx who has done a lot but sbrissen has pulled most of the weight for us CDMA guys. Just saying

Edit: Oh and idk if this is what you did but you cant just port the rom frm t0lte and what works for VZW will not work perfectly for SPR and vice versa.
Last edited by slick_rick; 21st January 2013 at 08:05 PM.
The Following User Says Thank You to slick_rick For This Useful Post: [ View ]
21st January 2013, 08:19 PM   |  #26  
kintwofan's Avatar
Senior Member
Flag Irmo, SC
Thanks Meter: 2,882
 
5,062 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Re: [ROM] [AOSP][LINARO] LIQUIDSMOOTH JellyBean [4.2.1] Beta 3.1 [t0ltecdma] Jan 20
Quote:
Originally Posted by DroidFamily

Youve heard that is required ? Are you apart of the liquid smooth team?

Sent from my SCH-I605 using xda premium

He's there pr guy or communications guy what ever you want to call him. He doesn't dev for them just handles releases, etc.

Sent from my SCH-I605 (AKA NOTE 2)
21st January 2013, 09:00 PM   |  #27  
nocoast's Avatar
Senior Member
Flag Chicago
Thanks Meter: 1,257
 
973 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Re: [ROM] [AOSP][LINARO] LIQUIDSMOOTH JellyBean [4.2.1] Beta 3.1 [t0ltecdma] Jan 20
Quote:
Originally Posted by slick_rick

Hey OP, just might want to shout sbrissen for his work. I know you shouted out codeworkx who has done a lot but sbrissen has pulled most of the weight for us CDMA guys. Just saying

Edit: Oh and idk if this is what you did but you cant just port the rom frm t0lte and what works for VZW will not work perfectly for SPR and vice versa.

No that's not what we did slickrick.

Sent from my GT-N7105 using Tapatalk 2
21st January 2013, 09:04 PM   |  #28  
slick_rick's Avatar
Recognized Contributor
Immokalee/Tampa FL
Thanks Meter: 6,201
 
2,877 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by nocoast

No that's not what we did slickrick.

Sent from my GT-N7105 using Tapatalk 2

Alright I was just saying. But the other part of what I said, yall should do Good luck on getting it booting. Ive been having trouble getting anything 4.2.1 thats not CM booting on SPR or VZW GNotes.
Last edited by slick_rick; 21st January 2013 at 09:12 PM.
21st January 2013, 09:21 PM   |  #29  
PhilPan's Avatar
Senior Member
Central NJ
Thanks Meter: 71
 
661 posts
Join Date:Joined: May 2006
Donate to Me
More
Re: [ROM] [AOSP][LINARO] LIQUIDSMOOTH JellyBean [4.2.1] Beta 3.1 [t0ltecdma] Jan 20
I been waiting for this for some time now. Anyone have it booting yet?

Sent from my SCH-I605 using xda app-developers app
21st January 2013, 09:59 PM   |  #30  
lostnuke's Avatar
Senior Member
Thanks Meter: 127
 
432 posts
Join Date:Joined: Jun 2011
Re: [ROM] [AOSP][LINARO] LIQUIDSMOOTH JellyBean [4.2.1] Beta 3.1 [t0ltecdma] Jan 20
**** me!

Sent from my SCH-I605 using xda premium

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes