Post Reply

[ROM][4.2.1][JPO40D] Google AOSP Optimus G LGE-973/1 [capacitve keys & nfc]

18th February 2013, 11:23 PM   |  #121  
houstonn's Avatar
OP Recognized Contributor
Flag Ontario
Thanks Meter: 9,719
 
1,779 posts
Join Date:Joined: Sep 2012
Donate to Me
More
yes would need to be on the other kdz or tot..
18th February 2013, 11:35 PM   |  #122  
Member
Flag Toronto
Thanks Meter: 0
 
77 posts
Join Date:Joined: Feb 2010
Quote:
Originally Posted by houstonn

fully wipe factory reset?

or try the earlier one

http://downloads.codefi.re/houstonn/lgog

I did do a full wipe, even formatted system. I came from the LG Stock 4.1.2.
18th February 2013, 11:43 PM   |  #123  
ATRIXXIRTA's Avatar
Senior Member
Flag The Shangri-La Motel
Thanks Meter: 732
 
2,374 posts
Join Date:Joined: Mar 2012
More
Re: [ROM][4.2.1][JPO40D] Google AOSP Optimus G LGE-973/1 [capacitve keys & nfc]
Quote:
Originally Posted by SplitSnake

I did do a full wipe, even formatted system. I came from the LG Stock 4.1.2.

I think you need to downgrade like myself. Same thing happens to me any time I they to flash any aosp ROM...

Sent from my SGH-I727 using Tapatalk 2
18th February 2013, 11:52 PM   |  #124  
Member
Flag Toronto
Thanks Meter: 0
 
77 posts
Join Date:Joined: Feb 2010
Quote:
Originally Posted by ATRIXXIRTA

I think you need to downgrade like myself. Same thing happens to me any time I they to flash any aosp ROM...

Sent from my SGH-I727 using Tapatalk 2

Ahh darn, so would the custom stock ROMs that houstonn uploaded work? Or would I really have to kdz?
19th February 2013, 01:00 AM   |  #125  
ATRIXXIRTA's Avatar
Senior Member
Flag The Shangri-La Motel
Thanks Meter: 732
 
2,374 posts
Join Date:Joined: Mar 2012
More
Re: [ROM][4.2.1][JPO40D] Google AOSP Optimus G LGE-973/1 [capacitve keys & nfc]
Quote:
Originally Posted by SplitSnake

Ahh darn, so would the custom stock ROMs that houstonn uploaded work? Or would I really have to kdz?

Don't ask me why, but they work fine for me. At least his first release of stock 4.1.2 works for me.

Sent from my SGH-I727 using Tapatalk 2
19th February 2013, 01:11 AM   |  #126  
Member
Flag Toronto
Thanks Meter: 0
 
77 posts
Join Date:Joined: Feb 2010
Quote:
Originally Posted by ATRIXXIRTA

Don't ask me why, but they work fine for me. At least his first release of stock 4.1.2 works for me.

Sent from my SGH-I727 using Tapatalk 2

Thanks, funny enough, I'm having a great deal of trouble trying to get to either houstonn's or chad's CM 10.1. I went to stock and flashed from there. Atrix, any tips?
19th February 2013, 03:11 AM   |  #127  
ATRIXXIRTA's Avatar
Senior Member
Flag The Shangri-La Motel
Thanks Meter: 732
 
2,374 posts
Join Date:Joined: Mar 2012
More
Re: [ROM][4.2.1][JPO40D] Google AOSP Optimus G LGE-973/1 [capacitve keys & nfc]
Quote:
Originally Posted by SplitSnake

Thanks, funny enough, I'm having a great deal of trouble trying to get to either houstonn's or chad's CM 10.1. I went to stock and flashed from there. Atrix, any tips?

Its the same for me. Only Houston's 4.1.2 stock leak based off the Korean model work for me. AOKP, CM10 or any aosp ROM won't boot on any canadian optimus if you are on lg's latest firmware update release. You apparently have to kdz downgrade, even if you unlocked the boot loader and rooted, and have flashed houstonns leak. Its weird I know. But something about LG'S update I think messed with something in the boot IMG. I dunno, I don't know enough, lol.

Sent from my SGH-I727 using Tapatalk 2
19th February 2013, 03:24 AM   |  #128  
chadouming's Avatar
Senior Member
Flag On the interwebz
Thanks Meter: 1,678
 
2,006 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by ATRIXXIRTA

Its the same for me. Only Houston's 4.1.2 stock leak based off the Korean model work for me. AOKP, CM10 or any aosp ROM won't boot on any canadian optimus if you are on lg's latest firmware update release. You apparently have to kdz downgrade, even if you unlocked the boot loader and rooted, and have flashed houstonns leak. Its weird I know. But something about LG'S update I think messed with something in the boot IMG. I dunno, I don't know enough, lol.

Sent from my SGH-I727 using Tapatalk 2

It's not the boot.img, boot img is flashed with every rom. Latest OTA bring a new RPM and TZ partitions which break compatibility.
The Following User Says Thank You to chadouming For This Useful Post: [ View ]
19th February 2013, 12:13 PM   |  #129  
L1qu1d's Avatar
Senior Member
Flag Toronto
Thanks Meter: 38
 
303 posts
Join Date:Joined: Jul 2009
More
I managed to upgrade from a custom version of E with no problems. Not sure that the reason is because it was custom, but everything seems to run fine with CM 10.1
19th February 2013, 01:24 PM   |  #130  
Member
Thanks Meter: 19
 
89 posts
Join Date:Joined: Dec 2009
Re: [ROM][4.2.1][JPO40D] Google AOSP Optimus G LGE-973/1 [capacitve keys & nfc]
Quote:
Originally Posted by L1qu1d

I managed to upgrade from a custom version of E with no problems. Not sure that the reason is because it was custom, but everything seems to run fine with CM 10.1

I think the problems come from OTAing to E.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes