FORUMS

XDA Recap: This Week In Android (Apr 26 – May 2)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Great Camera Hardware, or Software?

Join us in a fun Sunday Debate on phone cameras. Come with your opinions and feel … more

XDA Picks: Best Apps of the Week (Apr 25 – May 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Lollipop Xposed Framework Alpha 4 Released

Good news to all Xposed Framework fans. XDA Senior Recognized … more
Post Reply Subscribe to Thread Email Thread

Can't update CyanogenMod

15th February 2014, 06:00 PM |#1  
OP Member
Thanks Meter: 4
 
More
I'm on the latest TWRP version for my device. When I try to update to the new CyanogenMod nightlies I get the following error.

assert failed getprop ("ro.bootloader) = = "I747UCUEMJ2"
getprop ("ro.bootloader) = = "I747UCUEMJB"
getprop ("ro.bootloader) = = "I747MVLDMF1"
getprop ("ro.bootloader) = = "I747MVLUEMK5"
getprop ("ro.bootloader) = = "I747MUMUEMK3"

E: Error executing updater binary in zip "/sdcard/cmupdater/cm-11-20140215-NIGHTLY-d2att.zip"
Error flashing zip "/sdcard/cmupdater/cm-11-20140215-NIGHTLY-d2att.zip"
 
 
15th February 2014, 08:28 PM |#2  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 1,751
 
More
Quote:
Originally Posted by DracoAzule

I'm on the latest TWRP version for my device. When I try to update to the new CyanogenMod nightlies I get the following error.

assert failed getprop ("ro.bootloader) = = "I747UCUEMJ2"
getprop ("ro.bootloader) = = "I747UCUEMJB"
getprop ("ro.bootloader) = = "I747MVLDMF1"
getprop ("ro.bootloader) = = "I747MVLUEMK5"
getprop ("ro.bootloader) = = "I747MUMUEMK3"

E: Error executing updater binary in zip "/sdcard/cmupdater/cm-11-20140215-NIGHTLY-d2att.zip"
Error flashing zip "/sdcard/cmupdater/cm-11-20140215-NIGHTLY-d2att.zip"

Your phone needs to have the latest TWRP or CWM installed and your bootloader must match one of the bootloaders in the list.
16th February 2014, 06:31 AM |#3  
OP Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by audit13

Your phone needs to have the latest TWRP or CWM installed and your bootloader must match one of the bootloaders in the list.

What list?
16th February 2014, 01:56 PM |#4  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 1,751
 
More
Quote:
Originally Posted by DracoAzule

What list?

The list in your original post. Those bootloaders are listed in the updater script of the ROM you are trying to install.
16th February 2014, 06:42 PM |#5  
OP Member
Thanks Meter: 4
 
More
Oh so that's a bootloader list?

I have the latest TWRP. Do you know where I can find those bootloaders?
16th February 2014, 06:49 PM |#6  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 1,751
 
More
Quote:
Originally Posted by DracoAzule

Oh so that's a bootloader list?

I have the latest TWRP. Do you know where I can find those bootloaders?

I prefer using a CWM-based recovery because I had problems with the latest TWRP.

Which phone do you have?

Be careful with loading bootloaders, especially the 4.3 bootloader because it can't be downgraded.
17th February 2014, 06:11 AM |#7  
OP Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by audit13

I prefer using a CWM-based recovery because I had problems with the latest TWRP.

Which phone do you have?

Be careful with loading bootloaders, especially the 4.3 bootloader because it can't be downgraded.

I have a 16 GB d2att Galaxy S3
17th February 2014, 01:44 PM |#8  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 1,751
 
More
Quote:
Originally Posted by DracoAzule

I have a 16 GB d2att Galaxy S3

Here's a link to Philz Touch: http://goo.im/devs/philz_touch/CWM_A..._Edition/d2att

You can download the latest zip and flash it in TWRP.

After that, try flashing CM11.
18th February 2014, 07:43 AM |#9  
OP Member
Thanks Meter: 4
 
More
Ok. My phone just happens to be in the middle of a Titanium Backup operation that's going to take a while so I'll try it out tomorrow and get back to you.
19th February 2014, 12:32 AM |#10  
OP Member
Thanks Meter: 4
 
More
Ok. I tried updating with the new recovery. No go. Tried updating the bootloader as well to one of the ones in the list. Still no go.

I got the bootloader from here. http://forum.xda-developers.com/show....php?t=1831898
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Galaxy S III Q&A, Help & Troubleshooting by ThreadRank