Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,619 Members 52,429 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][4.2.2] AOKP JB-MR1 Milestone 1 + Nightlies [5/01/13]

Tip us?
 
JetBlue
Old
(Last edited by JetBlue; 26th January 2013 at 04:25 AM.)
#11  
Senior Member
Thanks Meter 108
Posts: 602
Join Date: Jan 2012
Is anybody else losing their data? I checked my Mobile Networks and I have no option for LTE/CDMA even though that's what I'm on for preferred network

 
slick_rick
Old
#12  
slick_rick's Avatar
Recognized Contributor - OP
Thanks Meter 6201
Posts: 2,877
Join Date: Sep 2011
Location: Immokalee/Tampa FL

 
DONATE TO ME
Default Re: [ROM][4.2.1] AOKP JB-MR1 Build 2 [1/25/13]

Quote:
Originally Posted by JetBlue View Post
Is anybody else losing their data? I checked my Mobile Networks and I have no option for LTE/CDMA even though that's what I'm on for preferred network
Is your data coming in and out or no data/signal at all?

Quote:
Originally Posted by stu5797 View Post
Last question from me for the night. Speaker phone is very important to me.. Is that now fixed? In the past the speaker volume was so low on aosp roms.
THanks
Much better I'd say with switch to open source audio HAL

Sent from my SPH-L900 using Tapatalk 2
I don't answer rom support questions through PM! You will be ignored! Post your question in the relevant thread instead.
 
JetBlue
Old
(Last edited by JetBlue; 26th January 2013 at 04:30 AM.)
#13  
Senior Member
Thanks Meter 108
Posts: 602
Join Date: Jan 2012
Quote:
Originally Posted by slick_rick View Post
Is your data coming in and out or no data/signal at all?

Sent from my SPH-L900 using Tapatalk 2
It's no signal at all tried rebooting to see if that was the problem but didn't do anything. I also added a pic to my last post of my mobile networks showing no LTE option
 
Nyxie
Old
#14  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Aug 2010
Quote:
Originally Posted by JetBlue View Post
It's no signal at all tried rebooting to see if that was the problem but didn't do anything. I also added a pic to my last post of my mobile networks showing no LTE option
I use to get that a lot. What I normally do is access the hidden options via the dialer (I think you had to dial *#*#INFO*#*#) and set it back to CDMA/LTE. You may have to give it a few seconds, but voice and data should pop back up.

Only happens to me on ASOP ROMs normally,
 
Swogglerdev
Old
#15  
Swogglerdev's Avatar
Junior Member
Thanks Meter 20
Posts: 28
Join Date: Dec 2010
Default Re: [ROM][4.2.1] AOKP JB-MR1 Build 2 [1/25/13]

I have perfect data. Did you dirty flash?

Sent from my quad core AOKP machine.
The Following User Says Thank You to Swogglerdev For This Useful Post: [ Click to Expand ]
 
JetBlue
Old
#16  
Senior Member
Thanks Meter 108
Posts: 602
Join Date: Jan 2012
Quote:
Originally Posted by Swogglerdev View Post
I have perfect data. Did you dirty flash?

Sent from my quad core AOKP machine.
Nope clean flashed and everything came from CleanROM.
 
toby1064
Old
(Last edited by toby1064; 26th January 2013 at 08:25 AM.)
#17  
Senior Member
Thanks Meter 26
Posts: 112
Join Date: Dec 2010
Location: Kapolei, HI
Default Installed

Nice work so far! Clean flash from Beans 7.

No installation issues at all. GPS works. Calls work. Everything seems smooth so far.

Data is working as advertised, I'm getting strong 4g even if the bars aren't quite reporting that. But that could just be a bar display issue, not a signal drop problem.

Well Done.

Edit:
Camera got wonky on me, fixed with a reboot.. Got the failed to connect to camera message. So I played with it some, the camera widget on the lockscreen isn't functioning so good...it locks up and froze the phone. After trying to use the widget, the camera is completely inop until you reboot the phone.

Apex launcher vertical continuous drawer doesn't draw right, works great with other settings within the app.

I'm thinking that the signal bar / actual signal needs to be adjusted, can it be? It's telling me I have zero bars while I'm on 4G and making clear calls.
 
Ohh_Trenton
Old
#18  
Ohh_Trenton's Avatar
Recognized Contributor
Thanks Meter 2749
Posts: 1,099
Join Date: May 2010
Location: ▂ ▃ ▅ ▆ █

 
DONATE TO ME
Fresh rom. Call volume a lil bit low for me. Everything else fine.


AllianceRom Maintainer(4.1)
The Great Optimistic; I Will Find The Positives In Everything. (Click on Banners for Roms)

 
PhilPan
Old
#19  
PhilPan's Avatar
Senior Member
Thanks Meter 67
Posts: 633
Join Date: May 2006
Location: Central NJ

 
DONATE TO ME
Default Re: [ROM][4.2.1] AOKP JB-MR1 Build 2 [1/25/13]

How's battery life? Is it at least somewhat comparable to TW.

Sent from my SCH-I605 using xda app-developers app
 
jwadejr9
Old
#20  
Member
Thanks Meter 10
Posts: 47
Join Date: Sep 2011
Default Re: [ROM][4.2.1] AOKP JB-MR1 Build 2 [1/25/13]

Stellar work, Sir. Solid build!

Sent from my SCH-I605 using Tapatalk 2

THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes