FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][SCH-I605][JB][4.2.2] CyanogenMod 10.1 official nightlies

999 posts
Thanks Meter: 5,150
 
By sbrissen, Recognized Developer on 28th January 2013, 01:22 PM
Post Reply Subscribe to Thread Email Thread
28th January 2013, 06:14 PM |#11  
Senior Member
Thanks Meter: 144
 
Donate to Me
More
Quote:
Originally Posted by Zlatty

Quick reply seems a bit wonky. Perhaps it's the keyboard's fault?



Basically the window disappears leaving the keyboard up and the cursor in place. Every time you hit a key it appears and disappears thereafter.


did you do a clean install? mine seems to be working fine
 
 
28th January 2013, 06:25 PM |#12  
Senior Member
Thanks Meter: 57
 
More
Anyone tried this with the perseus kernel yet?
28th January 2013, 06:26 PM |#13  
Senior Member
Flag Orlando FL
Thanks Meter: 233
 
More
Quote:
Originally Posted by jdenman03

Anyone tried this with the perseus kernel yet?

It won't work with that kernel
28th January 2013, 06:48 PM |#14  
Senior Member
Flag Orange County
Thanks Meter: 21
 
More
Is GPS fully functional in this release?

Thanks!
28th January 2013, 06:48 PM |#15  
Member
Flag Toledo, OH
Thanks Meter: 16
 
More
I would like to install this, but what I've run into with all of these AOSP ROMs is that my ext SD card more or less just doesn't work with them. I format it to FAT 32 before installing, but when I do that, CWM and TWRP don't "see" my card. And when I go to Settings->Storage in AOSP ROMs, it force closes. Also when I plug my phone into the computer, media.android.com force closes.

Anybody know how I can fix this, or has anybody experienced anything similar? I feel like I'm experiencing some kind of partition issue.
28th January 2013, 07:20 PM |#16  
dtroup64's Avatar
Senior Member
Rockland, ME
Thanks Meter: 646
 
More
Quote:
Originally Posted by amoblox

Is GPS fully functional in this release?

Thanks!

I just ran navigation on it for a 16 mile drive, and I used the back roads the whole way. Purrrrfect.

Switched out the Camera for the photoshpere one and its working nicely as well.
The Following User Says Thank You to dtroup64 For This Useful Post: [ View ]
28th January 2013, 07:39 PM |#17  
Zlatty's Avatar
Senior Member
Flag SFBA
Thanks Meter: 41
 
More
Quote:
Originally Posted by tommyb_

did you do a clean install? mine seems to be working fine

Dirty flashed over yesterday's (1/27) build. It seemed to work when I had chrome in the background.

Here is one from just now:



Quote:
Originally Posted by amoblox

Is GPS fully functional in this release?

Thanks!

Not for me
28th January 2013, 08:03 PM |#18  
dtroup64's Avatar
Senior Member
Rockland, ME
Thanks Meter: 646
 
More
Rick: Finally got a chance to try your workaround for Netflix. Perfect. Many thanks! Makes the work day go much faster!
28th January 2013, 08:15 PM |#19  
PhilPan's Avatar
Senior Member
Central NJ
Thanks Meter: 95
 
Donate to Me
More
Re: [ROM][SCH-I605][JB][4.2.1] CyanogenMod 10.1 official nightlies
Quote:
Originally Posted by dtroup64

I just ran navigation on it for a 16 mile drive, and I used the back roads the whole way. Purrrrfect.

Switched out the Camera for the photoshpere one and its working nicely as well.

Do you have a link for the photosphere camera?

Sent from my SCH-I605 using xda app-developers app
28th January 2013, 08:26 PM |#20  
Senior Member
Thanks Meter: 230
 
More
Re: [ROM][SCH-I605][JB][4.2.1] CyanogenMod 10.1 official nightlies
I keep running into an issue. I'm using twrp and when I attempt to flash the first file, it says there is a problem and it fails. I've tried wiping and also redownloading. My computer won't recognize my sdcard through usb. I had to pull the card out and use the slot in the front. I suppose it's somehow related to this? The phone is capable of seeing and using it though for pictures.

Sent from my SCH-I605 using xda app-developers app
28th January 2013, 08:31 PM |#21  
kintwofan's Avatar
Senior Member
Flag Irmo, SC
Thanks Meter: 2,891
 
Donate to Me
More
Re: [ROM][SCH-I605][JB][4.2.1] CyanogenMod 10.1 official nightlies
Quote:
Originally Posted by scott_65

I keep running into an issue. I'm using twrp and when I attempt to flash the first file, it says there is a problem and it fails. I've tried wiping and also redownloading. My computer won't recognize my sdcard through usb. I had to pull the card out and use the slot in the front. I suppose it's somehow related to this? The phone is capable of seeing and using it though for pictures.

Sent from my SCH-I605 using xda app-developers app

Are you getting a status 7 fail? Make sure you're on the newest twrp

Sent from my SCH-I605 (AKA NOTE 2)

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes